1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New S3 software 11.0m

Discussion in 'TiVo Series3 HDTV DVRs' started by cassiusdrow, Jul 4, 2013.

  1. Sep 6, 2013 #121 of 158
    dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    "Pending Restart" showing for my Tivo HD. Not really concerned to much to even restart right now, from what I'm reading here.

    The patch has been working fine for transfers.

    Edit: Restarted by itself over night to reflect the update.
     
  2. Sep 6, 2013 #122 of 158
    wtkflhn

    wtkflhn Member

    190
    3
    May 12, 2006
    Metairie, La
    I was one of the first to get the upgrade on one TIVO. The other 2 got updated yesterday. So far, no problems. But then, I wasn't really expecting any.
     
  3. Sep 6, 2013 #123 of 158
    teasip

    teasip Member

    524
    0
    Aug 24, 2002
    Made it to N. Texas this morning for my TiVoHD.
     
  4. Sep 6, 2013 #124 of 158
    morac

    morac Cat God

    8,956
    22
    Mar 14, 2003
    NJ
    My OLED has 11.0m as well.
     
  5. Sep 9, 2013 #125 of 158
    dougdingle

    dougdingle HD Tech

    623
    0
    Jul 4, 2007
    West Coast
    Both my S3 OLEDs got the M update, and now adding Season Passes does not work correctly.

    The Pass adds on OK, shows up, but nothing is scheduled to record, the pending programs don't show up in the to do list, and while looking at the pass contents shows all the programs coming up, none of them are marked for recording.

    ANNOYING!
     
  6. Sep 9, 2013 #126 of 158
    Teeps

    Teeps Active Member

    1,665
    4
    Aug 16, 2001
    Torrance,Cal...
    Doug, thanks for posting this info.

    My 648250, as of 8 Sept 2013, shows the "m" update, but I have not set any season passes yet.
    Another thing to add to my to do list at the top!
     
  7. Sep 9, 2013 #127 of 158
    dougdingle

    dougdingle HD Tech

    623
    0
    Jul 4, 2007
    West Coast
    Called tech support, there are "scattered reports" of the issue, although supposedly the 'underlying cause' is that they broke the search feature according to the person with whom I spoke.

    Season Passes are the big feature, having them break like that is pretty damn sloppy.
     
  8. Sep 9, 2013 #128 of 158
    dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Must be an S3 oled thing.

    My TivoHD received the update and subsequent new Season Passes work as expected. At least as far as reflecting in the To Do list and showing check marks in the upcoming programs.
     
  9. Sep 9, 2013 #129 of 158
    sfhub

    sfhub Active Member

    1,270
    0
    Jan 6, 2007
    My S3 OLED units have had M for about a month. No issues I've noticed but wasn't specifically looking for them.

    I went and did what you described
    • added a new Season Pass
    • went to the todo list
    • verified new episode of show was scheduled to record
    • verified old episodes of show were not scheduled to record

    Is there anything else I should be doing to duplicate the issue you describe?
     
  10. Sep 9, 2013 #130 of 158
    dougdingle

    dougdingle HD Tech

    623
    0
    Jul 4, 2007
    West Coast
    No, that's it. When I do exactly as you described, the Pass is added to the Pass list, but the todo list shows nothing of what was just added, and none of the upcoming shows are scheduled to record. When I go to record one manually, it asks me if I ALSO want to record that episode like it normally would, and the manual recording is added to the to do list. How weird!

    TiVo support person did say I was not the only one with the issue, otherwise I would suspect I'm losing it...:confused:
     
  11. Sep 9, 2013 #131 of 158
    sfhub

    sfhub Active Member

    1,270
    0
    Jan 6, 2007
    I wonder if it has to do with which guide data you are getting corresponding to your video source. At this time, that's the only other potential difference that comes up off the top of my head.

    I'm using Comcast cable.

    I have 2 units and both are doing what is expected w/r/t season passes and I've verified they've recently recorded shows (and have scheduled shows in the todo list) for season passes created after the M update. I think you mentioned that pre-existing season passes (created prior to M) were doing the right thing for you, but I went ahead and verified those have shows scheduled and have done the actual recording.
     
  12. Sep 9, 2013 #132 of 158
    dlfl

    dlfl Cranky old novice

    6,998
    18
    Jul 6, 2006
    Near...
    Restart. (Yes I know it had to restart to get 11.0m but it never hurts.)

    In Phone & Network, is it showing successful mother ship connections within the last 30 hrs? If not, force a connection and see if it succeeds.
     
  13. Sep 9, 2013 #133 of 158
    dougdingle

    dougdingle HD Tech

    623
    0
    Jul 4, 2007
    West Coast
    My reporting of the problem was incorrect and premature. My apologies to all. This is a guide issue.

    What happened was, I selected a new program to get a Pass for, but despite there being no "R" in the description, the guide had the original air date as last year (that was inaccurate). So it thought they were all reruns, and didn't tag any of them.

    I then tried another program to get a Pass for as a test, and IT HAD THE SAME GUIDE ERROR, with the same results. So I thought it was an introduced bug with the M update.

    Again, apologies for pushing the panic button early.
     
  14. Sep 9, 2013 #134 of 158
    wtkflhn

    wtkflhn Member

    190
    3
    May 12, 2006
    Metairie, La
    Thanks for fessing up!
     
  15. Sep 9, 2013 #135 of 158
    Teeps

    Teeps Active Member

    1,665
    4
    Aug 16, 2001
    Torrance,Cal...
    Takes brass hanging attachments to admit when your wrong,
    Or,
    don't know.

    I will remove "it" from the to do list and reorder as necessary...;););)
     
  16. buscuitboy

    buscuitboy New Member

    736
    0
    Aug 8, 2005
    Atlanta area
    I have a Series 3 (OLED) with the 11.0k version of software and it hasn't gotten the 11.0m version just yet. If I do get the 'm' update and then the drive fails on me (or I even upgrade it to a larger capacity) and I put in a totally new drive with an older image, will I be back to the 11.0k version of software? Or is there something in the update that also flashes the motherboard with some sort of firmware as well?
     
  17. Soapm

    Soapm Active Member

    1,564
    0
    May 9, 2007
    So close,...
    You will be at the version of the image you use to update/upgrade. If you use an image of your current OS you will remain at 11.0k or 11.0m as the case may be. OS updates do nothing to the mainboard..
     
  18. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Once you get "m", you can pull the drive and make a backup image, and it'll be "m".
     
  19. wtkflhn

    wtkflhn Member

    190
    3
    May 12, 2006
    Metairie, La
    I'm gonna stick my neck out here, and say if you just replace the drive (like from weaknees or somewhere), and it has the 11.0k, you will get the "m" update, but it may take some time for it to happen.

    Don H
     
  20. sfhub

    sfhub Active Member

    1,270
    0
    Jan 6, 2007
    As previous folks mentioned everything is contained on the disk.

    Also my experience is once your number gets "picked" for 11.0m, you will automatically get it without any waiting period if you switch to a disk/image with an older version.
     

Share This Page