1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Roamio Pro Stuck in Reboot Loop during setup

Discussion in 'TiVo Roamio DVRs' started by tlwizard, Apr 26, 2014.

  1. TEG

    TEG New Member

    23
    0
    Apr 8, 2014
    Whidbey...
    New Replacement TiVo arrived, and I cleared it with Margret while in transit. It was quick to setup, and I was transferring my season passes and existing recordings within 90 minutes. The Cable Card, according to Comcast, needed only be activated, since I didn't have VOD or anything other than Local Channels (Limited Cable), so that is working just fine.

    Thanks for all the help everyone.
     
  2. aryndub

    aryndub New Member

    29
    0
    Jun 25, 2009
    Sorry to revive thread, but just bought a Roamio Pro directly from Tivo. Out of the box it's never made it directly to the Guided setup. I let it sit there for hours and noticed that it's definitely in a reboot loop. I also tried unplugging it for a few hours and then powering it back on to see if something "reset", but still stuck. After spending well over $1k in money for this and Minis, it's not giving me a great feeling.

    I've contacted support and they are supposed to set something up in next 24-48 hours and have a new unit shipped out in next 4-5 days. In the meantime, I get the pleasure of explaining to my wife why we won't have TV for over a week and at the same time spent ~$1600 to do so.
     
  3. 650hpAMG

    650hpAMG New Member

    8
    0
    Dec 9, 2014
    Well, to pop this thread back up; so far as a newbie to Tivi, highly disappointed. First off the website places 3 cc holds for one order, that has since been rectified after 6 days. Next, received my Roamio plus, told wife it will be far better than our last DVR, lol, not. Started fine, ran updates, then a few reboots later....stuck in an endless loop on the Welcome screen. So I call and they ship out a replacement.

    However, the cable guy shows up, we figure we we would turn it on, it works! So he inserts the card and tuner, run it through the paces, never got any channels. Then it went into another endless loop. Guess I will just wait for the replacement to arrive......
     
  4. TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    358
    20
    Feb 2, 2008
    Silicon Valley
    If you have a new Roamio that is stuck in an endless reboot loop during setup, please email your TSN to margret@tivo.com. There are some configurations we can do on the back end to resolve the issue.

    I am so sorry for the inconvenience!

    --Margret
     
  5. 650hpAMG

    650hpAMG New Member

    8
    0
    Dec 9, 2014
    Thank you, I sent it via email. The Roamio appears to work if I let it sit overnight with nothing plugged in. As soon as I restart it, it loops again. Perhaps a forced update?

    I was able to check a few settings and under cablecard, conditional access, the V is at ?. the cable guy did leave due to the endless loop issue. Takes them a few weeks to come back out, so...........:(
     
  6. jstylen

    jstylen New Member

    2
    0
    Jan 16, 2015
    This may be some kind of huge coincidence, but I was having this problem and fixed it by manually setting my DNS settings (and IP address).

    If anybody wants details let me know and I'll do a detailed writeup of what I did.
     
  7. 650hpAMG

    650hpAMG New Member

    8
    0
    Dec 9, 2014
    Mine was hardware, new unit has been flawless
     
  8. jstylen

    jstylen New Member

    2
    0
    Jan 16, 2015
    The problem, in my case, seems to have been caused by software not being able to handle a dns resolution failing. If this is the cause of the issue for everyone, the hardware replacement is only working because the replacement has software with the bug fixed.
     
  9. ran77man

    ran77man New Member

    9
    0
    Jan 4, 2008
    Despite the last post being 2 years old now, I thought I'd chime in that I too have had the same issue. This time, with a refurbished Tivo purchased bought during the BF Sale. The unit was made in 2015. Margret got back to me promptly and a new unit is the answer.
     
  10. jemiller51

    jemiller51 New Member

    3
    1
    Mar 7, 2010
    Same thing. Received a brand new TiVo Roamio OTA direct from TiVo a couple of days ago. It constantly rebooted without ever making it through guided setup. I called tech support and played along with moving it just so I could plug it directly into the wall. They told me that if that worked, she suggested not using a power strip. Great advice - thanks. So after wasting 20 minutes going through the motions, she informs me this is a known issue with no anticipated fix date, and to just keep this box I just dropped $400 on and an update would be sent to me when it was resolved. Um... if it can't even boot up, how is it going to get a fix? No thanks. Arranged for return but then found this thread this morning. I just e-mailed Margret and hoping she can still work her magic. Although at this point, I'm inclined to just return the thing anyway.
     
  11. Daniel Hawk

    Daniel Hawk New Member

    22
    7
    Jan 23, 2017
    I can relate to you. I am frustrated with Tivo. I even ask to be loaned a Bolt until the fixed the Roamio but that was met with a stone wall. I am without TV as I have no cable box since last week.
     
  12. jemiller51

    jemiller51 New Member

    3
    1
    Mar 7, 2010
    Margret responded to my e-mail with specific steps to follow and it seems the constant reboot issue is resolved. I was able to make it through guided setup for the first time since I received the box. Now I just have to get the service turned back on (since I'd already initiated the return) and maybe I'll be in business. TiVo almost lost a customer of 10 years because their support team didn't have information that I was able to find with a Google search in a 2 year old support thread. And by the way, this is a BRAND NEW box. So it's not like a bought something off Craigslist that had been sitting in someone's closet for two years. It's a brand new TiVo Roamio OTA purchased direct from TiVo, and all support could tell me was that it was a known issue with no anticipated fix date. I'll update again after I get the service restored and ensure all is well.
     
    Mikeguy likes this.
  13. Daniel Hawk

    Daniel Hawk New Member

    22
    7
    Jan 23, 2017
    She did the same for me. Probably the same steps that she sent you.

    Within one minute, the IR (yellow) LED will begin irregular flashing. Press the PAUSE key, and the flashing will immediately stop, the POWER (green) LED will go off and the IR (yellow) LED will turn on.

    Enter 7 6 5 4 3 2 1 0 on the remote control.

    The box will reboot and restart Guided Setup. You should be able to get through it this time.
     
    tim1724 likes this.
  14. jemiller51

    jemiller51 New Member

    3
    1
    Mar 7, 2010
    Yep, those are the instructions she gave me. Do you have an infrared (IR) remote or radio-frequency (RF) remote (RF remote being the kind that can be blocked by a cabinet door and still work)? My TiVo came with an RF remote and I couldn't get the sequence above to work. I tried an old IR remote I had on hand and it worked. I had noticed a delay in the response time with the RF remote when the box was constantly rebooting, so it may be that whatever process was causing the reboot was also tying up the processor from processing the RF remote's signals. I'm going to wait until I get home and get the service going before I reply to Margret, but I was going to pass on that information to her. (Thanks Margret!)
     
  15. Daniel Hawk

    Daniel Hawk New Member

    22
    7
    Jan 23, 2017
    I have both remotes but used the RF for this process. We are a happy household again but have to set up all our season passes again but it also got rid of a lot of the ones that are no longer wanted.
     

Share This Page