1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New program for 1 step TTG downloads, decryption, encoding - kmttg

Discussion in 'TiVo Home Media Features & TiVoToGo' started by moyekj, Mar 15, 2008.

  1. Aug 7, 2009 #1221 of 10413
    bkdtv

    bkdtv New Member

    7,902
    0
    Jan 9, 2003
    DC Metro Area
    The output setting on your TiVo has nothing to do with the original resolution of the recording.

    Recordings are download as is. If the original recording is 1080i, you get a 1080i MPG. If the original recording is 720p, you get a 720p MPG.
     
  2. Aug 8, 2009 #1222 of 10413
    seplant

    seplant New Member

    8
    0
    Aug 2, 2009
    Makes sense. Thanks.
     
  3. Aug 8, 2009 #1223 of 10413
    robbroy

    robbroy New Member

    26
    0
    Feb 21, 2002
    I read that all TiVoHD output is interlaced. Is that true?
     
  4. Aug 8, 2009 #1224 of 10413
    windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Nope. Unless you've got it set to always output 480i or 1080i.
     
  5. Aug 8, 2009 #1225 of 10413
    wmcbrine

    wmcbrine Ziphead

    10,366
    22
    Aug 2, 2003
    Perhaps he means to ask if it does 1080p? It doesn't... but it does do 720p, and 480p.
     
  6. Aug 8, 2009 #1226 of 10413
    robbroy

    robbroy New Member

    26
    0
    Feb 21, 2002
    Perhaps he means to ask if it does 1080p? It doesn't... but it does do 720p, and 480p.

    _______________

    Thanks. You jogged my memory.
     
  7. Aug 10, 2009 #1227 of 10413
    kimifelipe

    kimifelipe Guest

    30
    0
    Aug 6, 2009
    Quick question. When I download an mpeg2 file from my tivo and decode it, the file is 1080i, right? Unless I set it to 720p? I then am using megui to transcode to x264, and if I de-interlace during the transcode, I get a 1080p file, right?

    Any help appreciated. Thanks!
     
  8. Aug 10, 2009 #1228 of 10413
    wmcbrine

    wmcbrine Ziphead

    10,366
    22
    Aug 2, 2003
    It has nothing to do with how you set it. It's whatever format it came in from the source. Some channels are 720p, some are 1080i.
     
  9. Aug 10, 2009 #1229 of 10413
    kimifelipe

    kimifelipe Guest

    30
    0
    Aug 6, 2009
    But then when I transcode, i make megui de-interlace the file, as I said in the second half of my message. Now it has nothing to do with the source.
     
  10. Aug 11, 2009 #1230 of 10413
    kimifelipe

    kimifelipe Guest

    30
    0
    Aug 6, 2009
    I am having trouble with the server automatically scanning and downloading my recordings. When I click "run in gui" it will cue up the jobs, but on a couple of occasions I get a 1 kb file with the file name written for each job, and then when comes time to write that file, the applet sees the 1 kb file and stops. Is this a bug or maybe I have something set up wrong?
     
  11. Aug 11, 2009 #1231 of 10413
    AudioNutz

    AudioNutz New Member

    318
    0
    Nov 9, 2008
    You have to stop the auto-transfers when you do something in GUI mode, because TiVo's only allow one file to be transfered at a time. This happens to me sometimes. I haven't been able to relate it to anything except if some other device tries to get a file from the TiVo at the same time. (If you didn't stop auto-transfers, and then you are attempting to do something in the GUI)

    Delete that file from the hard drive, make sure it's not in the "History", and then re-start the auto-transfers.
     
  12. Aug 11, 2009 #1232 of 10413
    innocentfreak

    innocentfreak Active Member

    8,950
    3
    Aug 25, 2001
    Florida
    For me I found this only happens after I reboot my computer. This is because KMTTG is running as a service on my computer. If you go Auto Transfers=>Service=>Status you will probably see KMTTG service is installed STATUS=RUNNING. Since it is running there is no need to run in GUI. If you want though you can go to service and select stop. Once stopped you can run in gui without problems until you reboot at which point the service will be running again.
     
  13. Aug 12, 2009 #1233 of 10413
    kimifelipe

    kimifelipe Guest

    30
    0
    Aug 6, 2009
    Thanks guys for the replies, I left out an important detail =)

    I have the server running, but it does not work - recordings are not automatically queued. They queue up just fine (most of the time) when I select run in gui but it doesnt seem to work unattended.

    OTOH, the transfer rate is so goddamn slow that I can just manually queue up the jobs once every day or two. So, that's fine.

    Problem is, I'm going on a trip next week and don't want to miss Monk and Leverage =) so I'd like to figure out how to make the kmttg server work unattended.

    Is there anything I should look for? The status of the server was "running"
     
  14. Aug 13, 2009 #1234 of 10413
    bwall23

    bwall23 New Member

    73
    0
    Jun 8, 2009
    Second time I've seen this in a couple of months and this one's repeatable.

    Download failed to file: T:\FromTiVo\Living With the Kombai Tribe The Adventures of Mark and Olly #001 - Finding the Kombai Tribe (Wed Aug 12, 2009 1800 HDT).TiVo
    Exit code: 2
    Warning: bad output glob!

    Running latest released version v0p6j (as of July 11, 2009).

    Even resetting the internal TiVo server doesn't fix it.

    TiVo Desktop is now transferring it. I just don't like the way TiVo Desktop names the transferred recording.
     
  15. Aug 13, 2009 #1235 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    Looks like perhaps the '#' character may be causing curl a problem? If you try without the '#' character does it work?
     
  16. Aug 13, 2009 #1236 of 10413
    kimifelipe

    kimifelipe Guest

    30
    0
    Aug 6, 2009
    I am getting a lot of files that will only partially transfer or not at all - 4 out of the last 6 that I have recorded I can't get from the tivo to the PC. Typically I get a partially written file, usually less than 1 GB, but in one case, the file was about 11 GB - just 95 % complete.

    Anybody have any idea what might be wrong?
     
  17. Aug 13, 2009 #1237 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    Using auto mode, gui mode or both? Any error messages? (auto mode writes messages to auto.log file). Also, do you have wireless network anywhere in the path?
     
  18. Aug 13, 2009 #1238 of 10413
    AudioNutz

    AudioNutz New Member

    318
    0
    Nov 9, 2008
    ...And, to eliminate kmttg as a possible problem, have you tried downloading the file from your browser?
     
  19. Aug 13, 2009 #1239 of 10413
    kimifelipe

    kimifelipe Guest

    30
    0
    Aug 6, 2009
    A couple of answers - first, I have a wireless fios router, however, my computer and my tivo are connected via wired ethernet. I have tried using tivotogo (or is it tivo desktop) and I still get only a partial download - not always the same file length.

    I have tried using both manual and auto - I can't seem to get the auto working right. There are error messages but I don't remember what they are. I will try this again this evening and I will post the error messages.

    Do you suppose a reboot of my tivo would make a difference? It is a "new" refurb'd unit. I have noticed some strange behavior - I'm going to call tonight and see if tivo thinks there is something wrong with the unit itself.

    btw - I understand that Michael Schumacher is actually the stig. =)
     
  20. Aug 13, 2009 #1240 of 10413
    kimifelipe

    kimifelipe Guest

    30
    0
    Aug 6, 2009
    OK, I'm confused some more =). I got home and rebooted my tivo, and went to check on kmttg - I had left it running during the day but was expecting to have to try again to download a couple of programs. So, that's excellent.

    New problem; my tivo keeps rebooting (has spontaneously rebooted about 5 times now). I called Tivo support and they are going to replace my Tivo; I'm very impressed with the service; after I described the behavior I had observed the csr was very helpful in getting it taken care of.

    Meanwhile, I can't say I have any problems with kmttg; I'll keep reporting my experience as I continue to use it.
     

Share This Page