1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New program for 1 step TTG downloads, decryption, encoding - kmttg

Discussion in 'TiVo Home Media Features & TiVoToGo' started by moyekj, Mar 15, 2008.

  1. Oct 18, 2011 #3361 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    Are other tabs working with the new TiVo such as Info, Guide, Search, Remote?
     
  2. Oct 18, 2011 #3362 of 10413
    resildoc

    resildoc New Member

    32
    0
    Oct 12, 2011
    No-When I hit those tabs I get the same message.
     
  3. Oct 18, 2011 #3363 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    Well, check again that you have the network remote setting enabled for the new TiVo. Are you able to get Now Playing List from it and download shows from it at least? (That verifies the IP for it in kmttg is set correctly and can be reached).
     
  4. Oct 18, 2011 #3364 of 10413
    resildoc

    resildoc New Member

    32
    0
    Oct 12, 2011
    Verified network remote settings are enabled on the Tivo. Not connecting at all. I am absolutely perplexed, as the tivo seems to be working fine. Any help is so very appreciated. Joel.
     
  5. Oct 18, 2011 #3365 of 10413
    ThAbtO

    ThAbtO TiVoholic by the bay

    6,726
    8
    Apr 6, 2000
    SF Bay Area
    Did you go to Tivo.com and login to your account, Under DVR Preferences, check the boxes for TRANSFERS and DOWNLOADS for each Tivo box? It may take up to a day to get enabled and get a Media Access Key.
     
  6. Oct 18, 2011 #3366 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    My guess is then kmttg has wrong IP for it or you have a network issue. Do you have a static IP set for the new TiVo or have the router locked to assign same IP for it even if you are using DHCP?

    Open a "cmd" window in Windows and see if you can ping the IP # that kmttg is using:
    i.e. ping 192.168.xxx.xxx

    If you can't ping the unit then either you have wrong IP or network problem.
     
  7. Oct 18, 2011 #3367 of 10413
    resildoc

    resildoc New Member

    32
    0
    Oct 12, 2011
    Only have one tivo box, but yes verified that those boxes on the tivo site were indeed checked.
     
  8. Oct 18, 2011 #3368 of 10413
    resildoc

    resildoc New Member

    32
    0
    Oct 12, 2011
    four pings to the ip successfully completed, no data loss.
     
  9. Oct 19, 2011 #3369 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    Until you can actually get Now Playing List and download shows from the TiVo I wouldn't expect the iPad protocol to work either. I assume you've tried rebooting the TiVo as well just in case? If the TiVo is brand new it sometimes takes over 48 hours for TTG, MRV etc. to become functional after you've enabled it via tivo.com website.
     
  10. Oct 19, 2011 #3370 of 10413
    resildoc

    resildoc New Member

    32
    0
    Oct 12, 2011
    Yes, and interestingly, I downloaded/installed tivo server and it immediately saw the test recording I made on the new box, and made available for transfer....Some questions, just looking for anything.

    1. Are there kmttg settings I should pay particular attention to?
    2. Could it be a problem to kmttg that the (now removed) old tivo and the new installed tivo have the same mak?
    3. Would the functionality as described above of tivo server indicate a response to the "48 hour" issue you note above?

    Many, many thanks. I am really eager to get kmttg going so that my wife does not miss her shows. Joel
     
  11. Oct 19, 2011 #3371 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    The MAK is for your account, not TiVo specific. i.e. It has to be same for all TiVos.

    Check kmttg Configuration->Tivos. Check the IP is correct. In fact you should click on "DEL" button to remove entry that is there and let kmttg re-discover your TiVo again. It must have the wrong IP right now. I'm guessing if you gave your new TiVo same name as the old one that kmttg still has the old IP there.
     
  12. Oct 19, 2011 #3372 of 10413
    resildoc

    resildoc New Member

    32
    0
    Oct 12, 2011
    Ok-deleted as requested, and on discovery the new tivo and the test recoding showed up! However, on any other action/tabs same timeout message is received. Also, did not name the tivos.
     
  13. Oct 19, 2011 #3373 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    OK, now that you have proper IP try re-starting kmttg to see if the remote starts working.

    Also, make sure that "Enable iPad style communications with this TiVo" is enabled in kmttg for the TiVo or you won't get "Remote" tab at all.
     
  14. Oct 19, 2011 #3374 of 10413
    resildoc

    resildoc New Member

    32
    0
    Oct 12, 2011
    A note-the new ip was the same as previous. Closed kmttg, then reopened, hit remote tab, then any sub tab, same timeout message. Any settings I should double check??

    Grasping at straws: could this have to do with the jmfs 2 tb expansion? Or the aac which was not enabled on the wd ears (already quiet drive)? Otherwise tivo appears to be functioning flawlessly.
     
  15. Oct 19, 2011 #3375 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    Choose the "Remote" tab and click on "Toggle CC" entry. That uses "telnet" protocol instead of "iPad" protocol to communicate with TiVo. I'm curious if that works. Short of rebooting the TiVo and trying again I don't know what else to try. Seems like somehow the iPad protocol is not available on your machine.
     
  16. Oct 19, 2011 #3376 of 10413
    species8472jj

    species8472jj New Member

    56
    0
    Dec 23, 2009
    I just installed version v0p8j, as I was excited about being able to maniupate season passes.

    However, none of the tabs are showing up (ToDo, Season Passes, Won't Record, Search, Guide, Remote, Tab). I got this from your screen shot.

    Essentially, my new version does not have this.

    Is there something I did wrong?
     
  17. Oct 19, 2011 #3377 of 10413
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Is there no "Remote" tab on the main page?
     
  18. Oct 19, 2011 #3378 of 10413
    resildoc

    resildoc New Member

    32
    0
    Oct 12, 2011
    When I toggled cc on the remote tab, the close captions on the tv came on.

    Also installed km..on another box, same issue.
     
  19. Oct 19, 2011 #3379 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    Please read the remote_control Wiki page 3rd note. Under configuration->Tivos you have to enable iPad option for at least 1 TiVo in order to get the "Remote" tab in the main window.
     
  20. Oct 19, 2011 #3380 of 10413
    moyekj

    moyekj Well-Known Member

    11,142
    31
    Jan 23, 2006
    Mission...
    Doesn't sound like kmttg issue then as you have proper IP and both http and telnet protocols are working. Sounds like your box is not enabled for the iPad protocol for some reason.
     

Share This Page