1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Mini on Order ---Old one not connecting??

Discussion in 'TiVo Mini' started by rspike, Aug 24, 2014.

  1. rspike

    rspike New Member

    72
    0
    Aug 28, 2003
    Hi all ----

    I ordered a new TiVo Mini from TiVo on Thursday. I currently have one on my existing setup.

    Today, when I went to access the Current Mini with the TiVo iOS App it's not showing any shows or upcoming recordings. I did log on to my TiVo.com account and see both the existing TiVo Mini and the new one that just shipped.

    Is this a coincidence?
     
  2. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,132
    82
    Jul 6, 2002
    boston'ish
    If they already activated the new one in advance of shipping so it's ready to go when it arrives, then yes they probably deactivated the old one in the process, that's nothing new for a replacement.

    They're assuming the bad one is bad enough it wasn't working, thus swapping the service over to the new one wouldn't matter.
     
  3. rspike

    rspike New Member

    72
    0
    Aug 28, 2003
    Thanks. So, this new one is actually not a replacement. Rather, it's an addition to my system.

    Is this just a matter of calling TiVo to resolve this? Both look to still be showing active on TiVo.com.

    Thanks!
     
  4. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,132
    82
    Jul 6, 2002
    boston'ish
    My bad, I assumed it to be a replacement from the post so umm nevermind :)
    You may just need to recycle the Mini and the Host Tivo to get it to connect.
     
  5. rspike

    rspike New Member

    72
    0
    Aug 28, 2003
    Just an update ::: Came home and the TiVo Mini was performing perfectly except it still wasn't showing up in the TiVo iOS App. I power cycled it, and now everything is working perfectly.

    I'm not exactly sure what the problem was. Thanks, again.
     
  6. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Normally yes TiVo would do just that, however if you call them they can reactivate the old until the new one arrives without a problem. This is done when troubleshooting DVR's and they are sending a replacement (because they never use overnight shipping) and you want to be able to either transfer recordings from the old DVR onto the new one when it arrives or continue to use the old DVR during the wait.
     
  7. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    I've never used a Mini before so how does the iOS app come into play? I always associated the app with either streaming shows, using the app as a guide to set recordings, or using the app as a remote interface extension.
     
  8. rspike

    rspike New Member

    72
    0
    Aug 28, 2003
    Update to the Update :::

    When I'm connected to my home Wifi, I can see the Mini (as one of the Devices in my iPad to choose in the Menu) as well as see all of the Recorded Shows and To-Do List associated with the Main Tivo it's hosted from.

    When I'm NOT connected to my home Wifi, I'm not able to see any Shows or To-Do's. I've never seen this behavior before, and I can't believe this is working as designed.

    Any other ideas/thoughts? Is anybody else experiencing the same issue?
     
  9. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    So what your saying is that when you are on the home network the mini shows up in the drop down list of devices, along with the DVR itself and upon selecting the mini you see a list of recorded shows and guide info like you would if you had selected the DVR instead?

    And when not on the home network you don't see any recorded shows and guide info? Do you see it if you select the DVR? Is it only not there when selecting the mini or is it not there regardless of selection?
     
  10. rspike

    rspike New Member

    72
    0
    Aug 28, 2003
    That's exactly what's happening.

    The TiVo DVR Box is showing up correctly. It's only not showing up when the Mini is selected AWAY from my home Network. Home on wifi works perfectly.
     
  11. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Maybe that's by design? I'd love to hear back from another mini user to find out if they're experiencing the same behavior. Wish I could try it out myself :)
     

Share This Page