1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Live TV problem - Anybody seen this

Discussion in 'TiVo Premiere DVRs' started by zalusky, Jan 9, 2013.

  1. zalusky

    zalusky Active Member TCF Club

    Apr 5, 2002
    Cupertino, CA
    I have two different Premiere elites. I have noticed a new problem lately.
    I am in the San Francisco Bay Area and its seems like on many days when I turn the TV on and tune to channel ABC affiliate 707 I don't see a signal like its blocked. I can change away and come back and have the same problem. Other channels are fine.

    I can resolve the problem by going to the channel signal strength screen for this channel and it will show signal strength in the 80s and the picture will eventually kick in. I saw this previously on a premium SD HBO channel but now its cropping on broadcast channels.

    Anybody seen this and have suggestions?
  2. moyekj

    moyekj Active Member

    Jan 23, 2006
    Mission Viejo, CA
    When my Elite starts getting tuning issues such as this I find I have to reboot it to get it working properly again. I didn't have problems before 20.2.2 update so it may or may not be coincidence that I've had problems since the update.
  3. ThAbtO

    ThAbtO TiVoholic by the bay

    Apr 6, 2000
    SF Bay Area
    I would try a reboot of the Tivo and then re-run guided setup. NOTE: Guided setup will not delete any info, only add or change settings, rescan channels etc.
  4. slowbiscuit

    slowbiscuit FUBAR

    Sep 19, 2006
    In the ATL
    Which is really weird because I had problems before the update, and none since. Yours might have something to do with the TA? I don't have one.
  5. sfpegasus

    sfpegasus New Member

    Dec 14, 2004
    San Francisco
    Yes, I have something similar. I'll turn on the Panasonic display in the morning, use the live tv button to change tuners and I'll get a blank screen. Sometimes channel up channel down will bring it back. Sometimes I have to do the signal strength thing, but not so much lately. My best guess is this has something to do with HDMI/HDCP, only I'm not seeing the "HDMI connection not permitted" message.

    I never lose recordings, so I'm more inclined to believe this is a minor incompatibility with my display.

    What is that "HDMI connection not permitted" message anyway?
  6. replaytv

    replaytv gun talk ignore list

    Feb 20, 2011
    Denver ish Colorado
    There is an option to 'delete previous scanned channels' on the channels setting. And then you could do a rescan? Would that do the same without so much time?

Share This Page