1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New IR Trouble - Sci Atl 3250HD

Discussion in 'TiVo Help Center' started by Larz, Mar 23, 2004.

  1. Larz

    Larz Always Confused

    58
    0
    Oct 9, 2003
    I recently "upgraded" my cable box from a Scientific Atlanta 3100 to a 3250HD to take advantage of Hi-Def programming. In the past my TiVo has been 99% accurate when it comes to changing channels. I am having a problem with this new box that I just cant seem to identify. Basically what is now happening about 20% of the time is as follows: when I enter a channel (say 405), the cable box will see channel 4, then hesitate, switch to channel 4, and then recognize the -05, switching to channel 5. Of course the TiVo thinks it has switched to 405. When this problem happens, the error is always after the first digit. I have reviewed other posts and tried everything except switching the cable box (that's next). I have constructed 2 different tents, tried using one emmitter instead of two, varied the distance between the emmitter and the cable box, tried codes 0018,0048,0049 (Fast, Medium, Slow on each), and have also used two different IR emmitters. I also tried rebooting the cable box. I am at a loss.

    Before I return the box and have to try to explain my TiVo issues to someone who doesn't know and/or care, I was wondering if you all had any suggestions. Also wasn't sure if anyone else had issues with this box. Any help would be much appreciated.
     
  2. Larz

    Larz Always Confused

    58
    0
    Oct 9, 2003
    No ideas? Ok here's an update. I swapped out the 3250HD with another 3100 from a different room and the IR again works perfectly. Thinking maybe it was the 3250HD box itself, I went to Charter and swapped it for another. Lo and behold, the same problem exists. I don't know if this new box needs new codes or if the scooped design on the box face is a problem. Either way I don't know what to do. It's either no HD or no Tivo. Sigh.
     
  3. ccwf

    ccwf 国際化 Member

    8,634
    0
    Dec 29, 2001
    Malibu
    Checking the Cable/Satellite Box Compatibility & Codes List, I see that others have reported that 00018-Fast works fine for the 3250 (unless you are in a four-digit area or have managed to get one of the very rare boxes built by a foreign supplier that uses a UK TiVo IR code). No reports specifically for the 3250HD, but I doubt it would use different codes from the 3250.

    Did you read the note about making sure that the IR emitter is not pointed too directly at the cable box's IR sensor? Many Scientific Atlanta manafactured boxes, including the Explorer series, can get swamped by overly strong IR and stop responding.
     
  4. srenfrew

    srenfrew New Member

    12
    0
    Feb 16, 2004
    Hurst, TX
    I have the exact same problem. I went from a 3100hd that changed channels fine to the 3250hd which is always missing channels, mostly 3 digit channels. I have missed recording the sopranos on channel 506 3 times this week because it ends up changing to channel 06. Sometimes the cable box will completely lock up and i have to reboot it. I have tried all the codes on all speeds, tried using one emiter, both emitters, etc. I think I am going to get the 3100hd box back.

    -SR
     
  5. srenfrew

    srenfrew New Member

    12
    0
    Feb 16, 2004
    Hurst, TX
    Ok, i moved the emiters so they were not directly in front of the ir sensor and that seems to work better. Hopefully that will resolve it, only time will tell.

    -SR
     
  6. Larz

    Larz Always Confused

    58
    0
    Oct 9, 2003
    I did the same. The only problem is that I feel like I am trading one bad solution for another. I still have the occasional miss now because the emitters are farther away and not directly facing the cable box IR sensor. If I line them up like I'm supposed to, the signal is too strong. Man I miss my 3100 box, only one miss changing channels in the seven months I have had the Tivo. My cable company (Charter) doesn't offer the 3100HD any more, and I can't even get my plain old 3100 box back. The digital boxes they have now are Explorer 2200's which look exactly like the 3250 and I would guess will present me with the same problem. Now I know why so many people prefer the DirecTivo or even the cable company DVR's. NO IR!!
     
  7. Davidh

    Davidh New Member

    1
    0
    Sep 17, 2004
    I have run into the same problem since upgrading to a Hi Def box. I have done most everything I have found suggested in these help forums without any great success. I still end up with the channel changes pausing after the first digit about 30% of the time. So instead of recording on channel 502, I go to channel 5 then record on channel 02. It is extremely annoying. I then don't have the shows I tried to record when I finally have the time to view them. Also, the channel changing problem occurs when I am sitting in my chair, channel surfing between programs using the Tivo remote. It is a mess.

    I plan to go back to Charter to see if there are other HiDef boxes I can use which don't have this problem. I have used different Tivos on this HiDef box with the same result and switched out to a new 3250HD box with same result.

    If you guys have discovered something since the last post that may help me, I would love to hear about it. I have gone from a supporter of Tivo and cable, to a discouraged user due to getting this new HiDef box.

    Thanks in advance.

    Dave
     
  8. ccwf

    ccwf 国際化 Member

    8,634
    0
    Dec 29, 2001
    Malibu
    Thanks for the additional Scientific Atlanta Explorer 3250HD compatibility report. I've now strengthened the warning about these boxes in the Cable/Satellite Box Compatibility & Codes List.

    If your cable company offers them, there have been no reports of such problems with the Explorer 3100HD.
     
  9. Oct 5, 2004 #9 of 16
    mrmalibu

    mrmalibu New Member

    1
    0
    Oct 5, 2004
    I have exactly the same problem on my 3250hd. This is a compatibility problem, not a setup problem. We need an answer from TiVo.
     
  10. scolazz

    scolazz New Member

    8
    0
    Sep 24, 2004
    I don't think Tivo can do anything about this. This cable box is just junk, I think. It misses channel changes using the cable remote, too. It also freezes up alot. junk.
     
  11. onetun

    onetun New Member

    2
    0
    Oct 29, 2004
    Same thing happens with my SA 3250HD provided by Charter in the Pasadena area. The box freezes, goes mute, and turns off on a regular basis. I've tried at least two other boxes, each time waiting hours for the cable guy to come. Tivo records half of my shows.

    I think we should demand a better box from Charter or SA.
     
  12. briankasper

    briankasper New Member

    94
    0
    Dec 1, 2004
    Los...
    Try using IR transmitter code 49, instead of 18. This solved my problems with Tivo changing channels on my 3250HD.

    I'd never had any problems with the IR transmitter until I recently purchased some new furniture for my AV equipment. This furniture must have a different formulation of glass, because my Tivo IR transmitter stopped working completely, unless I was sitting in front of the glass door (perhaps because IR signals were bouncing off my body?). This made it difficult to diagnose the problem (move the transmitter, scoot to the side, try the remote, scoot back in front, move the transmitter, ...).

    I saw a posting somewhere in which the poster suggested trying code 49 instead of 18 (I was using 18-fast). I switched to 49-fast, and it works perfectly.

    -Brian
     
  13. ccwf

    ccwf 国際化 Member

    8,634
    0
    Dec 29, 2001
    Malibu
    Thanks very much for the info. I wasn't aware that any 3250HD areas were using 00049 instead of 00018.
     
  14. tjreilly

    tjreilly New Member

    1
    0
    Dec 27, 2005
    I am updating to a SA 3250HD cable box from Wide Open West and saw all these posts about channel changing problems. Has anyone gotten any new information or more definitive solutions since 12/04?

    Thanks!
     
  15. lporion

    lporion New Member

    1
    0
    Mar 4, 2006
    I don't know if I am in the wrong forum for this, but I just moved, bought a new Humax Tivo box and just had cable installed - a SA 3250 box (not HD). I have been completely unable to change channels with Tivo remote at all, using any codes. Humax support says the ir emitter on the cable box is on the right, but it looks to me like it is on the left - meanwhile there seems to be too much "box" on the bottom to put one of the sensors on the bottom so they told me to put both on the top of the box. I have tried everything I can think of - absolutely no luck at all. Any suggestions?
     
  16. ingenue007

    ingenue007 UNLUCKY W/TW AUSTIN

    111
    0
    Aug 22, 2005
    i hate this box. it's so dang sensitive. when it is my cabinet with the door closed, it will not respond. if i open the door, it will respond. i spent 3 hours repositioning everything to get it to respond. i now have it pointed to the ground (and touching) with the IR blasters pointing away from it up at an angle and it works. POS SA box. i'd trade it for the 3100 but it doesn't have DVI nor FW.
     

Share This Page