1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"New" icon assigned randomly to shows in guide

Discussion in 'TiVo Premiere DVRs' started by Adaptel, Jun 11, 2012.

  1. Adaptel

    Adaptel New Member

    23
    0
    Nov 6, 2009
    Hello All,
    I loved the feautre that was added in one of the recent software updates, where the guide would indicate which shows were "New" by showing a yellow icon next to them. This feature worked great for about a month, but about a week ago, it seemed to go haywire and now the "New" icons appear randomly and next to shows that are up to 10 years past their orignal air dates.

    I am in New Hampshire (03258) and it doesn't appear that this is a widespread problem (based on reading the message boards). Any ideas? My season passes which specify to "record only first run episodes" still work correctly, so the correct data exists somewhere on the tivo. Also, it might be worth mentioning that often the "orignal air date" shown in the show's description is one day off. For example, if a show is first running on 6/11/2012......it is listed as being first aired on 6/10/2012. THanks in advance.
     
  2. sharkster

    sharkster Well-Known Member

    3,895
    98
    Jul 3, 2004
    NV
    I notice that a LOT, also, and I'm nowhere near you. I don't know if it's a Tivo thing, or the way the info is given from Tribune services (the liaison, here anyway, btwn the cable co and Tivo). I tend to think it is something in the coding that Tivo is GIVEN, not so much the actual Tivo service screwing up.

    For the most part, my SPs are done correctly, but I do have several shows that it seems to pick up extra episodes. That's been going on for a while, though. I am constantly going through my 'to do' list to delete out all the extras. I find that less frustrating than just waiting until they clutter up my 'my shows' list and having to figure out what's what. I wish that could get fixed, but it's always been the same shows on the same few channels. A couple of them I just manually schedule each week. I just have to remember to do so, especially for the ones that air 4 times a week.
     
  3. Adaptel

    Adaptel New Member

    23
    0
    Nov 6, 2009
    I just realized that this problem with the "New" icons randomly appearing on old shows....and hardly ever on ones that actually ARE new started exacctly at the same time as another (more widely experienced) problem cropped up. A while back, all my 4 tivos lost thier "friendly names" and instead of showing up as "Family Room" on my iPad or Multi-Room streaming, they reset to a coded name like DVR-32428583. I would log into my account at tivo.com, change them back to what they should be, force connect.....and they would reset back to coded names within a day. This happened for about 2 weeks, then tivo obviously fixed something and they then stuck.

    I am almost positive that this is exactly when the "New" icons started going haywiret too. I REALLY wished there was a fix for this, as it is such a handy feature!!!!!
     
  4. sharkster

    sharkster Well-Known Member

    3,895
    98
    Jul 3, 2004
    NV
    A few months ago, when I replaced my old S2 Tivos with the new Premieres, I was spending a lot of time in my tivo.com account - dinking around with things, transferring Season Passes, etc.

    Seems like I was having a lot of little weird things happen. As soon as I stopped playing around with my account online things smoothed out nicely. Never figured out what the deal was, but I figured it's best for me to communicate with my Tivos directly as much as possible. The main thing I was REALLY glad I could do (although not without numerous glitches and frustration!) was transfer the SPs from the old Tivos to the new ones.

    The only problem I'm having now is I had another show get 'stuck' in the 'deleted' folder. Weird as hell! I even recovered it, then deleted it again and it won't delete.

    I think I need to stop being so obsessive about that damn deleted folder. I keep thinking it must take up space so I like to keep it cleaned out of 99% of things deleted.

    I'm glad your name thing finally ironed itself out. I saw posts here from others who were having a very similar problem. I just feel like the online account relationship with the on-site boxes is not that great so I haven't even been to my Tivo account in a couple of months. Afraid if I do anything there I will start having weird problems again.

    ITA with you about the 'new' thing. I wish that could get worked out but I'm not convinced that it is a 'Tivo problem'.
     

Share This Page