1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Daylight Savings Time Update for Series1

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TiVoPony, Mar 14, 2007.

  1. S Meade

    S Meade New Member

    Aug 18, 2006
    I am having the same problem. Since 12/2, out of the blue my Series 1 stand alone will call start downloading and then Failed - Call interupted after 10 minutes. I actually have an external modem because my internal modem was fried by a summer electrical storm years ago. Test calls work just fine. I have changed the call in number 4 times (Minneapolis 612 area code). Every time - dial tone, dailing heard, connection heard, verifies account, set clock, downloading then after 10 minutes Failed Call interupted. There are enough people this is happening to that it is not my machine. It is how the series 1 is accepting the download info. I have another Tivo (different Series) in the household that has not had a problem with the same dial in number.
  2. murgatroyd

    murgatroyd Don't stop believin'

    Jan 5, 2002
    I had trouble downloading recently and followed the phone troubleshooting tips -- there's one that says if you have low volume on the line, turn one of the settings (the one to detect whether or not the phone is in use?) to OFF.

    I did that, then forced the daily call, and things worked again.

  3. trobie

    trobie New Member

    Dec 19, 2008
    My Sony SVR2000 using Bellsouth direct phone line will dial, but never connects. I get the "Service Not Available" message. I'm now stuck in Guided Set-up. Trying the prefix workaround but that does not seem to be working either. HELP!
  4. ciper

    ciper New Member

    Nov 4, 2004
    trobie There are four or five threads that focus on the S1 not being able to download data right now. You are not alone.
  5. aavillusfo

    aavillusfo New Member

    Dec 22, 2008
    Anyone here noticed the problem with the times not matching on some channels? Most of the channels work fine but the Discovery channel seem to be off by 2 hours ..weird :(
  6. cpicard71

    cpicard71 New Member

    Dec 22, 2008
    Funny I am experiencing the same issue. I tried to troubleshoot the modem, and decided to try a guided setup, not knowing you can't back out of it. I'm stuck at the first setup call. I run on a cable modem phone, through cable not over internet.. I had them come out and check everything, my cable modem got fried a bit too, so I am ordering a modem kit. Now I wonder since other people recently are having this issue, is Tivo trying to force us to lose our subscriptions(lifetime)? Philips is no longer servicing our units, and Tivo doesn't tell you that. You can't upgrade w/o losing your subscription. I'll be doing the same thing if this kit doesn't work. Putting the Tivo aside until they get smart enough to let us buy a new unit and transfer service. I will be annoyed if it is them.. I wonder if they sent us some bogus software glitch. I can't wait to see what gets posted- I am in FL, and I tried several #s too
  7. Monty

    Monty New Member

    Dec 5, 2001
    S1's have appeared to recieved a bad down load some time after Thanksgiving.


    (looks like my sig is D.E.A.D also.....)
  8. ronsch

    ronsch New Member

    Sep 7, 2001
    My Series 1 Phillips with lifetime is downloading data just fine over a broadband connection. The Beta being referred to is for the failure to record suggestions on these units, not for downloading program information.
  9. stevesk

    stevesk New Member

    Dec 24, 2008
    We have two Philips Tivo S1's (both purchased when Tivo first released them), both with lifetime subs.

    One is fine, the other began getting the "call interrupted" problem about a month ago. We do not have call waiting. Test calls and setting clock went through fine, but after about 10 minutes of "downloading.." the calls errored out. I changed dial in numbers, etc, and found that if I forced an update roughly 10 times in a row, the call would eventually complete successfully.

    I thought it must be a phone line problem (although we haven't done anything to our phones in years), so I bought a Turbonet card for the unit. Installed it two weeks ago. Over ethernet, I'm having exactly the same problem -- test calls work, but after a few minutes of "downloading" during a forced or nightly update, I get the "call interrupted" message and the update fails.

    I haven't had time to call Tivo yet, but based on what I'm hearing from others, wonder if it's worth the effort. Sounds like Tivo support doesn't handle the old Philips S1's anymore. Has anyone found a fix? Seems a shame to dump our Tivo and lose the lifetime subscription when I don't think the problem is related to hardware..
  10. aapokel

    aapokel New Member

    Dec 26, 2008
    I have a Tivo S1 with CacheCard (and network interface) & 120GB HD and I've successfully applied the manual DST time patch and everything is working well.

    Just a question here though, can anyone confirm that the Tivo patch WILL NOT break anything with CacheCard? Some told me it will, while some others told me "don worry"...
  11. klentz

    klentz New Member

    Feb 25, 2003
    I have a Series 1 with lifetime subscription. Unplugged it a couple of weeks ago to clean underneath. Now it no longer will make a successful call. Service Unavailable. Since so many people with Series 1's are having the issue, I think it's a Tivo problem. If they don't have a fix and won't apply the subscription to a new Tivo, then it's time to get a lawyer.
  12. bicker

    bicker Gruff

    Nov 9, 2003
    Lawyer? Really? Good luck with that.

    Having said that, I suspect that if you ask them nicely, they might actually be offered something better than nothing.
  13. mitchb9

    mitchb9 New Member

    Nov 11, 2006
    Intermittent successful update over phone.

    This started happening in December. Last successful update was Jan 8. I always have to manually initiate since I have no phone jack nearby.

    Test calls are successful but like many others it's very hit or miss to successfully complete download.

    This can't be coincidence with so many different S1 people experiencing similar problem.

    Lifetime SV2000 since 2001
    Lifetme HD since Last week
  14. ditch

    ditch Couch PoTiVo

    Jul 22, 2003
    Same here, this sucks!

    Any resolution yet?
  15. rkshack

    rkshack New Member

    May 6, 2002

    I know this is an old issue. Series 1 seems to have problem if it does not connect for a long time. If you clear and delete everything except the program data that usually fixes things.

  16. rkshack

    rkshack New Member

    May 6, 2002

    I know this is an old issue. Series 1 seems to have problem if it does not connect for a long time. If you clear and delete everything except the program data that usually fixes things.

  17. TiVoJerry

    TiVoJerry 00-16 TiVo Employee

    Jul 26, 2005
    You can also try leaving it powered up but disconnecting the phone line for a couple of days to allow it time to do a full garbage collection. If it hasn't connected in a long time, it's got a lot of work to do from scratch to delete two weeks worth of data before it can call in.

Share This Page