1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Comcast SF Bay Area HD Channels Comming

Discussion in 'TiVo Series3 HDTV DVRs' started by stream, Apr 10, 2008.

  1. stream

    stream New Member

    107
    0
    Jul 25, 2007
    San...
    I noticed on my THD that there were a few new HD channels appearing in the program guide, but I couldn't tune them in, so I called Comcast and they said that the following new HD channels will be available starting April 15 in the SF bay area (peninsula):

    736 SciFi HD
    747 Food HD
    751 Animal Planet HD
    752 The Learning Channel HD
    759 CNN HD
    769 AMC HD
     
  2. jlib

    jlib Lean Forward

    1,063
    0
    Nov 21, 2002
    Carmel...
    Nice! Now if they would just stop there...
     
  3. jbrasure

    jbrasure New Member

    58
    0
    Jan 1, 2007
    Ahhhh SciFiHD. It's time for Battlestar in HD!
     
  4. holmete

    holmete Gadget Guru

    25
    0
    Aug 28, 2007
    Oakland Ca.
    I posted about finding the same channels the other day. I confirmed with a Comcast rep today the same go live date. She also said that they published the program guide prematurely and that the channel numbers could change. She saw that I just downgraded my service to Digital Starter and said that I will still get all of the new channels!!!

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=380705&page=3&highlight=Scifi+HD
     
  5. wublet

    wublet total newb

    34
    0
    Nov 30, 2006
    oakland ca
    Anybody else on Comcast Oakland seeing a "Comcastic!" lineup change in channels 5xx?

    Because it's not limited to HD channels, I put some details in this longer post over in the General forum:

    http://tivocommunity.com/tivo-vb/showthread.php?t=390562
     
  6. wublet

    wublet total newb

    34
    0
    Nov 30, 2006
    oakland ca
    Resolved my issue by going through "Specify Channels I Receive", which put all the channels back in the right place. I assume the S3's channel map must have become corrupted at some point, though I don't know why, and expect I never will.

    One detail, just in case it's relevant to anyone with a similar issue in future: the S3's internet connection had failed at some point recently, maybe when I did a Software Update on our Apple AirPort Extreme (the S3 is Ethernet-cabled into an AirPort Express which bridges wirelessly to the AirPort Extreme which is Ethernet-cabled into the DSL modem). I had to power-cycle the AirPort Express to reconnect it to the AirPort Extreme before "Specify Channels I Receive" could complete. I don't know whether the lack of an internet connection contributed to the corruption of the channel map or not.
     
  7. holmete

    holmete Gadget Guru

    25
    0
    Aug 28, 2007
    Oakland Ca.
    So far I have everything except for SciFi HD… :mad: Animal Planet is on 862 (guide info no picture) but I am watching it on 751 which says to be announced. I guess they are still working out the bugs.
     
  8. sfhub

    sfhub Active Member

    1,269
    0
    Jan 6, 2007
    862 would be a bug with Tribune, TiVo's guide provider, not Comcast, so it isn't clear that Comcast aware of that at all. Comcast clearly is sending it out on 751 and as long as their guide data provider has it right, they probably won't be looking any deeper at 3rd party problems.
     
  9. yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA
    I got all the channels here in San Jose 95125, but the info hasn't shown up in the guide yet.
     
  10. yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA
    Maybe someone just shifted one number over when they were typing 751 into the computer.
     
  11. holmete

    holmete Gadget Guru

    25
    0
    Aug 28, 2007
    Oakland Ca.
    Wow...no guide information??? I had the guide information the same day I saw the channels including Animal Planet HD even though it was mapped to the wrong channel.
     
  12. shady

    shady Previously European

    4,265
    1
    May 31, 2002
    Morgan...
    Mine is totally screwed up.
    I see all the channels in the guide, but now I can't get channels that I used to get.
    702, 705, 725 and 737 no longer work.
    Even non hd channels 3, 6, 10 and 16 are broken (and probably more)
    and 406 and 408 are unwatchable (pixilated)

    phoning Crapcast now:

    Update:
    We spent 30 mins rebooting, sending signals, taking out cable cards, re-pairing etc.
    No luck, in fact it's even worse now, because the conditional access screen shows the cards are not paired!!!
     
  13. sfhub

    sfhub Active Member

    1,269
    0
    Jan 6, 2007
    For your debugging, I would concentrate on 702/705. It should be easier to isolate them because they aren't encrypted, so broken pairing on your CableCARD won't affect them and if you have a QAM TV nearby you can have a second data source.

    Usually if you can't get 702/705 it isn't a CableCARD problem. There are some CableCARD issues that could cause a problem with them, but they are more rare.

    Try looking at the Diagnostic screens for frequency, signal strength, and error rates.
     
  14. shady

    shady Previously European

    4,265
    1
    May 31, 2002
    Morgan...
    Thanks, I'll do that tonight. They are sending out a technician on Thursday, but I'll gather as much information as I can beforehand.
     
  15. sammydee

    sammydee New Member

    51
    0
    Sep 24, 2006
    I also got the new HD channels in 95119, but with no guide information.

    The picture quality was...OK but not great. I spent some time switching back and forth between Food and Food HD. The picture on Food HD was MUCH better than on Food, but certainly nowhere near as good as, say, NBC HD on 704. Medium-Def at best. When I first started watching Food HD, I thought, "this isn't HD", but when I flipped to Food I could see that in fact Food HD was a bit better.

    One thing that struck me was that the commercials on Food HD looked quite a bit better than the show I was watching - so I wonder if some of the issue isn't at Comcast's end, but rather was at Food Network's end?

    I was also rather annoyed to see that on many of the new "HD" channels there was low-def content playing, or even worse 4:3 content that someone had bizarrely decided to stretch out to 16:9. When I tune to a channel and see that they are playing stretched 4:3, I ALWAYS immediately tune out, as I find it unwatchable. (I'm talking about YOU, National Geographic HD.) Maybe I'm alone in this.

    Finally, my daughter reports that several channels she likes to watch on our other Tivo HD have disappeared in the last day or two. Discovery Kids is one she mentioned; she says she gets a black screen when she tunes to it. Not sure if it's gone forever, or if it's moving around as part of this remapping and will reappear soon. Has anyone else seen this?

    ...Sam
     
  16. faerie

    faerie New Member

    5,154
    0
    Sep 1, 2003
    Cali!
    Sweet!! They're finally up and running. I just was able to tune into SCIHD and am now watching FOODTVHD. I am a very happy camper.
     
  17. jlib

    jlib Lean Forward

    1,063
    0
    Nov 21, 2002
    Carmel...
    Monterey has the new channels (had to manually add them to "Channels I Receive") but, as usual, no guide data or infomational messages yet.
     
  18. Poochie

    Poochie New Member

    68
    0
    Dec 26, 2003
    Sunnyvale, CA
    I also have the new channels, yay! I have expanded basic + digital classic, and they all came in just fine once I selected them in the channel list. I'm in 94086 / Sunnyvale and was upgraded to 1GHz in early January.

    However, the guide information is completely devoid of any info. Not only is the program schedule missing, the station identifiers themselves all appear as "????". I didn't receive a "lineup changed" style message in my Messages either, I just looked for these channels since I knew they might be showing up.

    Does anyone know if the missing-station-identifiers thing will resolve itself, or do I need to do something w/Comcast and/or the TiVo to straighten that out?
     
  19. VivaLasVegas

    VivaLasVegas STeVo HD

    71
    0
    May 17, 2007
    Shirley, MA
    When Comcast added the latest new channels in the Boston area (SciFiHD and AnimalPlanetHD), there was a day-or-so lag between the new channels appearing and the guide-data showing info.
     
  20. sinanju

    sinanju Member

    653
    1
    Jan 3, 2005
    You'll think it's sweet until you see the rampant frame-dropping when you're trying to enjoy new episodes of Battlestar Galactica. They seem to have cleaned up a lot of the pixelation issues, but they can't shake the frame-dropping.
     

Share This Page