1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Bug report : MRS issue with show still recording

Discussion in 'TiVo Roamio DVRs' started by jcthorne, Jul 12, 2014.

  1. jcthorne

    jcthorne Active Member

    2,726
    3
    Jan 28, 2002
    Houston
    Found another bug in the summer update. Can anyone else confirm?

    A show on live OTA tv is recording on my Roamio. Another Premiere in the house attempts to start watching that show using MRS even though it is still recording. The screen switches to the playback screen but the progress bar shows no green section and the screen then goes black and stays there. Left arrow goes back to my shows. Once the recording finishes on the Roamio, it plays back normally. This worked on previous versions for us. I need to verify it this also happens on the mini but it does on either of our Premieres.
     
  2. aaronwt

    aaronwt UHD Addict

    19,194
    27
    Jan 31, 2002
    Northern...
    I've done this with my Mini and Roamio Basic since the update. Both streaming a recording in progress. Those devices did not have any issues. I did not try it with my Premiere though. I'll check it out this weekend and see if anything happens.
     
  3. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Data points: I have the update on my Premiere but not on my Roamio. No problem streaming currently recording shows in either direction. All wired.
     
  4. jcthorne

    jcthorne Active Member

    2,726
    3
    Jan 28, 2002
    Houston
    Update. Problem is not with MRS between Premiere and Roamio. Problem is with a failing tuner or new tuner related bug in the Roamio. The recording I was trying to play back had already failed to start recording due to no signal. The Roamio does not retry to tune and start the recording, just fails. I started a new thread for the tuner bug but its definitely new since the summer update. Tuner may have had problems before but was retrying rather than failing and I never saw it.
     

Share This Page