1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network Troubleshooting

Discussion in 'TiVo Help Center' started by Royster, Dec 19, 2008.

  1. Royster

    Royster Beardy

    20,651
    56
    May 24, 2002
    Long Island, NY
    OK, I have a Series 3 and a Series 2 on a wired network on 192.168.1. The S3 has a static IP address of 192.168.1.10. the S2 on .11. I can ping them from other machines on the network. There's a Lynksys router at 192.168.1.1 connected to a Cablevision cable modem. Every other PC on the network can connect just fine to the Internet. The TiVos fail to connect. "Failed while negotiating" is the error message.

    If I go To View network diagnostics, the port configuration and DNS tests pass. The TiVo service connection test fails. I tried restarting the TiVo as suggested.

    This setup has been working great until today. The one change is that I had to swap out my old Linksys router for a new one that supports a VOIP phone line. But every other machine on the network can see out just fine after the swap.

    What can I do?
     
  2. Royster

    Royster Beardy

    20,651
    56
    May 24, 2002
    Long Island, NY
    Ummm. It seems to have healed itself.
     
  3. newskilz

    newskilz New Member

    235
    0
    Jul 11, 2008
    Good to hear that its working now. Perhaps the new Router and the TiVo box hadn't done a proper "hand shake" yet or some such thing. Mute point now I suppose.
     

Share This Page