1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network: Incoming connections go down

Discussion in 'TiVo Premiere DVRs' started by crxssi, Jun 29, 2012.

  1. Jorel

    Jorel New Member

    20
    0
    Jun 20, 2012
    Thanks crxssi,

    However I solved the problem by forwarding the TiVo LAN traffic through my hub instead of the router. See below:

    Problem solved. I connected all my tivos to my hub and low and behold I can see the premiere. On the first floor I still am connected to the Netgear WNR 2000 that is acting as a wireless access point and then to the hub. In spite of this it still works fine. So the problem was with the main router the linksys.
     
  2. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Of course, it could be your problem is not the same as mine. But there could be some confounds in there....

    For example: When did you get your last TiVo software update? Mine is STILL pinging now, since the moment I got the update. Just for giggles, you might want to put your stuff back the way it was and see if it still works.

    I am not ready to call my problem solved just yet.
     
  3. Jorel

    Jorel New Member

    20
    0
    Jun 20, 2012
    NY last update was a couple of months ago. It was the update that had the Netflix updates. Like I mentioned before one of the TiVo techs said that I have to open ports on my router. They send out a list of the ports that I am to open. I talked with 3 people who are more expert in the IT field than I do. They all said that it was a software conflict and there are no ports to open for the LAN traffic. Now that it works by forwarding my LAN traffic through the hub instead of the router, I think they may have had something. Perhaps the premier does something different in dealing with LAN traffic then other devices. Also someone posted that maybe updating my router's firmware would help. I have not done that yet. In any case this set up seems to make the most sense. Ideally I should have a larges enough switch to handle all my devices.
     
  4. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Yet another 24 hours of continuous, successful pinging...

    One of the following has occurred:

    1) Some TiVo rep saw my posting and corrected something on their server that was telling my Premiere not to allow connections and it would shut them down after the daily "phone home" settings were downloaded.

    2) There was some other problem on the TiVo, Inc server side that was fixed.

    3) The software update to 20.2.1.2 had a fix in it for this issue.

    4) Just the *act* of updating fixed it, with nothing to address it actually contained in the update.

    Or perhaps I just have not waited long enough for it to recur. On my side, I have changed absolutely nothing and continue to use it the same way I always do.
     
  5. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Now 8 days of continuous successful pinging, 24 hours a day, every minute.
     

Share This Page