1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netflix V301 on Roamio Plus

Discussion in 'TiVo Roamio DVRs' started by jakepratt, Jan 15, 2014.

  1. jakepratt

    jakepratt New Member

    9
    0
    May 6, 2004
    I have a new Roamio Plus (now about a week old) that refuses to connect to Netflix and gives a V301 error. Calling support and chat sessions have basically not helped at all and I am not sure what the next step is. Has anyone been able to resolve a V301 error on Netflix without replacing the hardware?
     
  2. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    How is your Tivo networked? Ethernet/MoCA/Wireless?
     
  3. jakepratt

    jakepratt New Member

    9
    0
    May 6, 2004
    I have it connected to ethernet. I even tried putting it DMZ (default nat on an apple router). No luck. My Premier connects just fine....but slowly :)

    I haven't tried MOCA or Wireless.
     
  4. danthom

    danthom New Member

    1
    0
    Jan 11, 2014
    I had the same problem with a new Roamio Plus - Netflix V301 error and no ipad streaming. I called Tivo support and they identified the problem on their end. During the initial activation (Fri Jan 10) something was not configured properly for my account. I called in Mon morning and it was fixed by Tues. and is working well. The strange thing was I also activated a Tivo mini and it had no problem streaming Netflix. I wasted a lot of time over the weekend trying different networking options to no avail. Call Tivo again and good luck.
     
  5. jakepratt

    jakepratt New Member

    9
    0
    May 6, 2004
    I will give it another try. Maybe they didn't know about it when i talked to them the first time.

    Thanks
     
  6. wkearney99

    wkearney99 Bill Kearney

    1,920
    14
    Dec 5, 2003
    Bethesda,...
    Ran into the V301 on a Roamio Plus this morning. Previously it's been able to run Netflix without issue. The smart TV on the same network switch was able to bring it up just fine.
     
  7. patrick2099

    patrick2099 New Member

    2
    0
    Dec 15, 2013
    I got the same error yesterday. Trying to reboot but it didn't help. I then unplugged the Tivo for a few minutes, plugged it back in, and then went into the settings - network - connect to the Tivo service now. Afterwards Netflix worked.
     

Share This Page