1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netflix V301 error?

Discussion in 'TiVo Roamio DVRs' started by Ziggie, Mar 10, 2014.

  1. Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    Has anyone else experienced this error? I went to the TiVo site and forced the PRO to make a connection. That didn't solve the problem. Rebooting didn't solve it either :(

    Can anyone offer me some insight on this? It's frustrating :(:thumbsdown:
     
  2. Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    Well, wouldn't you know.. it just started working again! I guess it's FM (lol!)

    Mods please feel free to delete this thread, thank you! :)
     
  3. Goober96

    Goober96 New Member

    300
    0
    Jun 28, 2005
    Anderson, SC
    I called TiVo about this problem a little while ago. The tech had me deselect Netflix from Video Providers, back out of that screen, and recheck if. That fixed the issue for me.
     
  4. deepeddy

    deepeddy New Member

    14
    0
    Dec 29, 2006
    Austin, TX
    Was just on chat with Tivo and after trying several things I'd already tried:


    Chris Garrigues: still getting the error
    Miguel: Thank you for the information. We are currently Tracking the issue. We don't have a fix at this time.
    Chris Garrigues: so...what can I do?
    Miguel: Unfortunately, we don't have a current workaround.
    Chris Garrigues: when there is a workaround, will I be notified?
    Miguel: Yes, when a fix is available the TiVo will update as it connects to the TiVo Service.
    Chris Garrigues: ~sigh~
    Miguel: Is there anything else I can help you with today?
    Chris Garrigues: no
    Miguel: Thank you for using TiVo Chat and have a great day.
    Miguel has disconnected.
     
  5. dgsg

    dgsg New Member

    6
    0
    Jul 21, 2009
    Same thing on my Roamio since 3/14. Multiple calls to support produce everything from; we know about this and we are working on it to "we don't know what is wrong". At least the last few calls were shorter as we did not have to go through the agents full script. Got to a lever 2 tech and still no satisfactory story. One of the level 2 techs intimated that a new Netfix app was nearing release and that was where the time was being spent and not on this existing problem. The mini in the bedroom gets Netflix or the wife would be hunting the little guy down to cut has antennas off and castrate him!

    3/21 4:22PM PDT Just got off the phone with tech support again. This time; it is a known issue and there should be a fix in the next week or so. Really? On the 14th I was told it would be fixed the next day!

    Isn't technology wonderful?
     

Share This Page