1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netflix problem due to Premiere Hardware Differences?

Discussion in 'TiVo Premiere DVRs' started by mr_smits, Jan 7, 2013.

  1. mr_smits

    mr_smits New Member

    451
    0
    Dec 17, 2009
    I own two Tivo 45 hr Premiere 2 tuners. I upgraded the hard drive of my first Premiere purchased in May 2010 to expand my recording capacity. My second Tivo Premiere I purchased in April 2012 and I have not upgraded.

    The problem I experienced recently is using Netflix streaming on my May 2010 Premiere. Netflix seems to stutter at times and audio and video cut out periodically throughout a 1 hr show. If I stream from my April 2012 Premiere, I experience none of these issues. Both are hard-wired with gig Ethernet.

    That brings me to my question: is there a hardware difference in Premieres manufactured about 2 years apart? In general, the newer Premiere seems zippier using menus, etc.
     
  2. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    No there is nothing...
     
  3. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    Can you swap the Ethernet cables? Gigabit Ethernet is picky about the proper cable Cat-5e or better.
     
  4. mr_smits

    mr_smits New Member

    451
    0
    Dec 17, 2009
    I could run a new line although I'm hesitant to do so. I may try switching Tivo locations to see if that makes a difference. I should also add that in the past I have streamed from the problem Tivo without issue. That doesn't explain the zippiness of the April 2012 Premiere compared to the May 2010 Premiere.
     
  5. angelsix

    angelsix New Member

    5
    0
    Aug 15, 2011
    There's a longish thread over at the forums.tivo.com about people having similar problems but interesting that you're having the problem only on one of your two TiVo's. The forum says I'm too new to the forum to be allowed to post links, but that thread is easy to find, because it includes a typo:
    constatning

    I think that was supposed to be "constantly", but the person posting may have been distracted by frustration about this problem.
     
  6. aaronwt

    aaronwt UHD Addict

    19,162
    21
    Jan 31, 2002
    Northern...
    When did the two tuner Premieres start having GigE connections?
     
  7. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    They Dont? I have a newer 2 tuner and it is still 100
     

Share This Page