1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netflix on Tivo Roamio not working UI-113

Discussion in 'TiVo Roamio DVRs' started by David Knowles, Nov 25, 2013.

  1. David Knowles

    David Knowles Member

    91
    0
    Apr 8, 2005
    I have not been able to sign into Netflix since yesterday - I keep getting a ii-113 error.

    I called Tivo and they were of no help. I cannot sign out of Netflix though the Tivo. Rebooting it was of no help.

    Anyone know if there is a known issue?
     
  2. mrizzo80

    mrizzo80 Active Member

    1,292
    16
    Apr 16, 2012
    You might try unselecting Netflix from the Video Providers screen, exiting that screen, going right back into that screen and re-selecting Netflix as a provider.
     
  3. AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Somewhere in the settings screen the saved netflix info is in there and you can clear it out on the same screen. IDK that it will fix your issue though, but worth a try.
     
  4. David Knowles

    David Knowles Member

    91
    0
    Apr 8, 2005
    I have tried unselecting Netflix with no result.

    I also don't have any Netflix in the settings window.

    I called Netflix and they never heard of this error before on a Tivo. They are working with engineering and is supposed to call me back within 48 hours.
     
  5. AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    settings >> account info >> netflix
     
  6. David Knowles

    David Knowles Member

    91
    0
    Apr 8, 2005
    Netflix called me back a couple of days ago.

    Basically they said it's a problem with my home network. They could not explain why it works sometimes, but not others.

    I did not have a selection for Netflix in the settings menu.

    By the time they called me back, Netflix was working again - only took me a couple of tries and it would work.

    Tonight, however, it would not work whatever I tried - I changed network cables, tried wireless, etc etc.

    I rebooted the box and it started - to the welcome screen where I added my login information and it started right away.

    I looked in the settings menu and there is a selection for Netflix.

    I wonder if the issue is because my login information is getting messed up in the Tivo somehow and rebooting the box clears it.

    Will have to call Tivo tomorrowÂ…
     
  7. Dec 6, 2013 #7 of 12
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    Netflix will not launch, all I get is a V301 Error

    I received and set-up a replacement Roamio Pro today and Netflix will not launch, all I get is a V301 Error.

    I also do not have the Netflix Account Info in the settings menu.
    Settings & Messages > Account & System Info > Netflix Account Info is missing

    All other OTT sources launch and are able to login and use.

    Any Ideas, before I call TiVo tomorrow?

    Would "Sign out of all devices" on Netflix and attempt again do any good, I hate to do that though. I suppose not though since the TiVo does not have Netflix Account Info in the settings menu.
     
  8. Dec 6, 2013 #8 of 12
    David Knowles

    David Knowles Member

    91
    0
    Apr 8, 2005
    The problem seemed to have resolved itself (at least for now).

    Try rebooting the Tivo. I did that and everything worked again.
     
  9. misfitflt

    misfitflt New Member

    2
    0
    Aug 13, 2007
    Minnesota
    I just got a brand new Tivo Roamio. When I try to start Netflix, I get the V301 error on it. Netflix works fine on my Premiere. They are both connected wired on the same network. I even swapped positions to no avail.

    I am also not seeing Netflix as an option in the "settings >> account info >> Netflix" screen.

    I would appreciate some help.
     
  10. ustavio

    ustavio New Member

    192
    0
    Oct 19, 2013
    I had a similar issue when I set up my Roamio with a current Netflix subscription. None of the obvious solutions worked. You need to have Netflix deactivate your account, terminate your Netflix subscription and activate a new subscription and account. The CSR even threw in a month's free service for all my trouble. That and the month free service when activating a new account gave me two months free. He also created a "clone" copy of my old account so I could use that to help remember all MY LIST selections. The "clone" is deactivated and only viewable for content. It will be deleted after a year. I hope this make sense.
     
  11. 4x4jackson

    4x4jackson New Member

    1
    0
    Mar 16, 2014
    I had the same V301 error message with Netflix. I resolved the problem by going to settings and cable providers and deselected Netflix. I went out of settings and then back in and selected Netflix again and everything worked fine. Not sure if this will be a recurring problem or why it did it in the first place.
     
  12. dgsg

    dgsg New Member

    6
    0
    Jul 21, 2009
    Same thing on my Roamio since 3/14. Multiple calls to support produce everything from; we know about this and we are working on it to "we don't know what is wrong". At least the last few calls were shorter as we did not have to go through the agents full script. Got to a lever 2 tech and still no satisfactory story. One of the level 2 techs intimated that a new Netfix app was nearing release and that was where the time was being spent and not on this existing problem. The mini in the bedroom gets Netflix or the wife would be hunting the little guy down to cut has antennas off and castrate him!

    3/21 4:22PM PDT Just got off the phone with tech support again. This time; it is a known issue and there should be a fix in the next week or so. Really? On the 14th I was told it would be fixed the next day!

    Isn't technology wonderful?
     

Share This Page