1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netflix on Tivo HD gives "Error Communicating"

Discussion in 'TiVo Help Center' started by timmie88, Jun 23, 2012.

  1. ted_b

    ted_b New Member

    29
    0
    Mar 8, 2002
    Nope, not sonic.net here. I use WOW. Everything worked until 2 weeks ago, now I can't get any Netflix program to work, although I can see my queue and pick it (on Tivo HD...and yes, they work everywhere else, desktop, ipad, game console...not a content issue guys).

    I've tried port forwarding on my router, etc. Nothing!
     
  2. bik3rd00d

    bik3rd00d New Member

    7
    0
    Jun 29, 2012
    My provider is suddenlink.

    Its just some Netflix content.
     
  3. bik3rd00d

    bik3rd00d New Member

    7
    0
    Jun 29, 2012
    Does anyone know how to get a TiVo bug report to remain open? I find TiVo service is closing my bug reports on this problem. I mean how does customer support ever get to the root of a problem if they disavow its existence? I am fairly certain that if I called in again I'd find that the customer rep has never of this problem before. :(
     
  4. shiplore

    shiplore New Member

    2
    0
    Jul 1, 2012
    It seems to be anything added to my instant queue after around the 22/23rd of June.

    I've called Netflix support serveral times and they have said they're aware of an issue with the Series 3 Tivos and are working to fix it, their advice to me was "just keep trying to see if they fixed it" was hoping for a better support response.. "we'll email you..." would be nice, but at least they're working on it.
     
  5. bik3rd00d

    bik3rd00d New Member

    7
    0
    Jun 29, 2012
    Just tried Netflix this morning from my HD and while I could see my instant viewing queue I could no longer play anything.
     
  6. bik3rd00d

    bik3rd00d New Member

    7
    0
    Jun 29, 2012
    Actually, what I learned was that if the TiVo Netflix application faults it kills Netflix viewing entirely and I can no longer play any Netflix movie.

    Letting the TiVo sit idle seems to remedy the error condition and I then once again play "some" Netflix movies ... but not the error producing ones like "Kill Speed".
     
  7. lazyron

    lazyron New Member

    4
    0
    Feb 27, 2009
    Found this old forum account of mine... just to discover I'm not alone :)

    Anyway... after being given the 'power cycle all the things' runaround from Tivo Support I finally called Netflix (just got off the phone with them). The news was new to the rep I spoke with, but she dug around and found that it had been happening for a while. I also got told to call back tomorrow if it wasn't fixed, no ETA. I'm not getting my hopes up.

    I worked in a call center a while ago and the only way this stuff ever gets resolved with any expediency is if the companies start to look bad, so... off to the Facebooks!
     
  8. timmie88

    timmie88 New Member

    18
    0
    Jan 5, 2010
    About two weeks now since the problem started. No fix, no call or follow-up from Netflix.

    I feel like it's almost time to give up on the Tivo HD and see what I can get from the lifetime on ebay. Since I don't really use the recording capability on the second TV anyway (and we have the Premiere on the primary TV), we may switch to just a Blu-ray player with Netflix (which I just received as a five year service award from my company).
     
  9. timmie88

    timmie88 New Member

    18
    0
    Jan 5, 2010
    Not sure if my latest post helped any, but it's working this morning! Naturally no notification from Tivo or Netflix about it, it was just my random testing that found it worked.

    Give it a shot and see if your Tivo HD w/Netflix is working again.
     
  10. shiplore

    shiplore New Member

    2
    0
    Jul 1, 2012
    Thanks for updating.. I was close to giving up!
     
  11. ted_b

    ted_b New Member

    29
    0
    Mar 8, 2002
    Yes, working now for me too. Thanks to all of you who raised the issue/flag with Netflix and Tivo personnel.
     
  12. bellbm

    bellbm New Member

    76
    0
    Dec 16, 2003
    Chicago
    Seems to be happening again. TiVo HD. Can get the Netflix menu to come up, but movies won't start.
     
  13. shawnmcf214

    shawnmcf214 New Member

    3
    0
    Dec 26, 2012
    I can play some movies but there are a handful i cannot play and when it scrambles the screen and starts having issues, my TiVo box reboots.

    this has been happening for a couple of weeks now.

    thanks,
    Shawn
     
  14. shawnmcf214

    shawnmcf214 New Member

    3
    0
    Dec 26, 2012
    It looks like i was able to at least view what i wanted to view. I simply went into the Tivo setup and forced my player to do 480p instead of native mode.

    I realize this is not optimum but it worked for my S3 and is a good fix until they roll out a fix.

    thanks,
    Shawn
     

Share This Page