1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netflix on Tivo HD gives "Error Communicating"

Discussion in 'TiVo Help Center' started by timmie88, Jun 23, 2012.

  1. timmie88

    timmie88 New Member

    18
    0
    Jan 5, 2010
    About 4 days ago our Tivo HD started acting up, but only with netflix. It had our instant queue, and after selecting a movie, and clicking play, it would give the "error communicating with netflix". This happens on every movie. All other networking on the device works (amazon vod, youtube, etc works). Also our Tivo Premiere with the new netflix interface also works fine.

    I opened a ticket with Tivo, and they gave me a bunch of suggestions including

    1) giving the Tivo a static IP
    2) putting the Tivo in a DMZ
    3) turning off and then back on VOD services from the tivo.com site (with associated connection checks and reboots)
    4) lots of hard reboots

    none of these worked to solve the problem.

    so I did some other troubleshooting

    1) I swapped the location of the Tivo HD and Tivo Premiere (premiere still works HD does not for netflix).
    2) deactivated and reactivated my device from netflix using the Tivo
    3) deactivated all devices from netflix and reactivated my device
    4) I cleared thumbs ratings
    5) I cleared everything (using the clear everything setting), which forced me to completely re-setup the device

    Even with all this I'm still getting the error.

    Note, I also have netflix on a Blu-ray player and it has no problems on the same network.

    Anyone have any other suggestions. Tivo Support seems to be out of ideas as well.
     
  2. Newmanj

    Newmanj New Member

    1
    0
    Jun 23, 2012
    I'm having exactly the same problem, also since 4 days ago. Push play and it starts to connect to the server, briefly shows the title bar, then drops out to the error screen ("An error occurred communicating with Netflix"). This happens with every title, movie or TV show, without exception so far. It will sometimes crash out to the TiVo Now Playing screen when I exit the error screen.

    I have an older TiVo HD Series 3, model TCD652160. Software version 11.0k-01-2-652. ISP is sonic.net (DSL) in San Francisco.

    I tried rebooting the TiVo and deconnecting/activating NetFlix with no joy. I called up Netflix support, who sounded excited to have me on the phone, and had an engineer call me back. This very interested NetFlix engineer spent a bunch of time on the phone having me try connecting the TiVo directly to my dsl modem, power cycling the modem, using a static (local) IP and using Google's DNS servers, all without result. He said the server logs show my machine making a video request correctly, but then it fails to make the next step. Apparently Netflix on TiVo is unique in that TiVo hosts the video content, so the TiVo first contacts Netflix servers and then gets referred elsewhere for the actual video. It seems to be this second step that goes wrong.

    The Netflix engineer said they've heard a lot of people having this issue starting right about the same time. It seems limited to TiVo Series3, and probably a subset of them. Netflix sounds eager to track down the issue, hope they and/or TiVo work it out soon...
     
  3. curiousgeorge

    curiousgeorge New Member

    663
    0
    Nov 28, 2002
    Make that three. Our neighbor has this issue on their Series 3, but not their Premiere. I narrowed it down to Netflix for them and sent them on their way. Still isn't fixed, though.
     
  4. thomb

    thomb New Member

    60
    0
    Jan 22, 2008
    Mill Creek, WA
    I have the same problem on 2 Tivo HD units. Strange thing is that some movies work some don't. Some TV series work and some don't. It doesn't matter if the content is HD or not. Very inconsistent behavior. The only thing that is consistent is that the same movies give an error. All episodes work just fine on my Playstation 3, and PC.

    I called Tivo, no mention of a known problem, troubleshooting suggestions didn't help (similar to the original poster). I then called Netflix, again no mention of a known problem. Spent an hour with them trying to fix it with no luck. On their end they don't even see the Tivo as getting an error or trying to connect when it fails. However when a working episode is attempted they can see the connection speed and that that everything is fine. So my guess is that they don't realize the number of failed attempts that are occurring unless someone calls. I'm calling for a refund every month until it is resolved.
     
  5. northernpal

    northernpal New Member

    1
    0
    Jun 25, 2012
    I am posting just to let others know I am also having Netflix problems on my Tivo S3
    At first it was some items in the Q would play and some would give the error, but now all give the error (even those that worked previously). I called netflix a few days ago and they said call Tivo.... come here and see Tivo says call Netflix... ugh
    Does anyone have a S3 that works with Netflix?
    Edit:
    As others, I tired rebooting network stuff, (but laptop always works with Netfix)
    tried removing and adding back the Tivo as a Netflix device.
    It's not so bad for us as I can use the laptop hooked up to the TV....
     
  6. timmie88

    timmie88 New Member

    18
    0
    Jan 5, 2010
    I contacted netflix, and of course their first reaction was, not our problem, you need to contact Tivo, I had to explain a few times that I had indeed started with Tivo, and was Tivo support that wanted me to contact netflix. They finally grudgingly moved me up to level 3 support, then said they were aware of the problem, but had no idea when it would be fixed but that they were working on it.

    So, I asked would I be notified when it was fixed, and the support rep, was like "uhhh, sure". So I asked, how would I be notified? Would I be called, email, etc?

    The response was "uhh, email, yeah, we'll email you".

    Certainly did not leave me with a positive impression this was being worked on or that I would be notified if there was a fix.
     
  7. lex3001

    lex3001 New Member

    54
    0
    Feb 13, 2005
    In my case I called Netflix first and they were clueless and had me resetting all sorts of things and trying things. Of course YouTube and Amazon work fine on the TiVo HD (Series 3), and Netflix works fine on the Xbox and laptops... I am also on sonic.net (someone else mentioned that -- is anyone with this problem using another ISP?).

    I called TiVo the next day and got an engineer familiar with the problem and then contacted Netflix again last night and they were also familiar with the problem. They admitted that I would NOT get contacted when it was resolved and I should just keep trying. Pretty annoying but at least we have the Xbox which we recently got a free 30 day trial of Xbox live to try out Amazon Prime Instant with. Although I can see the difference between 720p and 1080p with some movies (Xbox vs TiVo). Nicer controls and with the Kinect you can just say "Next Episode" ;-) ... but I really would prefer to watch through the TiVo.
     
  8. Re-Hash

    Re-Hash Registered Loser

    77
    0
    Aug 24, 2005
    Started noticing it last weekend (6/23/12)
     
  9. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Could this be related to certain content?
    I haven't had any problems with Netflix streaming.

    If anyone wants to suggest what movie/video is causing a problem, I'm willing to add it to my queue and see if I can duplicate the error.
     
  10. ted_b

    ted_b New Member

    29
    0
    Mar 8, 2002
    Mine started about 10 days ago. I've tried every Tivo or Netflix tip (reboot, relink from Tivo, relink from netflix side, etc).

    Mine first cropped up with Mad Men, but doubt it's content-related.

    VERY frustrating to hear that both sides "know about it" but nothing really announced or promised.
     
  11. timmie88

    timmie88 New Member

    18
    0
    Jan 5, 2010
    It's definitely every title for me. But the top of the queue includes:

    A Town Called Panic
    Discovery Atlas: China Revealed
    Nutcracker: The Motion Picture
    Horse Crazy
    Snow Flower and the Secret Fan
     
  12. timmie88

    timmie88 New Member

    18
    0
    Jan 5, 2010
    Does anyone know why the posts from the Tivo support rep and my followup are gone?
     
  13. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Probably because he took it upon himself to post in this forum as a representative of TiVo, which is a big no-no if he didn't get approval.

    If we were to hear from anyone, I'd think it would be TiVo Margret.

    Your post was collateral damage because you quoted him.
     
  14. ggieseke

    ggieseke Active Member

    4,022
    11
    May 30, 2008
    Actually, TiVo changed their policy about two weeks ago and authorized some of their support staff to post on their own forums and here. I wonder if one of the mods just thought it was someone pretending to to be from TiVo and removed the posts.
     
  15. bik3rd00d

    bik3rd00d New Member

    7
    0
    Jun 29, 2012
    I've gotten the error in the past ... typically I can just retry the action ... and it works. However, in the past few days I've seen some Netflix movies that get the error when you attempt to play them. Afterwards the TiVo Netflix application faults, returning you to the TiVo playlist menu. In summary, my TiVo HD box plays most Netflix movies just fine but recently I've discovered that some Netflix movies will kill the TiVo Netflix app.

    I've tried 2 chat sessions with TiVo support and attempted everything above. No good.

    BTW ... the Netflix app on my iPad plays the movies just fine. My iMac plays the movies just fine. My thinking is that there is a problem on the TiVo side of things.

    -Don
     
  16. bik3rd00d

    bik3rd00d New Member

    7
    0
    Jun 29, 2012
    I found that "Kill Speed" and "Baabul" repeat the problem just fine.
     
  17. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Kill Speed looks ... interesting. Watching it now.

    Proves to me that it is not the content causing the problem.
    Has anyone tried disabling their firewall(s) or specifically allowing the IP address that Netflix streams from in their router/computer?

    I'm just grasping at straws here. It just seems odd that some people are affected and not others.
     
  18. glafollette

    glafollette New Member

    1
    0
    Jul 4, 2010
    I'm glad I found this thread as I'm having pretty much the same experience. My test example is the TV series "Breaking Bad". We had successfully watched 28 episodes over the last few months and all of a sudden episode 29 failed with the "communication error". I then started testing and tis is what I discovered.

    1. Other content will play on my Series 3
    2. All content, INCLUDING "Breaking Bad" will play on my Series 2
    3. Both units are connected to my home network via hard wire.
    4. I can successfully watch "Breaking Bad" on my iPad wirelessly.
    5. I deleted and re-added BB on the 3 --- same problem.
    6. Other content from Netflix seems to play fine.

    Conclusions: the problem cannot be a firewall issue since OTHER machines play fine.

    Time to fire up the XBox I guess --- hadn't thought of that! Thanks.

    :confused:
     
  19. bik3rd00d

    bik3rd00d New Member

    7
    0
    Jun 29, 2012
    If my TiVo box has a firewall I can't access it. My cable router doesn't allow me access to change settings.

    It could be that other people are not looking at the right movies. I didn't have this problem till I started looking at recently released movies. And these movies play just fine on my iPad and iMac ... just not on the TiVo box. If I were a betting man, I'd say that the TiVo Netflix application is back level to a change implemented by Netflix. If not the video datastream ... then the protocol has changed.

    Something is different about these movies. So, I'd say its content .. and a back level TiVo driver.

    Wish I could look at the sys log on the TiVo box. You'd think TiVo support would have this capability.
     
  20. timmie88

    timmie88 New Member

    18
    0
    Jan 5, 2010
    I think it may be a combination of things. As I said in my original post, Tivo Premiere works fine for all movies, the problem is only with the Tivo HD, so it can't be a firewall issue (I even swapped the locations of the two boxes to make sure it wasn't wiring/cabling issues).

    Note, almost everyone that's having the problem across the board also mentioned their ISP is sonic.net, which may be contributing to the issue.

    But for me it's definitely all programs, there are none we've tried that work, and it's definitely not our network, as everything else that has netflix works.
     

Share This Page