1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netflix/component/1080p issue

Discussion in 'TiVo Roamio DVRs' started by Lrscpa, Nov 25, 2013.

  1. Lrscpa

    Lrscpa New Member

    319
    0
    Apr 20, 2003
    I noticed something iwith regard to Netflix and 1080p, which may have been a result of the recent software update last week. I use two outputs from the TiVo – HDMI direct to the TV set (2008 vintage Sharp LCD), and component out to my AV Receiver (Pioneer VSX-03THX), then HDMI from the receiver to the TV. I have the resolution set on the TiVo to 1080i, 1080p, and when I watch 1080p Netflix content directly via HDMI from the TiVo to the TV, the resolution starts at 1080i, then after about 15 seconds switches on the TV to 1080p. However when I watch through the receiver (component out to receiver then HDMI from receiver to TV, at the point where the resolution switches from 1080i to 1080p, the TV goes black and doesn’t recover.

    I know the 1080p is working properly from the TiVo to the TV, I’m wondering if there could be a limitation on the component output or another setting somewhere that I am missing.
     
  2. moyekj

    moyekj Well-Known Member

    11,143
    32
    Jan 23, 2006
    Mission...
    Some devices don't support 1080p over component. I know for example my Slingbox 350 doesn't like 1080p component input even though my TV accepts it without a problem.
     
  3. tim1724

    tim1724 Member TCF Club

    254
    3
    Jul 3, 2007
    Temple City, CA
    Do you have 1080p24 enabled? Try disabling that. Perhaps your TV doesn't support it. I think Netflix is pretty much the only place you're likely to run into that format currently on the TiVo.
     

Share This Page