1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netflix app stuck

Discussion in 'TiVo Roamio DVRs' started by abovethesink, Aug 30, 2013.

  1. abovethesink

    abovethesink Member

    301
    1
    Aug 26, 2013
    So I was trying to log into my netflix account and I was getting really frustrated that I either forgot the password or kept typing it wrong. As it turns out I was just using the wrong email address (its on my wife's and not mine) as I hadn't had to log into Netflix in months and forgot. After a few missed attempts it prompted to make an account and now it is stuck there. My options are to read the terms of service or to enter my info and create an account for my email address. I can't back out using any button the remote. They all do nothing. I tried to leave the app and come back, but it returns to the same screen. I tried putting the Roamio in standby, but when I brought it back it returned to the same screen. I tried to unplug the box, wait a few minutes, and plug it back in. Nope, same screen. I am at a loss here. How do I log in now?
     
  2. moyekj

    moyekj Well-Known Member

    11,151
    35
    Jan 23, 2006
    Mission...
    You can try removing all devices from your Netflix account (netflix.com) choosing "Your Account - Sign out all devices" to see if that does the trick.
     
  3. apw2607

    apw2607 New Member

    101
    0
    Nov 16, 2012
    To reset the netflix client .... start netflix and press the following:

    Up, Up, Down, Down, Left, Right, Left, Right, Up, Up, Up, Up
     
  4. AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    one of the settings screens has netflix info. you might be able to 'reset' it there. sorry i can't check which screen it is because i'm watching netflix right now, but i saw it in one of the settings or account info screens
     
  5. abovethesink

    abovethesink Member

    301
    1
    Aug 26, 2013
    I never got anywhere helpful with this. I looked in all the menus that I could find in settings, help, or wherever, and the only mention of Netflix I could find was whether or not to include it in your search results. I pressed every button on the remote while stuck on the "Finish Sign-up" screen that it forced me into. A few brought me out of the app, a few brought me forward in the app (to begin to enter card info and whatnot), and the rest did nothing. I tried doing a full reboot on the system both with the internal option and by unplugging the entire box for a few minutes. I brought it in and out of standby.

    My last gasp hope was to just make a new account with the email address it was forcing me to sign up with, get the free trial, cancel immediately, and hopefully find a sign out option. I haven't found that yet. Apparently Netflix lets you keep the rest of the free month though so I guess I have this fake account for a month to use. Anyone else have a solution here? How do disassociate this email address from the app so I can sign in with my actual Netflix account?

    EDIT: Totally missed the post on how to restart the Netflix client somehow. Let me try that!
     
  6. abovethesink

    abovethesink Member

    301
    1
    Aug 26, 2013
    I don't know how I missed this, but thanks so much. Why do you need to put in something resembling an early 90s videogame code to get to the setting screen though? That is just terrible.

    Thanks again!
     
  7. reddice

    reddice Member

    465
    0
    Mar 6, 2004
    Brooklyn NY
    Actually the old Contra code for the NES game from the 1980's. I can never forget that code.
     

Share This Page