1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need to get in to Guided Setup blindly

Discussion in 'TiVo Series3 HDTV DVRs' started by Greg Lovern, Feb 17, 2013.

  1. Greg Lovern

    Greg Lovern New Member

    47
    0
    Mar 8, 2003
    Bellevue, WA
    We have a TivoHD. The HD input on our TV has stopped working. Until we can get it working again, I'd like to use the TivoHD on the TV's 480i input.

    When I resart the TivoHD, the two startup screens look fine. But when the "Almost there. Just a few minutes more..." screen is done and it goes to the next screen, the video goes bad, which I assume means that the TivoHD has started sending an HD signal.

    I tried to get in to Guided Setup by pressing Thumbs Down three times and then Enter. The Tivo appears to respond, but the video stays bad and I don't know what it's saying.

    What do I need to do to get the TivoHD to start sending a 480i, standard-definition signal?


    Thanks,

    Greg
     
  2. DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    I sold my Tivo HD long ago, but isn't there a format button right on the front panel? You should be able to press that and have Tivo cycle through its display modes.

    If that fails, you could always use either the S-video or composite video outputs on the rear--they can only output SD resolutions.
     
  3. 9300170

    9300170 Member

    191
    0
    Feb 20, 2003
    Tempe, AZ
    Use the button on the front to cycle through the display modes. It's on the bottom of the display screen.
     
  4. Greg Lovern

    Greg Lovern New Member

    47
    0
    Mar 8, 2003
    Bellevue, WA
    Thanks, that's what I needed. It's working fine in 480i for now.

    Greg
     

Share This Page