1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help with PyTivo Pulls and TivoDecode

Discussion in 'TiVo Home Media Features & TiVoToGo' started by scottb, Jul 5, 2014.

  1. scottb

    scottb New Member

    59
    0
    Dec 31, 2002
    Hello all,
    I have a problem when using Pytivo to do a pull from a Premiere Elite to my PyTivo server. In order to get the transfer to work, I have to uncheck the "Decrypt with TivoDecode" check box. Then the transfer works. I want the TivoDecoded file though to use in other players, and not just viewing on the TiVo, so I want to get Tivodecode to work. To troubleshoot, I have done the following work:

    Downloaded Mcbrines latest pytivo distribution from sourceforge.
    Checked Tivodecode version with tivodecode -V (Version: 0.2pre4)
    Error Message in Console Window: [Errno 32] Broken Pipe

    Anyone have any idea what I need to do?
    Thanks,
    Scott
     
  2. scottb

    scottb New Member

    59
    0
    Dec 31, 2002
    I may have figured it out. I added "ts = on" to the [Server] section of my PyTivo.conf configuration file, and then performed a "Pull" but didn't check the "Transfer as mpeg-ts", but checking the "Decrypt with tivodecode" and "Save Metadata to .txt", and the transfer started and didn't automatically abort. So I think I've found the answer to get "Pull" from Tivo using PyTivo to work with Tivodecode.

    Scott
     
  3. pinkpuppy

    pinkpuppy New Member

    1
    0
    Jul 7, 2003
    Thanks for sharing this: your solution worked for me as well.
     

Share This Page