1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help programming Harmony remote

Discussion in 'TiVo Premiere DVRs' started by phydeauxman, Jan 30, 2013.

  1. phydeauxman

    phydeauxman New Member

    55
    0
    Jan 17, 2013
    Harpers...
    I am trying to program my Harmony 510 remote to operate my TiVo and can't get it to use the colored a b c d buttons. The Harmony has 4 buttons across the bottom that the same colors and I am trying to map them to the TiVo buttons. I can learn the TiVo's colored buttons but when I try to assign them to the Harmony buttons...they don't work. Having the same problem trying to map the TiVo button on the TiVo remote to the Menu button on the Harmony.
     
  2. lujan

    lujan Member

    428
    5
    May 24, 2010
    Funny, not sure how the 510 works but my Harmony 880 works fine mapped from the TiVo button to the "Menu" button on the Harmony? I did this almost 3 years ago but don't remember having any problems with it.
     
  3. SNJpage1

    SNJpage1 Well-Known Member

    3,757
    29
    May 25, 2006
    Atlantic...
    I bought an 880 used it for a week and stuck it in the closet. The buttons were too small for me.
     
  4. lujan

    lujan Member

    428
    5
    May 24, 2010
    Want to sell it? Send me a PM if you do with the price...
     
  5. Chimpware

    Chimpware New Member

    334
    0
    Jan 30, 2002
    I have 2 Harmony Ones set up to using Menu buttons as Tivo buttons and colored buttons are assigned to soft buttons. I noticed during set up that if you put your exact Tivo model number in the Harmony software it does a better job of assigning IR commands properly. Should not matter if you learned them though.

    Prior to the Harmony Ones I had a Harmony 520 working fine so it should work.
     
  6. phydeauxman

    phydeauxman New Member

    55
    0
    Jan 17, 2013
    Harpers...
    Yeah, I put the model number in as you suggested. I went back through mine and re-assigned the Menu button to the TiVo button but it is still not working. When I press the Menu button, the light flashes on the TiVo but it does not go to the TiVo menu.
     
  7. cherry ghost

    cherry ghost Active Member

    5,374
    15
    Sep 13, 2005
    Chicago
    Try

    Devices-->TiVo-->more options-->Confirm infrared commands
     
  8. SNJpage1

    SNJpage1 Well-Known Member

    3,757
    29
    May 25, 2006
    Atlantic...
    Lujan, let me plug it in to see if it will hold a charge. Its been sitting for at least 1 yrs.
     
  9. phydeauxman

    phydeauxman New Member

    55
    0
    Jan 17, 2013
    Harpers...
    I had not tried this before. What I discovered is that the commands I captured for each colored button on the TiVo remote are listed here...and they work. Not sure why they are not working when I assign them to the colored buttons on the Harmony remote.
     

Share This Page