1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? PM me for a ftp site.

Discussion in 'TiVo Upgrade Center' started by StanSimmons, Jun 8, 2002.

Thread Status:
Not open for further replies.
  1. Jan 14, 2003 #81 of 1010
    PhredC

    PhredC New Member

    40
    0
    Aug 14, 2002
    Same here. I REALLY need a new OS. I am almost positive that my indexer is corrupt and TiVo won't help at all. Just want to point at Philips.
     
  2. Jan 14, 2003 #82 of 1010
    PhredC

    PhredC New Member

    40
    0
    Aug 14, 2002
    [begging]I need the ftp site too please!!!!!! It looked like I was cured but back in reboot hell now. I NEED a new, clean image.[/begging]
     
  3. Jan 14, 2003 #83 of 1010
    flsts

    flsts New Member

    9
    0
    Jan 14, 2003
    I hate to add to the me too list but...

    I need an image for my HDR112. Please PM the ftp address.
    Thanks
     
  4. Jan 15, 2003 #84 of 1010
    irving

    irving New Member

    67
    0
    May 11, 2002
    the philips 3.0 file is a .mfs file not a .bak file mentioned in Hinsdale. what is the command to restore a .mfs file. do we just substitute the .mfs for .bak thanks
     
  5. Jan 15, 2003 #85 of 1010
    StanSimmons

    StanSimmons Senior Moment Member

    4,717
    0
    Jun 10, 2000
    Flower...
    UPDATE:

    Go check the first two posts in this thread. Three new images have been added to the archive including an AT&T, a HDVR2 and a Sony SA v3.0.
     
  6. Jan 15, 2003 #86 of 1010
    StanSimmons

    StanSimmons Senior Moment Member

    4,717
    0
    Jun 10, 2000
    Flower...
    Yes, substitute .mfs for .bak.
     
  7. Jan 15, 2003 #87 of 1010
    brian873

    brian873 New Member

    6
    0
    Jan 15, 2003
    Has anyone had any trouble getting the HDVR2 image on the ftp site to work? I tried to restore it with mfsrestore per the hinsdale instructions, and it says the file ended prematurely, restore failed. It almost finishes... like 1200 out of 1400, but not quite all the way. I'm wondering if maybe the tail end of the file was cut off when it was uploaded? If anyone has had success with this image please let me know as well.

    Thank You!!

    Brian
     
  8. Jan 17, 2003 #88 of 1010
    StanSimmons

    StanSimmons Senior Moment Member

    4,717
    0
    Jun 10, 2000
    Flower...
    It looks like they have removed the HDVR2 image from the site. Hopefully it is because of a faulty upload and not TiVo having kittens over the ftp site.
     
  9. Jan 29, 2003 #89 of 1010
    bubbajoe

    bubbajoe New Member

    3
    0
    Jan 27, 2003
    Can someone PM me the FTP site so I can download a clean image? I have a Sony SVR2000 that I bought used. Now it is not allowing me to navigate in the TIVO Central screen. Once I enter that screen the system freezes for abot 30 minutes on the Playing Now line. I want to reimage my TIVO with a fresh Image.

    Thanks
     
  10. Jan 31, 2003 #90 of 1010
    TLZero

    TLZero New Member

    1
    0
    Jan 31, 2003
    Please PM me I need an image bad for a phillips 30hr series 1. I tried an upgrade and am in big trouble.

    Thanks
     
  11. Feb 1, 2003 #91 of 1010
    AMCross

    AMCross New Member

    84
    0
    Jun 23, 2002
    Scotland
    Hi Has anyone tried to download the Sony SA v3.0 image i've downloaded and restored to two drives but the tivo will not boots just say press power button to switch on which i did and does nothing have posted problem but so far no one has come up with anything i may have done wrong.

    Thanks in advance
     
  12. Feb 1, 2003 #92 of 1010
    irving

    irving New Member

    67
    0
    May 11, 2002
    i downloaded the sony version 3 and had no problem with it on my brother's tivo. seemed to take a long time with the guided setup but it did finish and all was ok. if you are not having modem problems then download version 2 or 2.5 and let tivo do the upgrade.

    for my philips tivo i downloaded version 3 and guided setup keeps rebooting. did a version 2 and guided setup did finish ok. but i can't go any further until until some kind of subscription on the machine i bought off ebay
     
  13. Feb 1, 2003 #93 of 1010
    AMCross

    AMCross New Member

    84
    0
    Jun 23, 2002
    Scotland
    Thanks irving but u may have not noticed that i am not in the usa so i cannot download version 2.5 and let tivo do the rest.Thats why i would like the latest version 3.0 just to be a pain.Microsoft bring out a new os i need it see were iam coming from sad really.Anyway thanks again at least i konow that the ftp site is okay now and will try again


    Ps my heartfelt sorrow goes out to the family and friends of all the people who lost their lives today in the shuttle accident.

    Keep the faith !:(
     
  14. Feb 2, 2003 #94 of 1010
    palme

    palme New Member

    1
    0
    Feb 1, 2003
    Will someone please tell me the name of the ftp site. I've been looking for this for days! My Phillips hdr 212 drive a failed and I don't have a backup.

    Thanks.
    Palme
     
  15. Feb 2, 2003 #95 of 1010
    AMCross

    AMCross New Member

    84
    0
    Jun 23, 2002
    Scotland
    @palme my friend please read the first post from the very helpful StanSimmons who has said on various occasions to pm him and he will send the info to you.He CANNOT put the ftp address on this board as its against the rules:)
     
  16. Feb 2, 2003 #96 of 1010
    DeathwishCrew

    DeathwishCrew New Member

    8
    0
    Jan 24, 2003
    I need a 3.1 image for the Phillips 6000 series. It is not on Stan's awesome site. Anyone have it?
     
  17. Feb 5, 2003 #97 of 1010
    Luis Garcia

    Luis Garcia New Member

    3
    0
    Jan 18, 2003
    Chicago, IL
    I need a tivo series 2 40hr backup, do you have it?
     
  18. Feb 6, 2003 #98 of 1010
    Lurker

    Lurker New Member

    14
    0
    Feb 5, 2003
    Uk but NZ soon
    Anyone got an image for a UK Thomson Tivo?
     
  19. Feb 6, 2003 #99 of 1010
    blueyez

    blueyez New Member

    6
    0
    Aug 13, 2002
    Portland, OR
    I'm boot-looping w/o green screen, already have the HDR112 image to restore, but before I delete two years worth of data....is there anything else I can try to get the system back up?
     
  20. Feb 6, 2003 #100 of 1010
    spdorsey

    spdorsey New Member

    11
    0
    Jan 14, 2003
    Please also PM me the FTP info

    Thank you very much.

    --------------------------------W
     
Thread Status:
Not open for further replies.

Share This Page