1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. Jan 3, 2014 #1681 of 2376
    unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    When you said

    "The only way I could get WinMFS to be able to select the drive again was to create a Windows partition on it."

    You're talking about putting a Windows partition on the 320GB drive, correct?

    And not the original 160GB drive?
     
  2. Jan 3, 2014 #1682 of 2376
    lessd

    lessd Active Member

    7,699
    5
    Jan 23, 2005
    CT
    NOT the original 160Gb drive, don't do anything to that drive, for WinMFS to see a drive it must be blank or have Lunix on it, it will not see a Windows drive unless you check a box on the program, that a safety feature so you will not overwrite your boot or data windows drives.
     
  3. Jan 3, 2014 #1683 of 2376
    ggieseke

    ggieseke Active Member

    4,031
    12
    May 30, 2008
    PM sent.
     
  4. Jan 3, 2014 #1684 of 2376
    wbd

    wbd New Member

    12
    0
    Feb 24, 2009
    Correct, the original drive has NOT been touched. In fact I can still install it in the TiVo and get it to run sometimes. But just for a short time before it crashes/hangs.

    With WinMFS, after the restore failed WinMFS would crash every time I tried to select that target drive again. So to get around that I was making the "target" drive a windows drive and checking the box to show mounted drives. I suppose I could have also booted to Linux and formatted it that way. But regardless, since that day I have not been using WinMFS. I have been sticking with MFSLive and that is what I used to fully test the target drives, zero them out and do the backup and restore (to/from file).

    I can try the ddrescue as you recommended and see if that works. Are there other known places to search for a TCD130040 image? I am not trying to be cheap, but didn't want to spend money on a commercial product when 1) this TiVo is reaching 12 years old; and 2) I am not 100% sure the replacement drive will fix the issue. I was "assuming" the crashes/hangs were the drive. And now that it appears I can't get a valid backup from the drive it seems even more reasonable it is the drive causing all the issues. But I am still hesitant to get in to a situation where I am in an endless loop of throwing good money at a 12 year old machine. I guess at this point it is more about the challenge.

    Thank you again!
     
  5. Jan 3, 2014 #1685 of 2376
    unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    Tell me about the PC on which you would do the work.

    Does it have a drive from which it boots, and is this a PATA or SATA drive?

    What about a cd or dvd drive?

    PATA or SATA?

    If PATA, is the boot drive the Primary Master and the optical the Primary Slave?

    Do you have a Secondary IDE controller on the motherboard?

    Or are you hooking up the TiVo drives via USB adapter, or what?

    I'm trying to figure out which drive will be

    /dev/what

    before giving you command line strings.
     
  6. Jan 5, 2014 #1686 of 2376
    rjatwater

    rjatwater New Member

    1
    0
    Sep 3, 2010
    I'm looking for a DvrBARS compatible image for my Premiere XL - TCD748000.

    I tried to make a truncated back up of my 1T failing disk using DvrBARS and after about 10 hours ended up with a huge 94 GB file that DvrBARS wouldn't write back to the replacement disk.

    Any help or advice would be greatly appreciated -

    Jack
     
  7. Jan 5, 2014 #1687 of 2376
    ggieseke

    ggieseke Active Member

    4,031
    12
    May 30, 2008
    PM sent.
     
  8. Jan 5, 2014 #1688 of 2376
    sierra299

    sierra299 New Member

    2
    0
    Jan 2, 2014
    ggieseke, you are awesome! DVRBars worked the first time and I didn't even need to re-pair my cable card. How can I donate?
     
  9. Jan 5, 2014 #1689 of 2376
    wbd

    wbd New Member

    12
    0
    Feb 24, 2009
    It is an old Pentium that I have hanging around just for things like this. It is PATA with HDs on the primary master/slave and DVDs on the secondary master/slave.

    Here is my most recent experience. I left the DVDs on the secondary to boot to the MFSLive CD. I place my failing TiVo drive (Samsung 160GB) on primary master and the new drive (WD 320GB) on primary slave.

    Next I ran the following command:

    dd_rescue -A -v /dev/hda /dev/hdb

    It ran for quite some time and completed but with an error as follows:

    problems at ipos 156290880.0k

    When I place the new drive in the TiVo it just blue screens. When I place the original drive back in the TiVo I at least get the powering up message but of course it just hangs there forever with Receiving light yellow and the recording light red. So I guess the dd_rescue was not successful. I feel like I just keep coming back to needing to somehow find a good image for a TCD130040. Open to any other ideas and again thank you for all your generous help!
     
  10. Jan 5, 2014 #1690 of 2376
    unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC

    I was going to suggest extreme measures to keep the source drive cool and a set of

    dd_rescue

    or

    ddrescue

    options that would have whichever of them working with very small chunks of data at a time
     
  11. Jan 6, 2014 #1691 of 2376
    ggieseke

    ggieseke Active Member

    4,031
    12
    May 30, 2008
    In the System Information screen there's a donate option. Glad it worked.
     
  12. Jan 6, 2014 #1692 of 2376
    GGray

    GGray Member

    47
    0
    Nov 15, 2006
    Here's a link to an image for a TCD230040. As mentioned above, I have heard its compatible with the TCD130040.

    https://www.dropbox.com/sh/o02skj7o1rvljgj/OnjDHRagFL


    Gary
     
  13. Jan 6, 2014 #1693 of 2376
    wbd

    wbd New Member

    12
    0
    Feb 24, 2009
  14. Jan 6, 2014 #1694 of 2376
    wbd

    wbd New Member

    12
    0
    Feb 24, 2009
  15. Jan 7, 2014 #1695 of 2376
    unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
  16. dulinth

    dulinth New Member

    1
    0
    Jan 10, 2014
    If anyone has one, I need an image for a TCD652160 as the drive fully died. Thank you.
     
  17. dmitri

    dmitri New Member

    3
    0
    Oct 31, 2006
    Hi,
    Looking for an image for TCD748000.

    My dd_rescure process has been working for 3 days now and I am not confident that it will succeed.
     
  18. jmbach

    jmbach der Neuerer

    1,558
    10
    Jan 1, 2009
    If anybody has a 11.0m TCD658000 image I would appreciate it.
    Thanks

    Sent from my SPH-L710 using Tapatalk
     
  19. ggieseke

    ggieseke Active Member

    4,031
    12
    May 30, 2008
    PM sent.
     
  20. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Have you tried searching this thread?
     

Share This Page