1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. May 7, 2013 #1321 of 2374
    mik3cok3r

    mik3cok3r New Member

    2
    0
    Dec 30, 2010
    help I keep getting Error writing media inode 1
     
  2. May 7, 2013 #1322 of 2374
    unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Suggest you post your problem in the Help forum, including more info, like what TiVo model, what brand and model drive is involved, what you were trying to do with which software, etc.
     
  3. May 7, 2013 #1323 of 2374
    markshere99

    markshere99 New Member

    4
    0
    Jan 26, 2002
    OK, not PMing you...but begging for an image for the TCD748000 (premiere xl)

    Long time owner here, lurker for a long time here - owner from the Phillips HDR212, Sony SVR2000 through the Tivo S2 and S3 and now my Premiere XL with a dead hard drive...

    THanks
    Mark
     
  4. May 8, 2013 #1324 of 2374
    ggieseke

    ggieseke Active Member

    4,029
    12
    May 30, 2008
    PM sent.
     
  5. Roper

    Roper New Member

    3
    0
    Apr 29, 2013
    Quick update, I was able to get the old drive working long enough to use winMFS. The process completed but it seems the boot sector has issues, its now froze at the "Powering Up" screen. I have ran the winMFS bootfix 1 & 2 but nothing has changed.
    Any help would really be great, I'm out of other options right now.
     
  6. dolfan954

    dolfan954 New Member

    5
    0
    Sep 16, 2009
    Hi,

    Long time reader. Recently had my TiVo HDD die. Looking to repair it, but I think my backup is no longer good. I am sure you guys get the requests often, but does someone have a good backup? My TiVo is a TCD652160. Thanks.
     
  7. ThAbtO

    ThAbtO TiVoholic by the bay

    6,736
    8
    Apr 6, 2000
    SF Bay Area
    You should search this thread before posting, but go to the previous page and you should see it.
     
  8. dolfan954

    dolfan954 New Member

    5
    0
    Sep 16, 2009
    Thanks. I made it through the first 15 pages of the thread and realized posting would be the best option. Little did I know the issue was cured by page 44. Thanks a ton. Looking forward to getting it up and running again.
     
  9. ericzlot

    ericzlot New Member

    1
    0
    Jan 27, 2005
    Can you PM me where I might find one?
     
  10. IWLSR5

    IWLSR5 New Member

    23
    0
    Apr 2, 2013
    The download link for that software is located in multiple spots in this thread. A quick search will bring it right up.

    What brand and size HDD will you be restoring the image to?
     
  11. zedcon1

    zedcon1 New Member

    2
    0
    May 18, 2013
    Hello. After two days spent running SpinRite, trying to get JMFS to recognize my TiVo's drive, etc., I've determined that my only solution is to start fresh with a disc image for a TCD746320. Could someone help me out? I'd be very grateful. Thanks.
     
  12. ThAbtO

    ThAbtO TiVoholic by the bay

    6,736
    8
    Apr 6, 2000
    SF Bay Area
    There are no images available under WinMFS or MFSLive. However, you should look here.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=503261
     
  13. zedcon1

    zedcon1 New Member

    2
    0
    May 18, 2013

    Thanks Greg!
     
  14. noneo

    noneo New Member

    10
    0
    May 29, 2013
    If anyone has a T800 image, I would be forever in your debt!
     
  15. penguin1029

    penguin1029 New Member

    10
    0
    Dec 18, 2011
    Hello,
    Can anyone point me in the direction of a tcd140060 image for the tivo series 2 I would really appreciate it.
    Thank You!!
     
  16. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    I think that the TCD140 and TCD240 can use the same image so I will PM you with a link to a WinMFS TCD240 image. It will need to go onto a drive of at least 40GB.
     
  17. Jun 1, 2013 #1337 of 2374
    unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
  18. Jun 1, 2013 #1338 of 2374
    cepler

    cepler New Member

    18
    0
    Sep 18, 2002
    Kennett...
    Wife's TCD648250 Series 3 external drive croaked and my attempts to divorce and recover it appear to be failing, would like to get it re-imaged with a new 1 TB drive instead so if someone has it available let me know, thanks! WinMFS preferred to make it a little easier if possible, but I'm not too adverse to use the ol' Linux tools if needed.
     
  19. Jun 2, 2013 #1339 of 2374
    unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    https://dl.dropboxusercontent.com/u/49887720/648250b.tbk

    But be sure to be suspicious of the power supply as well.
     
  20. Jun 4, 2013 #1340 of 2374
    cepler

    cepler New Member

    18
    0
    Sep 18, 2002
    Kennett...
    Thanks, I eventually located that dropbox link after a few more hours of searching, it's up and running on a 1TB drive now. Turned out to be the external drive. Ran an MHDD test on it and it failed miserably almost immediately. The internal drive had 2 >500ms reads, so I'll set it aside, it's only 250G anyhow so not a lot of use these days 'cept for a workstation or something.

    Have Series 3's had issues with the power supplies? I think I've only had 1 power supply fail so far across the 9 TiVos we have right now.
     

Share This Page