1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    In a worst case scenario a 648's crypto chip can be moved to another 648 motherboard, taking the TSN (to which PLS and your recordings are tied) with it.

    (which is not true for any newer models)

    If you have access to a voltmeter, it wouldn't hurt to check the output of the power supply since caps can be bad without visible signs.

    If the drive maker's long test finds bad sectors, it can, at least WD's can, and I think Seagate's as well, do some reallocating, as every drive has some "spares" set aside just for that possibility.

    But I wouldn't think of that as a long term solution but rather a short term until you can buy another one.
     
  2. Wammer

    Wammer New Member

    10
    0
    Jun 4, 2007
    Thanks Unitron. That's interesting. I never heard you could move the crypto chip on this model. That sounds out of my league. The funny thing is that this TiVo has worked flawlessly for over 5 years and now I decided to upgrade to another Premiere. I listed this S3 on Craigslist to sell it. When I ran the 'Clear and Delete Everything' on it to get my stuff off it never came back up. Stuck at 'Almost there..." I'm glad it did it now though rather than after my buyer took it home and was quickly disappointed:)

    I checked the capacitors and it looks like the large one in the group of 5 is bulging. I've seen pictures others have posted with this same capacitor bulging. I have another S3 that I could swap power supplies with and see if that corrects the problem.
     
  3. unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    You can swap in a power supply, but only from another TCD648250, just watch out for the little screw above the AC jack that enters from the back panel.
     
  4. Wammer

    Wammer New Member

    10
    0
    Jun 4, 2007
    I swapped in a power supply from my other working TCD64850 which didn't have any bulging capacitors and I'm still stuck at the 'Almost There...' screen. I guess that means the hard drive needs to be replaced. Could a weak power supply cause a problem on the hard drive when I performed the Clear and Delete Everything?

    My next step is to copy the working HD from my extra S3 to the old premiere drive. Can I do that with my JMFS Live Cd or do I need to use winMFS?
     
  5. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    The power supply may have contributed to the hard drive corruption. Before trashing the hard drive, I'd take it out and run the manufacturer's long drive test on it. If it tests ok, then just reimage it.
     
  6. Wammer

    Wammer New Member

    10
    0
    Jun 4, 2007
    I've downloaded MSF Live 1.4 and burned it to a DVD. When I boot from the CD the GUI interface doesn't come up, it just leaves me at a # prompt. Is this a Windows 7 run as admin issue or do I need to do something else to get to the menus? Thanks.

    EDIT: I used winmfs to restore from Unitron's .tbk file onto my original S3 drive and it worked. I'm running the Clear and Delete Everything again and hope it comes back up this time!
     
  7. jmbach

    jmbach der Neuerer

    1,558
    10
    Jan 1, 2009
    Still would run the manufacturer diagnostics on the drive. Could have developed a bad sector in a critical area in the initial OS and got remapped causing loss of information. The cd&e did not do anything. Would have probably happened if you just rebooted the system. Once the OS loads in memory, the core functions do not have to be reloaded until a reboot. Some functions are swapped to the swap partition dynamically. If the swap partition is good, that won't affect anything. So a good diagnostic is in order.

    Sent from my SPH-L710 using Tapatalk 2
     
  8. lessd

    lessd Active Member

    7,699
    5
    Jan 23, 2005
    CT
    I just had a WD drive that was giving trouble in a friend TiVo, ran the newest extended WD diag and after an overnight run the drive passed, then using the same WD program I tried to write 0 to the drive and I got a fail code, sent it back for warranty replacement. Just saying the full WD diagnosis test is, by itself, not foolproof in finding a bad drive.
     
  9. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    GUI interface? Windows 7? MFS Live boots into Linux..
     
  10. unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    The "graphical'' interface on the MFS Live cd is not clickalble icons, it's pictures of better looking letters than you get letting your graphics card generate the characters.

    Boot it in non graphics mode one time and you'll understand.
     
  11. Mar 4, 2013 #1251 of 2376
    UnknownDan

    UnknownDan New Member

    4
    0
    Mar 4, 2013
    I'm looking for a TCD 652160 image.
    Thanks in advance!

    Dan
     
  12. Mar 4, 2013 #1252 of 2376
    unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    If you had clicked at the top where it says "Search this Thread" and put in TCD652160 instead of TCD 652160 (since there's no space in the actual model number), at the bottom of the first page you'd have found this:

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=8831301#post8831301
     
  13. Mar 4, 2013 #1253 of 2376
    UnknownDan

    UnknownDan New Member

    4
    0
    Mar 4, 2013
    Excellent, thanks!

     
  14. Mar 5, 2013 #1254 of 2376
    VeloceDesign

    VeloceDesign New Member

    2
    0
    Mar 5, 2013
    The OC,...
    Hi all. Newbie to the forum. Im searching for a Humax T800 image but it appears that I cannot PM or receive PM's due to being a newbie. Any help anyone can provide? Suggestions? I know about InstantCake. Would prefer a tbk file. Thanks all!
     
  15. 986crazy

    986crazy New Member

    3
    0
    Mar 14, 2013
    HELP! I need an image for a TCD540080. Thanks for your help!
     
  16. unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    Does it absolutely have to be for the 80GB version of the 540?

    'Cause I've got one for the Maxtor fatter than the other brands LBA number 40GB 540.

    Well, actually, I've got two, one for MFS Live and one for WinMFS.
     
  17. 986crazy

    986crazy New Member

    3
    0
    Mar 14, 2013
    Actually, I have a blank 120gb Maxtor I need to image. The 80gb died and I had this drive laying around, known to be good that I want to put in.
     
  18. unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=9160085#post9160085


    And if you don't already have a free DropBox account (not needed for downloads), and you get one via an invite from me, we both get free extra space.
     
  19. 986crazy

    986crazy New Member

    3
    0
    Mar 14, 2013
  20. Ebuddy

    Ebuddy New Member

    11
    0
    May 25, 2012
    Upper Midwest
    I would have made a backup, but the Premiere I just bought off of Craigslist had a bad drive.

    I would sincerely appreciate it if anyone had an image they could spare... ;-)
     

Share This Page