1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. wfg97079

    wfg97079 New Member

    17
    0
    Aug 13, 2003
    Still looking for a tcd230040 image. I have seen some talk about one but cant find someone that has it
     
  2. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Did that 230 image work?

    On anything?

    In other words, is it good?

    If so, any chance you could stick in your DB public folder and post the link, someone was looking for an image for a 130 or 230 the other day.
     
  3. Ebuddy

    Ebuddy New Member

    11
    0
    May 25, 2012
    Upper Midwest
    Well, apparently I can't send a PM until I have 10 posts. :eek:

    So here's the deal: My TCD652160 died and I'm quite sure that it's the hard drive. I happen to have one lying around that should fit the bill (250GB/7200/3mb). The problem here is that this is my bedroom unit (read: The one my wife uses the most) and certain members of my family are VERY cranky that they can't watch TV in bed.

    Any help anyone could offer with regard to obtaining an image would be GREATLY appreciated! ;)
     
  4. sbourgeo

    sbourgeo Hepcat Daddio

    7,443
    0
    Nov 10, 2000
    New England
    A link to a TCD652160 image has been provided multiple times over the last few pages of this thread: link.
     
  5. Ebuddy

    Ebuddy New Member

    11
    0
    May 25, 2012
    Upper Midwest
    Thank you...I did indeed find it. Unfortunately, my search-fu must be weak. I did try to search but I seemed to get so many results with just the mention of the model number that it seemed a bit onerous to comb through. My bad, I will endevour to be more diligent.:D
     
  6. Feb 6, 2013 #1206 of 2374
    ndno

    ndno New Member

    1
    0
    Feb 6, 2013
    Hi everyone, my old TCD140060 with lifetime service finally croaked due to some bad caps and the hard drive got corrupted :( I was able to buy cap replacements and replaced the caps in the power supply. Unfortunately the hard drive is corrupted and the unit constantly freezes when changing channel. I tried cloning the old drive to a new drive using MFSlive but it's still bad; I think the software is corrupted. Does anyone have a backup image of the TCD140060 software? I read online that I can also use a TCD240040 software if I do a clear and delete. I would pay $40 to get InstantCake but I don't know if the problem is with the Tivo unit itself so I don't want wasting $40 for nothing. Please please help! Thank you!

    EDIT: nevermind, I searched this thread and found the download images posted by unitron. Thank you unitron, I will try those images.
     
  7. Chevy45

    Chevy45 New Member

    8
    0
    Jun 16, 2005
    Hi, I don't know if this thread still work but I need an image for my old tivo SD-DV40. Thanks in advance.
    sede@hotmail.com
     
  8. timdugan

    timdugan New Member

    11
    0
    Feb 19, 2005
    My Premiere XL4 drive crashed last night. Believe boot sector corrupted (ever cycling GSOD). Trying to rebuild but need an image. Can anyone help? Want to try to fix myself before going after a replacement drive.

    Many thanks
     
  9. ThAbtO

    ThAbtO TiVoholic by the bay

    6,736
    8
    Apr 6, 2000
    SF Bay Area
    Premiere images does not exist, the JMFS is what is used and that only does bit-by-bit copy from drive to drive.
     
  10. lessd

    lessd Active Member

    7,697
    5
    Jan 23, 2005
    CT
    A good drive to drive, if your drive has gone south you will have to purchase another drive, look on E-Bay.
     
  11. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    Have you tried kickstart 52?
     
  12. timdugan

    timdugan New Member

    11
    0
    Feb 19, 2005
    Tried that. Kickstart 58 is what started the problem. Looking at disk with TestDisk shows directory structure intact. Bad superblock. Makes me think disk may be OK, just jumbled up a bit. Nothing ventured, nothing gained. Maybe an image will come out of the ether for me.
     
  13. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    If, from some alternate universe in which they exist, you happen to receive such image and the tool to restore it, kindly pass it on to the rest of us.
     
  14. jmbach

    jmbach der Neuerer

    1,556
    10
    Jan 1, 2009
    If it is GSOD then you should be able to get to the kickstart portal. Might go to 54 first and test the drive. If it's bad and you are under warranty let Tivo get you a new one. If it's not then buy a replacement. Might be able to use dd or dd_rescue to copy the drive with enough good data to fix it enough to use the kickstart portal to clean it up. If the drive is good or you copied to another drive, then kickstart 52, 56, 57, and 58. If those don't work then you will probably need an image.

    Sent from my SPH-L710 using Tapatalk 2
     
  15. jmbach

    jmbach der Neuerer

    1,556
    10
    Jan 1, 2009
    Why did you use kickstart 58 to begin with. Also do you have an external drive connected as well.

    Sent from my SPH-L710 using Tapatalk 2
     
  16. kenfused

    kenfused New Member

    3
    0
    Feb 11, 2013
    THanks for this thread! Saved my tivo !!!
     
  17. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Why didn't you say you just needed to put a fresh image on that 80GB instead of making us think you needed to copy the original drive?
     
  18. timdugan

    timdugan New Member

    11
    0
    Feb 19, 2005
    TiVo was slow on response. Hoped to clean up file system. Will try your suggestion.
     
  19. timdugan

    timdugan New Member

    11
    0
    Feb 19, 2005
    No external drive.
     
  20. jmbach

    jmbach der Neuerer

    1,556
    10
    Jan 1, 2009
    Probably not related but my TiVo has intermittent slow response when I use bluetooth tivo controller. Using the regular tivo controller I don't have the issue. Other potential culprits, other than a software update from tivo that may cause issue, are hard drive or power supply going bad. Hard drive the primary. Sometimes if the drive is almost full you can experience some problems as well.
    Never had a kickstart cause a recurrent GSOD without a hard drive going bad. Always a first time for everything.



    Sent from my SPH-L710 using Tapatalk 2
     

Share This Page