1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    No joy on the Sony, sorry to say, never been able to get my hands on one, but if you're running WinMFS--


    https://dl.dropbox.com/u/49887720/658000.tbk


    and if you don't already have a free DropBox account, you can help both of us get extra free space.

    Click my user name to email me for details.
     
  2. G2IC_Wraith

    G2IC_Wraith New Member

    19
    0
    Jan 24, 2004
    VA
    I am mostly on a Mac, but I do have an old PC chaises that I have used to recover some of my old SVR-2000 systems with IC. I was going to get IC again, but now it is $40!!!! Used to be $20. You would think the download would be less, but no.

    I will email you to set up in the next day or two.

    Thanks.
     
  3. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Post #14, if memory serves, of this thread, is a Sony 2000 (sorry, not 3000), image suitable for use with the MFS Live cd v1.4

    One of these days when I get a 1TB drive temporarily available I'll take that 658 image, restore it with WinMFS, and then use MFS Live to make a .bak version of it.

    I don't actually have a 658, so can't do it from the unit itself.
     
  4. slbailey617

    slbailey617 New Member

    1
    0
    Dec 21, 2012
    Can I get a copy of a TCD540140 image as well? My mom's 40GB hard drive died. :( And I searched this thread so if it's here, I didn't find it.
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay

    6,736
    8
    Apr 6, 2000
    SF Bay Area
  6. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Did you mean to write TCD540140 or TCD540040?

    Any of the 540 images should work on any model 540, but the trick is having a hard drive big enough for the image since one from, say, a TCD540080 is not going to restore to a 40GB drive taken out of a TCD540040, even if it's a slightly fat Maxtor 40GB.

    Best bang for your buck would be to find a good deal on a 1TB SATA drive and couple that with a Marvell or JMicron chipset based IDE/PATA to SATA adapter that will let you use a SATA drive with the 540's IDE/PATA controller.

    There's a thread about adapters around here somewhere with more info on that approach.
     
  7. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
  8. jfxwave

    jfxwave New Member

    3
    0
    May 11, 2006
    My Tivo HD just went down and I tried all codes even the HDD test but nothing it just locks up. If anyone can please send me a link that would be very kind of you.

    Thanks
    Jean
     
  9. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    http://www.tivocommunity.com/tivo-vb/showthread.php?p=8831301#post8831301


    Edit:

    Suggest you restore to a different drive and test first to make sure the motherboard and power supply are okay.
     
  10. jfxwave

    jfxwave New Member

    3
    0
    May 11, 2006
    @unitron

    I did try that link for the past hour and it starts off fine - 49.8 kb/sec but then dies down then nothing and when trying to resume "file not found".??

    I just clicked it again and it's downloading at 23.8 but stops then drops 4kb then down more. I think it will not get the whole file before it stops. I have the fastest cable speed @110 Mbps.

    I will keep trying and I really do thank you.
     
  11. ThAbtO

    ThAbtO TiVoholic by the bay

    6,736
    8
    Apr 6, 2000
    SF Bay Area
    What do you mean it went down? Its hard to determine the problem if you do not give us more info, what's happening? What are you trying to do? etc.
     
  12. jfxwave

    jfxwave New Member

    3
    0
    May 11, 2006
    @ThAbtO

    unitron posted a link to download the image I needed to restore my Tivo. I tried to download that same link for an hour before asking for help on this thread. It was crazy even after he posted the link. Windows 7 would tell me that it was done and the image was 24mb or just stop and do nothing.

    @unitron

    I finally got it and it was fast.. over 1mb sec. I restored my Tivo and after Clear&Delete I was watching Tivo again. Thank you very much.

    Why does Tivo take soooooooooooooo long to do anything? After downloading your image it took me less then 15 minutes to take my Tivo apart, remove HDD, take new HDD and copy image to it, put new HDD in Tivo and turn on. It took over a hour for Tivo to setup then it would not record because the hard drive didn't match (error #51) so I had to Clear&Delete, that took an hour and then do the setup part again.
     
  13. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC

    Welcome to the club.

    Members can be spotted by where they've torn their hair out.

    :D
     
  14. druknmonkey

    druknmonkey New Member

    2
    0
    Dec 29, 2012
    Pennsylvania
    Please Help, anyone. I just received an old Toshiba SD-H400 from my boss for free but the catch is the hard drive is bad, it won't boot anymore. Anyone have an image for this so i can try and get it working for my kids. I would greatly appreciate anyones help. TIA
     
  15. laddanator

    laddanator New Member

    53
    0
    Nov 23, 2012
    I just bought a DirectTV HR10-250 and I have read through all the pages and hope I didn't miss this but could I get a point in the right direction for a Virgin Image, please? Going to go from the stock 250gig to a Terabyte. This box is brand new and never been started so I could also and I will make a backup of the original HDD as soon as I receive the box and yes I did a search this thread and found allot of request for the image but nothing on how to obtain the image. Prefer a 6.4a .bak Image for mfstool. Thanks for any help. :)
     
  16. lt4mosin

    lt4mosin New Member

    2
    0
    Jun 12, 2004
    My HR10-250 lost the local channels in April because of the extended info bug. I probably just needed to apply the slices, but now the drive is dead and I need a virgin image to restore the system. Does anyone have an idea where this can be found, EFnet isn't helpful at least not with this image.
     
  17. Jan 1, 2013 #1177 of 2374
    laddanator

    laddanator New Member

    53
    0
    Nov 23, 2012
  18. Jan 2, 2013 #1178 of 2374
    darknighte

    darknighte New Member

    3
    0
    Jan 2, 2013
    Well, my HD finally died in my Series 3 and I don't have a backup image. Does anyone have one that they can share with me?
     
  19. Jan 2, 2013 #1179 of 2374
    ThAbtO

    ThAbtO TiVoholic by the bay

    6,736
    8
    Apr 6, 2000
    SF Bay Area
    Which Series 3?

    S3 w/OLED display (TCD648250B)
    Tivo HD (TCD652160)
    Tivo HD XL (TCD658000)

    These are all Series 3.
     
  20. Jan 2, 2013 #1180 of 2374
    darknighte

    darknighte New Member

    3
    0
    Jan 2, 2013
    Oops, forgot about the different models. Mine is an S3 w/OLED display (TCD648250B)
     

Share This Page