1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. Mar 29, 2012 #921 of 2374
    chickey

    chickey New Member

    11
    0
    Feb 26, 2005
    Not only not paying attention but also i'm just ignorant :) The Maxtor drive I had dropped in was set to Master so I assumed the WD should be as well. I found on one of the pages about MFS Live the jumper settings and changed it and booted right up.

    Thanks for all your help!

    -katia
     
  2. Mar 29, 2012 #922 of 2374
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Delighted it all worked out for you. Enjoy all that Tivo-y goodness.
     
  3. Apr 7, 2012 #923 of 2374
    rjaiswal

    rjaiswal New Member

    17
    0
    Aug 6, 2006
    New York
    Hi Unitron!

    I do apologize for the late reply. Things at work and home took over my time in tinkering with my Series 3. I have an update. I was able to acquire a working series 3 with stock HD off of ebay. It arrived, and I immediately took the stock drive out and put it in my Tivo. The Tivo wouldn't boot... :-( So, I put the drive back in the newly purchased series 3 and it booted up there. I decided that I didn't want to mess with any kickstart codes using the original HD in my tivo, for fear of corruption. I cloned the drive to one of the WD drives I had. The cloned drive booted up in the new Tivo. When I tried to boot off the cloned drive in my Tivo, no joy. I didn't get past the screen that is burned into the firmware. I tried the backup boot partition, ran kickstart 57 and 58, but still could not get the cloned drive to boot in my Tivo. I now think that there is either a SATA controller issue, or a RAM issue. I have resigned myself to losing that lifetime subscription. On the bright side, I've learned quite a bit on hacking virtual machines to see "raw" disks. :)

    I hear you are looking for storage... I have a dropbox account that has 50GB free... Please PM me, and I'll hook you up. It's the least I can do, since your help has been invaluable to me and everyone in this forum.

    Sincerely,

    Riten
     
  4. Apr 7, 2012 #924 of 2374
    MungoJerrie

    MungoJerrie New Member

    281
    0
    Mar 30, 2006
    Looking for an image for a Toshiba SD-H400, any help would be greatly appreciated. Thanks.
     
  5. Apr 9, 2012 #925 of 2374
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Do you need an image that will fit on the original 40GB drive, or do you have a larger replacement?
     
  6. Apr 13, 2012 #926 of 2374
    hutchla

    hutchla New Member

    1
    0
    Apr 13, 2012
    Hi, Does anyone have an image for a Tivo HD 160 GB - TCD652160? My original HD died. I have a spare 160GB. Thanks!
     
  7. Apr 13, 2012 #927 of 2374
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Yes, I do. One for restoring via MFS Live and one to be used with WinMFS.

    Links to them are cleverly hidden in this thread and you might have to go so far as to click on the "Search this thread" button near the top of the page and insert the secret code TCD652160 :)

    And if you don't have a dropbox account of your own (not necessary for downloading), if you let me extend an invitation to you and sign up with them that way, we both get extra free storage space. Email or PM me, or if you aren't allowed to without more posts, say so and I'll contact you if you enable it on your user preferences.
     
  8. Apr 13, 2012 #928 of 2374
    GBK33

    GBK33 New Member

    46
    0
    Sep 21, 2007
    Columbus, OH
    Anyone have an image for a premiere box?
     
  9. Apr 13, 2012 #929 of 2374
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    They don't exist. There is no way to create a truncated backup of a Premiere.
     
  10. Apr 13, 2012 #930 of 2374
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    It's on the original drive weaknees removed when they put the bigger one in. :(
     
  11. Apr 13, 2012 #931 of 2374
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Assuming that Weaknees doesn't have a special arrangement whereby they acquire driveless TiVos.
     
  12. Apr 14, 2012 #932 of 2374
    Orthanos

    Orthanos New Member

    27
    0
    Apr 14, 2012
    Unitron.

    I too am looking for an image for the Toshiba SD-H400 S2. My drive is 80G and I have a spare 160 I would like to use.

    I can't get past the powering up screen, and have even tried a working S1 Philips drive but no luck. that time I got nothing but snow.

    Before i just throw it away I would love to try restoring with the tools and see if a good image will work.

    Thanks in advance
    I have a drop box account somewhere I can find the info for (I hope) hehee

    Anyway, any help would be appreciated.

    -Orthanos/Jose
     
  13. Apr 14, 2012 #933 of 2374
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Don't capitalize me, it tickles. :)

    I can't help with images for TiVos that have DVD drives or satellite tuners. Never got my hands on any of them.

    Maybe motorcycle_rider

    http://www.tivocommunity.com/tivo-vb/member.php?u=227446


    can help you out. PM or email him.
     
  14. Apr 15, 2012 #934 of 2374
    Orthanos

    Orthanos New Member

    27
    0
    Apr 14, 2012
    Thanks,

    I used some mfstools and I have a bad partition table :(

    Now to find an image or backup
     
  15. Apr 15, 2012 #935 of 2374
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Use either the MFS Live cd v1.4 (the successor to MFS Tools) or WinMFS (a program that runs on Windows XP or newer, and is written by the same guy as MFS Live).

    Both are available at mfslive.org

    Do you know exactly what's wrong with the partition table?

    Except, of course, in a TiVo drive, it's not a partition table, it's an Apple Partition Map.

    Is the 80GB drive the original factory installed drive for that Toshiba?
     
  16. Apr 15, 2012 #936 of 2374
    Orthanos

    Orthanos New Member

    27
    0
    Apr 14, 2012
    Using the WinMFS I am getting the following:

    Error Number: 6
    Error Message: Error reading the partition table.

    Once I click ok, no matter what option i choose i get Not a Tivo Drive.

    the frustrations of not having enough posts to send pm's or emails. haha
     
  17. Apr 15, 2012 #937 of 2374
    Orthanos

    Orthanos New Member

    27
    0
    Apr 14, 2012
    I have a Mac, Do you think I could format a new drive as a mac journaled drive and then work some magic to get it as a blank tivo drive?
     
  18. Apr 15, 2012 #938 of 2374
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Are you running WinMFS on a Mac or a PC?
     
  19. Apr 16, 2012 #939 of 2374
    Orthanos

    Orthanos New Member

    27
    0
    Apr 14, 2012
    Running on Windows XP (yeah I know its old and ghetto, but it works) :)
     
  20. Apr 16, 2012 #940 of 2374
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Some of us are still running Win2K.
     

Share This Page