1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. Dec 5, 2011 #741 of 2373
    jeaton

    jeaton New Member

    10
    0
    Mar 9, 2003
    Also, for what it's worth, when I used the Supafly image, I had to clear and reset all before I could get everything working. It let me go all the way through guided setup and everything, but then it wouldn't let me schedule recordings. Once I did a clear and reset all, then I had to go through guided setup once again, and things worked.
     
  2. Dec 5, 2011 #742 of 2373
    jeaton

    jeaton New Member

    10
    0
    Mar 9, 2003
    Oh, also:

    I had to pull out my cable cards (I have Verizon FiOS), and put them back in one at a time before they would tune in any shows. I happen to have one single stream card and one multi-stream card (which is just acting as a single stream card). The multi-stream card was in slot 2, and was recognized fine, but it showed no card in slot one. The only way to get them both to be recognized was to pull them both out, and put them back in one at a time, then re-run guided setup again.

    After running guided setup more times than I would have liked, especially considering that it was getting late and it takes unreasonably long to run, I was able to get everything working just fine.
     
  3. Dec 5, 2011 #743 of 2373
    DrSnoCaps

    DrSnoCaps New Member

    18
    0
    Dec 30, 2007
    Thanks a bunch. I've downloaded the image and will give it a try tm. Thanks again :)
     
  4. Dec 6, 2011 #744 of 2373
    computertron

    computertron New Member

    1
    0
    Dec 6, 2011
    Hi, can some kind individual please provide me with the image for the Directv HR10-250? thx
     
  5. Dec 7, 2011 #745 of 2373
    o2pilot

    o2pilot New Member

    3
    0
    Mar 9, 2004
    I'm needing the hr10-250 image also. have found my HD has died.
    Thanks.
     
  6. Dec 10, 2011 #746 of 2373
    TVarmy

    TVarmy New Member

    1
    0
    Dec 28, 2009
    Hi, I'm looking for an image for the Tivo 540040. Preferably fairly recent, so that it works with a USB ethernet adapter or the G wireless adapter from Tivo so I don't need a phoneline for guided setup. My Tivo's original drive died. :-(

    Thanks!

    EDIT: Thanks, unitron! Search failed me!
     
  7. Dec 10, 2011 #747 of 2373
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Go back a few pages to here

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=8688730#post8688730

    and download both versions to help keep them online.

    These came off of a Maxtor with an LBA number of 80293248, which may be slightly larger than other brand 40GB drives, but as long as you have to replace the drive you should go bigger anyway, so let me refer you to the required reading for using a SATA drive in PATA TiVos.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=416883


    (short version, JMicron or Marvel chipset-based adapter, and if you use a Caviar Green, get wdidle3 and disable Intellipark)


    And when you put in a larger drive, increase the swap partition size to around 1MB for every GB of the new drive's size.
     
  8. Dec 10, 2011 #748 of 2373
    Wrongear

    Wrongear New Member

    10
    0
    Dec 8, 2011
    I need a R10 image. I know it's an old unit, but we like it.

    Thanks
     
  9. Dec 10, 2011 #749 of 2373
    Philbert1

    Philbert1 New Member

    12
    0
    Mar 20, 2005
    Austin, TX
    I'm in the same boat as quite a few of the others recent posters here. I'm looking for an image for my DirecTivo HR10-250 (hopefully 6.4a).

    If anyone's got an HR10-250 image, please please please let me know. Thanks:eek:

    - philbert
     
  10. Dec 11, 2011 #750 of 2373
    a17z

    a17z New Member

    12
    0
    Nov 21, 2007
    SoCal
    Still looking for an image for a sony svr-3000. My hard drive died. Thanks.
     
  11. Dec 13, 2011 #751 of 2373
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Here's one for $50, with spare parts and 2 remotes included.

    http://sfbay.craigslist.org/pen/ele/2747250823.html

    Of course, unless this thing has a lifetime sub they forgot to mention, their opinion of the unit's worth is a topic on which they'll need re-educating.

    (There are people giving away dual tuner S2s)
     
  12. Dec 16, 2011 #752 of 2373
    Redoctobyr

    Redoctobyr New Member

    11
    0
    Jun 21, 2008
    Could anyone help me get an image for a TCD 24004A? Thank you.
     
  13. Dec 16, 2011 #753 of 2373
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    If you can use either of these

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=8707432#post8707432

    you're morally obligated to download both, to help keep them "in play" for the next person.

    One's for restoring using the MFS Live cd and the other is for restoring with WinMFS.

    Both are for the 24008A, which means you need at least an 80GB Maxtor (they had a slightly larger LBA number than the WD 80GB drives) or larger.

    It's the same software, it's just that the image is of an installation with bigger MFS partitions.

    If you want to use an up to 1TB SATA drive, read the adapter thread first.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=416883

    (If you have to restore to the original 40GB drive, but can borrow or otherwise temporarily use a larger drive, let me know, there's something we can try)
     
  14. Dec 17, 2011 #754 of 2373
    Redoctobyr

    Redoctobyr New Member

    11
    0
    Jun 21, 2008
    Moral obligations completed, both are downloading. Thank you for the links. I had seen those mentioned, but did not realize I could use them for my TiVo, thanks. I will be restoring to an >80GB disk, so that should work fine.

    FWIW, I have a Rosewill RC-203 SATA->IDE adapter which has been working very nicely for me, I was using it on a 640GB SATA disk.

    Thank you very much for the quick reply!
     
  15. Dec 17, 2011 #755 of 2373
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Then, if you haven't already, go to the adapter thread and document exactly which adapter with exactly which chipset is working for you on exactly which drive(s) in exactly which TiVo, for the benefit of future searchers.
     
  16. Dec 17, 2011 #756 of 2373
    vsaltv

    vsaltv New Member

    19
    0
    Oct 26, 2005
    I really need a series 1 standalone image. Like an HDR112 or similar. Got a series 1 with no hard drive (must have removed it years ago and forgot about it). I bought instantcake years ago but I can't find the dang CD now. Thanks for the help.
     
  17. Dec 17, 2011 #757 of 2373
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Is your S1 a Philips or a Sony?
     
  18. Dec 17, 2011 #758 of 2373
    vsaltv

    vsaltv New Member

    19
    0
    Oct 26, 2005
    Philips
     
  19. Dec 17, 2011 #759 of 2373
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    I might be able to help you in a few days if no one else comes to the rescue first.


    In the meantime, read the adapter thread

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=416883

    in case you want to put a decent sized drive in there.

    Short version, only a Marvell chipset based adapter will work in an S1, and a Caviar Blue, SATA or PATA/IDE, either one, will not work in an S1.
     
  20. Dec 18, 2011 #760 of 2373
    vsaltv

    vsaltv New Member

    19
    0
    Oct 26, 2005
    please help if you can, I would really appreciate. I only need it so it can make a call to tivo to prove I have the unit to them so i can activate new lifetime service at the discount price. Wish I could remember why I took out the hard drive to begin with.
     

Share This Page