1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. Nov 12, 2011 #681 of 2373
    lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    PM sent
     
  2. Nov 13, 2011 #682 of 2373
    InkBlot

    InkBlot New Member

    16
    0
    Sep 11, 2006
    Thank you, lillivig, I'm slowly getting back up on me feet.

    Sorry for not responding - this is excellent advice. My first S2 TiVo suffered blown caps, and I was able to get it resuscitated with a soldering iron and the sacrifice of an old PC power supply.

    In this case, my TiVo HD suddenly gave in to freezes and reboots every ten to fifteen minutes. Using Kickstart 54 - the SMART test - revealed my hard drive was dieing. I didn't even need the extended tests. :(

    I did snag a 2TB WD Caviar Green, and initially tried to grab my old drive's image - but it was not to be. Too much corruption had already set in. I used lillivig's fresh image on a 250gb drive I had lying around. I've been wrestling with Time Warner to get the cable cards re-paired.

    Took 3 calls to the normal support number, and after two people put me on hold and 'accidentally' dumped me back into the main calling queue, I made call #4 straight to the TW National CableCard Help Desk (see the TW cablecard thread for details). What I learned is that while my TiVo and cablecard are the same, my "Data ID" had changed - so the 1st tier support kept sending hits that never got to my device.

    Anyway, I'm up on my 250gb drive right now - paired, and finishing out my settings. Soon, I'm going to copy over to my 2TB drive using this thread. If all goes well, I'll be at 2TB by the end of the day.
     
  3. Nov 13, 2011 #683 of 2373
    currambero

    currambero New Member

    2
    0
    Jul 21, 2005
    Thanks a million!
     
  4. Nov 16, 2011 #684 of 2373
    dtrucken

    dtrucken New Member

    13
    0
    Jun 14, 2011
    Upper Midwest
    I'm looking for a TCD746320 image.

    My factory disk died. I have a new 1TB drive ready to become "Tivo" if only I had a way...

    Thanks in advance!
     
  5. Nov 16, 2011 #685 of 2373
    lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    There are no images for the Premiere because you need to use JMFS and do a disk-to-disk copy. Check out that thread for info.
     
  6. Nov 16, 2011 #686 of 2373
    dtrucken

    dtrucken New Member

    13
    0
    Jun 14, 2011
    Upper Midwest
    ok, I'll try the JMFS tool and see if it can read the old image off my "dead" disk.
     
  7. Nov 16, 2011 #687 of 2373
    wired11

    wired11 New Member

    2
    0
    Nov 16, 2011
    The upgraded drive in my Tivo HD died and I need an image for the replacement drive. I tried using the image that I originally had 3 years ago when I upgraded the disk but while it boots and seems to work it won't connect to TiVo for updates.
     
  8. Nov 16, 2011 #688 of 2373
    walzo73

    walzo73 New Member

    10
    0
    Nov 16, 2011
    i cant find image for the Hughes_HR10-250 any where
     
  9. Nov 16, 2011 #689 of 2373
    walzo73

    walzo73 New Member

    10
    0
    Nov 16, 2011
    looking for an image for a Drectv Hughes_HR10-250 my hard drive crashed
    walzo

    walzo73@yahoo.com
     
  10. Nov 16, 2011 #690 of 2373
    walzo73

    walzo73 New Member

    10
    0
    Nov 16, 2011
    i also need an image fir Drectv Hughes_HR10-250
     
  11. Nov 17, 2011 #691 of 2373
    lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    PM sent
     
  12. Nov 17, 2011 #692 of 2373
    static1701

    static1701 New Member

    22
    0
    Nov 17, 2011
    Waterford MI
    Hello,

    I picked up an old series 2 and got it working.. love it and started looking for an HD tivo. Picked up a tcd652160 that needs a hard drive. Can someone help me out with an image? I have an image for a tcd140060 if anyone needs it

    Can't PM yet or I would have asked that way.


    Thanks,

    Static
     
  13. Nov 17, 2011 #693 of 2373
    unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    I should have HD images uploaded by sometime tomorrow (it takes forever) if nobody else gets to you first.
     
  14. Nov 17, 2011 #694 of 2373
    lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    PM sent
     
  15. Nov 17, 2011 #695 of 2373
    static1701

    static1701 New Member

    22
    0
    Nov 17, 2011
    Waterford MI
    lillevig: Thanks for your help.

    Static
     
  16. Nov 17, 2011 #696 of 2373
    Bsv

    Bsv New Member

    2
    0
    Nov 1, 2011
    California
    My hard drive went out and I'm looking for an image for my human t800.
    Thanks!
     
  17. Nov 17, 2011 #697 of 2373
    wcvette

    wcvette New Member

    2
    0
    Dec 15, 2006
    I would appreciate a copy of the Humax T800.
    Thanks for any help.
     
  18. Nov 17, 2011 #698 of 2373
    wcvette

    wcvette New Member

    2
    0
    Dec 15, 2006
    Ok, Ok 1 post in nearly 6 years. I am a reader not a writer. Blame it on good luck with 4 older Tivos. lol
     
  19. Nov 17, 2011 #699 of 2373
    frogsmasha

    frogsmasha New Member

    2
    0
    Nov 17, 2011
    Wondering where I can find an image for a Philips DSR6000r01. Thanks :)
     
  20. Nov 18, 2011 #700 of 2373
    MattH3333

    MattH3333 New Member

    14
    0
    Nov 17, 2011
    Wondering if someone could get me a copy of the image for Humax T800.

    Thanks
     

Share This Page