1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need an image? Don't PM me. :)

Discussion in 'TiVo Upgrade Center' started by rcobourn, Mar 25, 2008.

  1. ThAbtO

    ThAbtO TiVoholic by the bay

    6,858
    14
    Apr 6, 2000
    SF Bay Area
    That is actually the Telnet to the Network Remote Control and only accepts certain commands. (Search here for "Network Remote")
     
  2. sleep

    sleep New Member

    16
    0
    Oct 12, 2016
    I searched and i don't see the answer. Should i telnet to a different port? i only want to enter the dbgc -mcp -fg-gc command
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay

    6,858
    14
    Apr 6, 2000
    SF Bay Area
    I don't believe there is any other telnet options ever since the series 1.

    This is for the network remote control thread. (http://www.tivocommunity.com/tivo-vb/showthread.php?t=392385)
     
  4. sleep

    sleep New Member

    16
    0
    Oct 12, 2016
    That is where i got my telnet instructions. I have read through most of the long thread.

    When I try, the following was shown with the real numbers instead of x's.

    C:\users\me> TELNET XXX.XXX.X.XXX 31339

    i can PM you the real numbers if you want to try it.
     
  5. sleep

    sleep New Member

    16
    0
    Oct 12, 2016
    I found the message boards, a image of the hard drive for my unit from a poster named unitron. I also downloaded beta 9.3f version winmfs from a poster named Worachj on these boards.

    I will need instructions on what to do with the files though.
     
    Last edited: Oct 20, 2016
  6. sleep

    sleep New Member

    16
    0
    Oct 12, 2016
    OK after much much googling, i re-imaged the drive, it booted up! I am not free and clear though, it had an error, saying something was wrong with hard drive. I told it to clear everything, and it is doing that now.

    1) will it recognize cox cable's cable card? the tuner adapter? if not what do i do?

    2) it has a lifetime TiVo subscription, will that be OK or will i have to enter something or call tivo?
     
  7. lpwcomp

    lpwcomp Active Member

    8,166
    20
    May 6, 2002
    John's...
    That's normal when you use an image from another TiVo.

    You will have to get the CableCARD paired.

    It's tied to a chip on the motherboard so will be OK.
     
  8. znelson

    znelson New Member

    1
    0
    Oct 24, 2016
    Also hoping for an image for a TCD652160 if anyone can help out. Hard drive started clicking and no longer boots... Thanks!

    Found the link elsewhere on this forum (in a post by pvr-guy).
     
    Last edited: Oct 24, 2016
  9. Nov 2, 2016 #2369 of 2397
    wintermute824

    wintermute824 New Member

    12
    1
    Oct 10, 2016
    Looking for help/suggestions/assistance with related process. We have a number of Tivos in the house (my wife even brought her own from before we were dating), none are exactly the same model, all of mine (3) have lifetime service.
    I had a problem last month with the Premiere (TCD46320) in the bedroom. It stopped being able to playback recordings. It appeared to still record, both OnePass recordings, and manually added. But if you attempted to play any local recordings, it wouldn't. The Menu (whichever depth it was on) would flash away for a second as if it was about to play, but then return immediately as if it completed playing. For new recordings, as well as for ones that had been saved for months or years. Oddly enough, using the Tivo transfer app (w/ Toast 10 on Mac) I was able to pull existing recordings off and play successfully on the Mac, so it appears the recording was working fine. Also, playback of recordings on the other Tivo downstairs through this one worked fine, as well as streaming services, just no local recording files. Tivo support worked with me for a few hours (2 separate calls) including forced updates, forced connects, reboots, clearing thumb ratings and program guide, re-running guided setup, but no resolution. They "escalated it to a senior tech" but they claim it was the "first time we've heard of this." Anyway, they were down to "We can't do anything more" but they offered to RMA the box (replace with refurb for $150) and then transfer my lifetime license to the new box (for $200). $350 to give me a working box with same service. So, I said I'd think about it, offloaded the few recordings I wanted to save, and did a C&DE... and magically, it works now. So, now that I've already wiped it, and am suspicious that the HDD might have been corrupted, figure what do I have to lose in replacing/upgrading the HDD to keep it from happening again. While working through the issues , I'd picked up a WD purple 2TB drive at local store, and a 2-bay SATA USB dock, thinking I'd want to clone the drive. But now that I've got a relatively empty image from the C&DE, would it be better to clone to the new drive, or get a verified clean image (from one of you helpful lot) install on the new drive and start from a known square-one, rather than a potentially failing OEM drive.

    Thought and/or suggestions?
    Available clean image for a TCD746320? OR recommendation on a better choice of image if I'm going to put a 2TB HDD into the 746320 and turn it into... bigger version?

    Unfortunately I don't have a Windows PC to default to many of the instruction sets I've found on the forums. I have a Mac mini and a MacBookPro. My wife just has her work PC (that I can't install things on). I have a neighbor who's a network pro, I can probably beg him into helping me if there's no way around needing a PC, but I'd love to learn how to do it myself on the Mac.

    I found this post (but it's 4+ years old) if anyone knows if this would still be viable. *(specifically the commentor who claims to have made it work on Mac via Terminal & Unix commands).
    How To Clone Your Failing TiVo Drive With ddrescue
     
    Last edited: Nov 2, 2016
  10. Nov 2, 2016 #2370 of 2397
    jmbach

    jmbach der Neuerer

    1,588
    18
    Jan 1, 2009
    Well it depends on how savvy you are with Linux. In theory, you can ask for an image from ggieseke in the DvrBARS thread and use MFSTools 3.2 to copy the image to your 2TB drive. You would have to be able to mount a VHD as a drive within Linux as that is the format the image from ggieseke will come as. Then attach your 2TB drive and run the copy command from MFSTools. I have have not attempted it this way myself. I run MFSTools in a VirtualBox box on my computer and the VirtualBox program allows me to attach the VHD.
     
  11. Nov 8, 2016 #2371 of 2397
    wintermute824

    wintermute824 New Member

    12
    1
    Oct 10, 2016
    Thanks for the suggestions. I'm a green newbie with Linux. Did obtain an image for DvrBARs, borrowing a windows laptop from a friend.
    Thanks for the suggestion about VirtualBox.
     
  12. robla64

    robla64 New Member

    28
    0
    Mar 25, 2008
    Looking for a TCD540140 image ... I'm stuck in a boot loop after the most recent update for the series 2 when I tried to do a erase and install.
     
    Last edited: Nov 16, 2016
  13. unitron

    unitron Active Member

    16,390
    4
    Apr 28, 2006
    semi-coastal NC
    Somewhere in this thread several pages back you'll find my images for the 540040, which will work in a 540 just the same as the software that came with it, you'll just have some different partition sizes.


    (Look for the most recent post, which is the "c" version from a couple or 3 years ago. Once you install it you'll have to let it contact TiVo and get the most recent update that handles the changeover to Rovi guide data, which means you'll wind up with a screen that says "Preparing to install an update" for several hours, after which you'll wind up with a screen that says "Installing an ujpdate" for several hours.)

    This is assuming you're using a drive (up to 1TB) with an LBA number at least as high as the 40GB Maxtor that came in my 540 (back then Maxtors had a slightly larger LBA number than WDs and Seagates that were supposedly the same size--40GB or 80GB or whatever).


    You can use the .bak file with the MFS Live cd v1.4, or the .tbk file with the WinMFS program.

    With either, do the restore without expanding.

    That means don't include the

    -x

    option when doing the MFS Live Linux command line

    restore

    command

    or, if using WinMFS, when it finishes, tells you you have extra space and asks if you want to expand, tell it NO.


    Then check the drive with

    mfsinfo

    to see if everything looks okay (including the existance of an Apple Free partition at the end of the drive (if you used one larger than the original Maxtor I took the image from).

    Then do the expansion with

    mfsadd


    Since the image comes from a 540 with a different TiVo Service Number from your 540, it'll need to be "married" to your 540's motherboard, which means you'll probably have to do a Clear & Delete Everything, followed by going through Guided Setup from scratch.
     
    robla64 likes this.
  14. Dec 4, 2016 #2374 of 2397
    CluelessDude

    CluelessDude New Member

    1
    0
    Dec 4, 2016
    My Tivo HD XL just died and the drive is too messed up to clone. I need an image of TCD658000. If you have an image or know where I can find one, please let me know. I'm new to this stuff, so pointers to instructions would be very help too. Thanks!
     
  15. Dec 8, 2016 #2375 of 2397
    anakins

    anakins New Member

    1
    0
    Dec 8, 2016
    I have a TiVo Premiere stuck in a "Welcome! Powering Up" loop. If anyone has a DvrBARS image for a TCD746500, I would greatly appreciate it. Thanks!
     
  16. Dec 9, 2016 #2376 of 2397
    ggieseke

    ggieseke Active Member

    4,066
    18
    May 30, 2008
    PM sent.
     
  17. heuer1370

    heuer1370 New Member

    15
    0
    Jun 6, 2005
    Hi all. I'm looking for a clean TCD746320 image for use with winmfs. Thanks in advance.
     
    Last edited: Dec 12, 2016
  18. ggieseke

    ggieseke Active Member

    4,066
    18
    May 30, 2008
    No such image - WinMFS doesn't work with Series 4 or later TiVos.
     
  19. bsubtle

    bsubtle New Member

    1
    0
    May 22, 2003
    San Francisco
    I'm looking for an image for a TCD648250B, thanks
     
  20. ThAbtO

    ThAbtO TiVoholic by the bay

    6,858
    14
    Apr 6, 2000
    SF Bay Area
    PM'd
     

Share This Page