1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

N11-can't get thru guided setup-tivo hd-at wit's end! help!

Discussion in 'TiVo Help Center' started by jentodd, Oct 3, 2013.

  1. jentodd

    jentodd New Member

    6
    0
    Oct 3, 2013
    Bought our 2nd TiVo (an HD with lifetime service) on ebay from a reputable seller. We have tried since Sunday and cannot get through guided setup. It gets stuck on "getting info" after a couple of minutes and says "connection interrupted." We have tried
    -wireless connection
    -Ethernet to modem direct connection
    -phone connection
    -taking to someone else's home and using their phone connection

    We get the same error N11 every time---at about the same time. Per TiVo (we've called three times) it makes a brief one minute connection to them but doesn't stay connected. We've called Charter (our cable company), reset our router, opened ports, etc. We've done jumpstart codes 57 (and others) with no errors showing but still no connects.

    Is my hard drive (or other part) messed up? I can still return it using EBay's buyer protection, but I'm not sure if it is a problem with the unit or with the user :-(

    Any suggestions so greatly appreciated and welcomed
     
  2. dlfl

    dlfl Cranky old novice

    6,997
    18
    Jul 6, 2006
    Near...

Share This Page