1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My S3 Is Changing the Video Output Format

Discussion in 'TiVo Series3 HDTV DVRs' started by smarsh, Jan 17, 2007.

  1. StarmanTHX

    StarmanTHX New Member

    12
    0
    Jan 29, 2007
    Not on mine, not yet anyway.
     
  2. Roderigo

    Roderigo New Member

    531
    0
    Mar 11, 2002
    Brookdale, CA
    My guess is that the receiver is sending different information based on the state of the TV. It sends one set of preferred formats when the TV is on (hopefully, from the TV), you then change the settting in the menu. However, when the TV's off, it sends different information, so the S3 says "hey - something just changed - I better go use the new preferred format cuz I know the TV will support it".
     
  3. yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA
    The Westy does not over scan in HDMI I think. And my remote macro is set up to always switch to the HDMI through composite, because the Westy is a semi-toad. I think there is some certain combination that ticks it off, because I don't remember it happening every time. It's just a case for HDMI not being bullet proof, but not a big deal for me. I've never spent time to find out the exact details.
     
  4. ashu

    ashu User title defunct

    9,158
    0
    Nov 8, 2002
    MD
    HDMI is bullet proof when implemented correctly. Apparently my Sceptre DOES implement it correctly, but MANY TVs on the market don't necessarily do the same ;)

    At least you (and I) didn't pay an arm and a legtop dollar for a Sony XBR/SXRD or one of the early Sharp Aquos 1080p TVs and find it was incapable of reliable, consistent switching between reoslutions/sources/inputs, leave alone entirely incapable of 1080p input! :)
     
  5. crustymonkey

    crustymonkey New Member

    2
    0
    May 9, 2008
    I'm having the same issue here. I'm running HDMI through a Yamaha receiver and I keep getting reverted to 720p fixed, no matter what I set it to. The TV I have works with all formats and I was using native over component prior to switching to hdmi and I've had this problem since.

    As a request to the TIVO devs, please make an option to retain the video output format and have it override hdmi detected formats.
     
  6. aaronwt

    aaronwt UHD Addict

    19,190
    25
    Jan 31, 2002
    Northern...
    Not for me. when I've rebooted my boxes it stays on the video output setting it was on before rebooting. Now during the prcess of booting the resolution might be different, but once the boot process is completed the setting is always as it was before. i don't need to change it back to native, etc.
     
  7. stack

    stack New Member

    17
    0
    Aug 19, 2013
    I just got my first Tivo which is the Elite and noticed the other day when I would go from channels back and forth that the resolution always reverts back to 720P. I am going direct from the Tivo to a Samsung TV.

    I go ahead and change the format to 1080i and then when I go to another channel and come back all of a sudden it's back to 720P.

    Any help is very much appreciated, all my searches have not come up with a real solution.
     
  8. A J Ricaud

    A J Ricaud New Member

    1,143
    0
    Jun 25, 2002
    Hacienda...
    I wonder if your TV is set to receive all video resolutions in the setup menu? If so, you might want to limit the TV's resolution to 1080i/1080p only (assuming you have other devices (i.e. Blu-ray) hooked up to it.
     
  9. Keen

    Keen Member

    259
    0
    Aug 2, 2009
    Minneapolis, MN
    You'll probably get better help if you post in the appropriate forum then. This is a 5 year old thread about S3 Tivos, not the S4 Tivo that you have.
     

Share This Page