1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My 20.4.1 Troubles - Mini Losing Connection

Discussion in 'TiVo Roamio DVRs' started by MisterWho, Apr 9, 2014.

  1. MisterWho

    MisterWho New Member

    74
    0
    Oct 7, 2007
    I haven't seen these specific issues mentioned but since my Roamio was updated to 20.4.1 (not on priority list), I have had lost connection issues with my mini (not yet updated).

    The first morning after update, my mini claimed host box could not be found so could not access the now playing list but live tv worked perfectly. A restart of the Roamio fixed this. Since then, however, during live tv, the mini will lose its connection with a message that network troubles or host cannot be found. Reselecting live tv fixes this.

    My mini is connected to Roamio through MoCa and has been rock solid since setup until now.

    Also, I notice that no programs are listed on either box under "What to Watch Now" "Popular TV" while movies are listed in the other categories. Strange.
     
  2. marklyn

    marklyn Member

    448
    0
    Jan 21, 2002
    Austin
    After my update, both of my mini's (at one time or another) had the 'lost connection' message. First I tried the "live tv" button that that didn't fix it. I rebooted each mini when it came up and, so far, it hasn't happened again. I hope that was a one time thing.
     
  3. tarheelblue32

    tarheelblue32 Active Member

    3,647
    5
    Jan 12, 2014
    Raleigh, NC
    Same thing happened to me. Both of my minis had to be manually rebooted after the update to get them to connect. My Roamio and both of my minis all received the update. I haven't experienced any further connection problems since.
     
  4. leiff

    leiff Member

    513
    1
    Aug 24, 2005
    Using component out my mini shows only black screen until i reboot my mini since update. ive had to reboot my mini everyday since update
     
  5. jaredmwright

    jaredmwright New Member

    215
    0
    Sep 5, 2004
    Bay Area
    I have had the Sam message since the update and did not have this issue before. I haven't rebooted yet but will tonight to see if it helps.
     

Share This Page