1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Music/Photos not showing up on Tivo

Discussion in 'TiVo Home Media Features & TiVoToGo' started by TIVO_GUY_HERE, Sep 16, 2012.

  1. TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    6,388
    2
    Jul 10, 2000
    Dallas Texas
    I have always had my music folder and photos show up on my tivo, but now they are not there. I did change from DSL to Cable internet, and all 3 of my tivos see each other on the net, I can see all 3 tivos on my laptop, and I can download and upload tivo shows to my laptop (Windows) so I believe everybody is seeing everybody.

    When I go into the tivo desktop settings it shows the IP address as something different than what it shows under my settings on my Tivo.
    also the IP address on tivo desktop is grayed out so I can't seem to change it even if that is the problem, but I don't think it is, since I am downloading to desktop from all my tivos. FYI 3 Tivo premieres.

    I've rebooted everything, tivos, router, usb wireless connections.

    Any suggestions?
    thanks
    TGH
     
  2. ggieseke

    ggieseke Active Member

    4,029
    12
    May 30, 2008
    Look in the TiVo Server Properties dialog in Desktop. If you have multiple network adapters (even virtual ones) it may have chosen the wrong one and it's broadcasting its existence on the wrong network.
     
  3. TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    6,388
    2
    Jul 10, 2000
    Dallas Texas
    I believe this is the case but I have gone to TiVo desktop properties and the area to change is grayed out, I've removed and installed desktop but still shows up gray. I have other means to stream my music to my tv so this isn't a disaster, just annoying.
     
  4. ggieseke

    ggieseke Active Member

    4,029
    12
    May 30, 2008
    At the bottom of the Music, Photos & Showcases screen on the TiVos there is an option to manually add a server by IP address. It might be worth a try, but you would want to be sure that your PC is on a static IP address.
     
  5. Just_Chris

    Just_Chris New Member

    101
    0
    Oct 13, 2008
    I lost mine as well but could still see recordings on the PC so I knew it was seeing the PC.

    Pulled the power cable as well as ethernet, plugged power back in adn let it boot up. Once up plugged ethernet back in and went to settings and forced a tivo connection now and that seemed to do the trick.

    What IS weird for mine though and it's been doing this for the last few months, my PC is showing a lot of \032,
    So it's "music on \032PCName" where before it was just "PCName"
     
  6. TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    6,388
    2
    Jul 10, 2000
    Dallas Texas
    Ya Mine is saying the same thing, All 3 PC's saying same thing. Makes it time consuming trying to fine the one that has the music I am looking for.
     

Share This Page