1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Music & Photos delay with 20.3.7.x software

Discussion in 'TiVo Roamio DVRs' started by moyekj, Nov 27, 2013.

  1. moyekj

    moyekj Well-Known Member

    11,151
    34
    Jan 23, 2006
    Mission...
    Starting with 20.3.7 software on both my Roamio Pro and series 4 units I have to wait several seconds when selecting Music & Photos from TiVo Central before anything appears. Anyone else seeing the same delays? I think it's something to do with 20.3.7 software since I'm seeing the problem on 3 different units.

    EDIT: Just measured latest delay time on my Roamio Pro and it was about 18 seconds along with a spinning wheel before the items appeared and I could select and run Pandora.
     
  2. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    Not happening here. Kinda sounds like a DNS issue.
     
  3. moyekj

    moyekj Well-Known Member

    11,151
    34
    Jan 23, 2006
    Mission...
    I found the problem. I noticed similar delays in "Showcases & Apps" populating. Under Showcases & Apps a while back I had added an IP using "Add an App" to test Flash TiVoServer app on all 3 units, and I guess I never removed it. I didn't have delays with previous software versions though, so I think that part is new. In any case, after removing the IP showing up under Showcases both Music & Photos and Showcases populate quickly again.
     
  4. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    I had the same thing happen, I had swapped out to a new router, so all IP addresses changed, and I had to delete my old Streambaby IP addresses.
     

Share This Page