1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Music And Photos Missing

Discussion in 'TiVo Home Media Features & TiVoToGo' started by rjames, Jun 1, 2010.

  1. rjames

    rjames New Member

    4
    0
    Aug 8, 2003
    No Music or Photos on Tivo Central. Tried resetting the unit, resetting the network, spent about half an hour fooling with it. Gave up and called Tivo. They put me on hold then came back and said it was a problem on thier end with some customers but not all and they would be fixing it when they could get it figured out. Just seems they should send a message to message center addressing the problem so clients would not try fixing what is not broke on their end.:mad:
     
  2. dlt123

    dlt123 New Member

    21
    0
    Jun 11, 2008
    Ditto for me... I did the same thing on my Series 2 Tivo and reset the box, but NO Music or Photos.

    I listen to internet radio over the Music area on Tivo and this is gone. I hope this is fixed soon, since this is the main reason I continue to use Tivo.

    Dennis
     
  3. jondar

    jondar New Member

    22
    0
    Aug 15, 2004
    Would have been nice. It first showed up for me with one TiVo losing it's name and MAK. Tried resetting @ tivo.com with no luck, finally changed the name there with still no luck and now a second has lost its name as well. Of course none of the 3 can now see each other to MRV some shows I needed to move. :mad:
     
  4. dalan81

    dalan81 New Member

    8
    0
    Feb 26, 2004
    Same here. As of today Music, Photos and more menu item is gone. Tried restarting the unit, but no luck. If anyone has an idea of how to fix, please pass along.
     
  5. moyekj

    moyekj Well-Known Member

    11,150
    33
    Jan 23, 2006
    Mission...
    1 of my Series 3 TiVos (lifetime service) lost it's name and I lost TTG/MRV capability after a net connect last night. I rebooted the unit tonight and then net connected twice and it finally got it's name back and TTG/MRV are working again. Somebody at TiVo must be royally screwing with some accounts...
     
  6. jimsocks

    jimsocks New Member

    29
    0
    Jan 16, 2004
    Lost my music & photos on SD menu - have the link on HD menu, but the link doesn't bring up anything...lost MRV as well....fix, please...
     
  7. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    What worked for me was rebooting my Tivos and then having them connect to the TiVo Service (phone home).
     

Share This Page