1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multi-Room Viewing Problem

Discussion in 'TiVo Home Media Features & TiVoToGo' started by RBeatse, Sep 14, 2012.

  1. RBeatse

    RBeatse Member

    37
    0
    Jan 6, 2005
    Salt Lake...
    The issue I am having is with Multi-Room Viewing. Some background: I have 4 TiVo’s with the newest one purchased 2 years ago:
    • 1 Series 2 (S2)
    • 1TiVo HD (HD)
    • 1 TiVo HD XL (XL)
    • 1 TiVo Premiere (Prem)
    These have always been connected for multi-room viewing and have never had an issue with them working. The network configuration is a cable modem (ARRIS TM502G) connected to wireless router (ASUS NT-66U—Black Knight). The S2, HD, and Prem are all connected with wireless G adapters. The XL is connected using a powerline adapter (Zyxel PLA4205). I also have TiVo Desktop with published Music, Photos, and Videos to all 4 TiVo units. Now for the problem:

    About a month ago, the XL stopped being able to see the other 3 units and the published content on the PC running TiVo Desktop. All of the other 3 can see each other and MRV works fine. About 80% of the time, they can even see the XL and transfer from the XL to themselves. The XL can connect to the TiVo servers and get daily updates. It can connect to Netflix, Amazon, and YouTube. I can download shows from the XL using KMTTG.

    If I reboot the XL, the other TiVo units (and the PC content) show up for a short period of time, roughly 1-10 minutes, and then they disappear from the Now Playing List and you cannot connect anymore. During these brief times that I have been able to connect, I have even requested a show to transfer and about a minute after it started, the other unit disappeared from the screen but the transferred continued to completion.

    Over the past week, I have spoken to TiVo Customer Support at least 6 times. We have tried everything:
    • Power cycling the entire network structure and TiVo units
    • Connecting from one of the other units to the XL in hopes of forcing it to recognize that the other ones exist
    • Connecting to each TiVo via a browser “back door” to prove that the router could see it and no ports were blocked
    • Changing the network settings to get an IP address from the DHCP server
    • Changing the network settings let the TiVo determine it’s IP address
    • Changing the network settings force it to use a particular IP address
    (each of those last three work for about 5 minutes and then back to the same issue)

    Calling customer support takes 30+ minutes to even speak to someone and each time they take another 5-10 minutes to read all the accumulated notes. They have consulted with their “Level 2” support and tried many things but still to no avail. The final thing I was told last night was that it was the powerline adapter that was the problem. They could not tell me why it was problem since the XL connects fine to the router for everything else and the other 3 units can usually see the XL connecting through that same adapter.

    Does anyone have any ideas? I’m willing to try most anything at this point. I would rather not just get another wireless adapter because the XL is 2 floors from the router and in a media closet and so the connectivity is not great.

    Anything else?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,719
    7
    Apr 6, 2000
    SF Bay Area
    What I did with my wireless Tivo was, assign each to a static IP, set the gateway and DNS servers to the router's IP address.

    If there is a MRV problem, I try and re-enter/confirm the wireless settings. Reboot if there are still problems, router may be included.
     
  3. RBeatse

    RBeatse Member

    37
    0
    Jan 6, 2005
    Salt Lake...
    I have rebooted everything multiple times and assigned IP addresses. The wireless ones can all see each other fine, it is the wired one that can't see the others. But thanks for the ideas.
     
  4. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Move the powerline adapter to another TiVo and put the wireless G adapter on the XL.

    See if the problem follows the powerline adapter. Maybe it's going bad?
     
  5. RBeatse

    RBeatse Member

    37
    0
    Jan 6, 2005
    Salt Lake...
    I switched the wireless and the power line adapter between the XL and Premiere and everything works great. Tomorrow I'll move them back and see if that fixes it. If not, I'll be lost again.
     
  6. RBeatse

    RBeatse Member

    37
    0
    Jan 6, 2005
    Salt Lake...
    I have moved them back and, so far, they are all working fine. I'll give it a few days to see if it "sticks". Very strange but if it is working, I won't complain.
     

Share This Page