1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MRV transfer issues

Discussion in 'TiVo Help Center' started by Jackson2296, Jul 29, 2012.

  1. Jackson2296

    Jackson2296 New Member

    3
    0
    Jul 29, 2012
    Having issues with MRV between (2) Premiers. When transferring a show, transfer time is roughly 2 hours for a 30 minute show (in HD). When using the "play now" feature the audio and video stutter every 2 seconds. I have never been able to use this feature effectively, any help would be appreciated.
     
  2. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    Is this the "streaming" feature of Premieres that you are talking about or the normal full transfer between boxes? You can check the transfer history to see how long it took if they are normal transfers. Not sure for "streaming" What type of internet connections? I'm assuming wireless but is it G or N? One thing to try is to do a normal transfer from each box to your PC using either Tivo Desktop or my favorite, kmttg. That might tell you if a particular Tivo is the problem or the network in general. You can always reset your network to see if that fixes it.
     
  3. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    Probably need to update your home network. How is your network setup?
     
  4. Jackson2296

    Jackson2296 New Member

    3
    0
    Jul 29, 2012
    I'm trying to use the transfer feature, haven't even dealt with streaming video yet. Both boxes are using wireless G adapters. I'll try the transfer to my computer and see if that sheds any light, thanks.
     
  5. Jackson2296

    Jackson2296 New Member

    3
    0
    Jul 29, 2012
    The network is both boxes on wireless G adapters and an Apple Airport Extreme. I don't think there should be any issues on that front, but I could be wrong. Thanks.
     

Share This Page