1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MoCA not working - router?

Discussion in 'TiVo Roamio DVRs' started by ldavies, Sep 22, 2013.

  1. ldavies

    ldavies New Member

    9
    0
    Oct 6, 2006
    I get a C33 error message when trying to use MoCA. My router is a Western Digital My Net 900 and I can't find anywhere online where MoCA is mentioned in conjunction with a description of this router. Does anyone know if it supports MoCA? If not, does anyone have a recommendation for a router that does?

    Thanks - Lynne
     
  2. skid71

    skid71 Member

    144
    1
    Mar 20, 2013
    Not sure about the WD supporting MoCA, but Actiontec routers do. Google Actiontec MoCA router, I'm sure you'll find what you're looking for.

    Good luck!
     
  3. WRX09MD

    WRX09MD Member

    110
    0
    Aug 24, 2013
    If your using a Roamio pro or plus your router doesnt need moca. Whats your setup?
     
  4. HazelW

    HazelW Member

    284
    0
    Dec 6, 2007
    No. Va
    You need a MOCA adapter or MOCA router to connect to the internet.
     
  5. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    No you do not. The Roamio Plus and Pro are Moca Bridges. So the Roamio is connected to the router via ethernet and the MOCA signal is output through the coax to the rest of the coax system
     
  6. HazelW

    HazelW Member

    284
    0
    Dec 6, 2007
    No. Va
    He was asking about connecting to the router via MOCA. sure, if your router is next to your TiVo you don't need MOCA.
     
  7. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    This new Motorola all in one is pretty slick:

    http://www.bestbuy.com/site/motorol...uter/8855075.p?id=1218918010951&skuId=8855075

    I tried one out for a bit before I installed the Pro, which already has moca as stated previously.
     

Share This Page