1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MOCA Filter cause SDV/Tunning issues

Discussion in 'TiVo Help Center' started by Justin9825, May 23, 2013.

  1. Justin9825

    Justin9825 New Member

    2
    0
    May 14, 2013
    I could not find any help by searching...

    I had MOCA set up and working perfectly with a Tivo Premiere 4 and the Tivo Mini. I decided to install a POE Filter but as soon as I did I started having problems with the Tivo. I installed the POE Filter at the OnQ box in my closet where the incoming coax goes to splitter. When I installed the filter... my internet and MOCA along with my tv's that have just basic cable; they were all working.

    My issue is now what appears to be my tuning adapter. I can access some channels on my Tivo but not you premium network channels, like HBO & USA. When I disconnect the filter, these channels start right away.

    What am I missing?
     
  2. socrplyr

    socrplyr Active Member

    1,092
    8
    Jul 19, 2006
    Where did you get the POE filter and what is its make and model? It could be the wrong filter/bad filter.
     
  3. Justin9825

    Justin9825 New Member

    2
    0
    May 14, 2013
    I would have thought the same thing except I ordered this new filter from eBay. I tried a filter I had in my bin of spare cords before ordering one from eBay. The one I tried first was from TWC which said "wholehouse dvr only" on it. Both had the same problem. I've heard Cox sometimes recommends trying two filters, one at POE and the other at tuning adapter. Wonder if this would help? If it helps to mention... my TWC digital cable box also works with filter installed.

    As a side note, anyone know if TWC Store will give me a moca filter even though I don't have wholehouse dvr?
     

Share This Page