1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MoCA Ethernet Issue

Discussion in 'TiVo Roamio DVRs' started by ObiDobi, Oct 30, 2013.

  1. ObiDobi

    ObiDobi New Member

    11
    0
    Oct 30, 2013
    I need some assistance, Maybe this issue is easy and has been answered before but as someone at the end of his rope im waving the white flag and asking for assistance none the less.

    I have the basic 4 tuner Roamio and so far I love it..till I decided to set up a MoCA network.

    I have had my tivo up and working for about 2 weeks now and its been great, I had it connected over wireless and it worked fine. I then decided to do a MoCA network so that I could set up a mini in the future. I got the 2 adapters set up correctly as all the lights are on and functional.

    I got the ethernet cable going from the 2nd adapter to the tivo and after I reset the tivo it now shows up in the settings that it has ethernet connection and even lists the IP and MAC information.

    However the box says it has no internet connection and when I test the network it says that the ethernet cable is unplugged. I took the cable out of the tivo and put it into my Macbook and it worked flawlessly got right on line and everything.

    Put the ethernet cable back into the tivo and once again on one screen it says connection type ethernet, lists the IP and MAC address then says on another screen that its unplugged.

    Am I missing something?

    Also there is no MoCA option in the network settings. Im assuming this will remain the case till i get internet connection working?

    To sum up..help
     
  2. ObiDobi

    ObiDobi New Member

    11
    0
    Oct 30, 2013
    Ok I solved one issue, I got it to connect over the ethernet cable, turns out all I did was change the ethernet cable one the first adapter from the modem to the router. So thats working. However..


    Now that its connected to the internet it STILL shows nowhere anything about MoCA. In the change network settings i only get the options to modify ethernet or connect wirelessly.

    https://www.tivo.com/my-account/how-to/how-connect-your-tivo-box-your-home-network#JoinExistingMoCA

    According to this document there should be a MoCA option but there isnt?
     
  3. BigJimOutlaw

    BigJimOutlaw Active Member

    2,781
    8
    Mar 21, 2004
    Good catch. That document is incorrect.

    MoCA network settings are only on the boxes with integrated MoCA, so there isn't anything about MoCA in the base Roamio. All the Tivo knows is that it's connected to a network via ethernet. That document incorrectly ascribes the instructions for the Plus/Pro to the base model too.
     
  4. ObiDobi

    ObiDobi New Member

    11
    0
    Oct 30, 2013
    So how will that work with the Mini I set up? will it just automatically connect and ill be able to start streaming?

    thanks for the reply!
     
  5. BigJimOutlaw

    BigJimOutlaw Active Member

    2,781
    8
    Mar 21, 2004
    With the Mini, you select "MoCA" from the network settings and it should just work.
     
  6. ObiDobi

    ObiDobi New Member

    11
    0
    Oct 30, 2013
    ok ill give that a shot and update with results, thanks for all your help
     

Share This Page