1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mobile TV Guide

Discussion in 'VirginMedia TV with TiVo - UK' started by Kal El, Feb 17, 2011.

  1. Kal El

    Kal El New Member

    9
    0
    Feb 16, 2011
    Has anyone managed to set a recording using the mobile tv guide? I can set a recording via the internet but if I try via my iPhone I get redirected to the mobile site and it says I dont have a TiVo on my account.
     
  2. Zaichik

    Zaichik New Member

    202
    0
    Mar 21, 2002
    Hell on Earth
    This keeps happening to me too. Usually, signing out and back in or refreshing the page fixes it. Very annoying, though.
     
  3. WooLLsterQ

    WooLLsterQ VM Engineer

    46
    0
    Feb 13, 2011
    Works fine for me on iPhone 4, but series link not there yet.
     
  4. Kal El

    Kal El New Member

    9
    0
    Feb 16, 2011
    I havent been able to get it to work at all. Anyone have any ideas how to make the iPhone go to the main tv guide rather than the mobile one?
     
  5. WooLLsterQ

    WooLLsterQ VM Engineer

    46
    0
    Feb 13, 2011
    Mobile address is m.virginmedia.com/tvguide
    PC: www.virginmedia.com/tvguide

    But I think the iPhone automatically loads the mobile on up.

    How exactly is it not working? Are you signing into your account?
     
  6. Zaichik

    Zaichik New Member

    202
    0
    Mar 21, 2002
    Hell on Earth
    Basically, you sign in and select a programme to record and when it displays the programme details, there is a message above which says "Looks like you don't have an active TiVo on your account" and there are no recording options.
     
  7. hornist

    hornist New Member

    52
    0
    May 13, 2002
    Paris, France
    Yes, exactly the same here.
     
  8. WooLLsterQ

    WooLLsterQ VM Engineer

    46
    0
    Feb 13, 2011
    The only thing i can think of is your account is not showing the correct stb's on it, have you tried calling VM and explaining?
     
  9. Zaichik

    Zaichik New Member

    202
    0
    Mar 21, 2002
    Hell on Earth
    For me, it only happens intermittently, so I think it's just a glitch with the site.
     
  10. Kal El

    Kal El New Member

    9
    0
    Feb 16, 2011
    Yes, I phoned them last night. After being passed around 3 times I finaly spoke to the TiVo Team who couldnt get their head around what the problem was. He kept sain the problem must be with my phone.

    My account settings must be right as I can set a recording using the internet on my computer (and yes I am signing in on the mobile phone).
     
  11. jonphil

    jonphil New Member

    524
    0
    Aug 7, 2002
    Derbyshire, UK
    worked for me on Wednesday, but then a bit later it said I didn't have tivo.
    I think it's something to do with thinking you are signed in when it's not, think I logged out and back in again and then it seemed to work again.
    I have been able to set 2 recordings via the mobile site, so it does work :)
     
  12. abuelbanat

    abuelbanat TiVo 'til I die.

    29
    0
    Jan 8, 2011
    Greenock
    when I try it - it says I don't have a TiVo, so I log out and back in and it recognises - problem then however is that it accepts my recording request, tells me that it'll take a while to process, but then fails at the TiVo end and I get a message on screen later - so it's obviously talking to each other but the recording fails......

    any idea?
     
  13. ptruman

    ptruman New Member

    190
    0
    Jan 8, 2003
    Mine does that too - I can hit sign out/sign in, and it works.
     
  14. Pine Cladding

    Pine Cladding Large member (Ooer!)

    186
    0
    Aug 4, 2001
    Fareham, UK
    Early days I know, but TiVo was installed this morning and I tried the mobile web site on and off since. Without logging out and in, I have just managed to set a recording on the iPhone.
     
  15. WooLLsterQ

    WooLLsterQ VM Engineer

    46
    0
    Feb 13, 2011
    It's a strange one this?? Since I have had my TiVo and since VM activated Remote Record I have not had a single problem with it worked every time.
     
  16. daz100

    daz100 New Member

    29
    0
    Feb 3, 2011
    Got mine this morning and I cannot set a remote record it says on mobile that I have no active TiVo and on Internet dies not give me the option to record anything?? Any ideas??
     
  17. Kal El

    Kal El New Member

    9
    0
    Feb 16, 2011
    After a long call with customer service lastnight I am still no further forward in getting the mobile record to work.

    I was told that everyone who has TiVo now was told they were testing the box and we should know that everything isn't working fully yet. Oh and everyone got their box free. When I asked her what I paid £149 for she insisted I hadn't paid anything, then she checked my account and didn't know what to say. Ended up with £30 goodwill credit :)
     
  18. sjp

    sjp Active Member

    1,721
    0
    Oct 22, 2001
    London, UK
    could you internal chaps be running a newer version? just wondering who had the releases foisted upon them first.
     
  19. sjp

    sjp Active Member

    1,721
    0
    Oct 22, 2001
    London, UK
    name? phone number ? i think we all need to talk to this gal :)
     
  20. daz100

    daz100 New Member

    29
    0
    Feb 3, 2011
    I phoned Virgin and they did not know what remote record was. They just said give it 24 hours!
     

Share This Page