1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing programs in guide?

Discussion in 'TiVo Premiere DVRs' started by Carleen, Apr 29, 2012.

  1. Carleen

    Carleen New Member

    34
    0
    Aug 23, 2002
    Setup my new Premiere XL4 over two weeks ago, and I still have missing shows in the guide. Not missing channels, but just what seem to be random shows each hour. Therefore I'm not getting half my season passes. TiVo Techs have no idea what could be happening. Anybody else experiencing this?

    Carleen
     
  2. Bighouse

    Bighouse 200 Club Member

    1,772
    8
    Sep 3, 2004
    Guerneville, CA
    Go back through the guided setup and make sure you've selected the right cable package from your provider.
     
  3. Carleen

    Carleen New Member

    34
    0
    Aug 23, 2002
    Thanks, but I've done that many times. I'm now doing a hard reset and completely wiping the box and starting over.
     
  4. celtic pride

    celtic pride Member

    390
    0
    Nov 8, 2005
    have you called your cable provider? maybe they're not sending the right information for the guide? have you tried rebooting your tivo? and make sure you have the correct cable company listed as your provider on your tivo. for example i have verizon fios and i use pomona fios as my provider, i think when i first booted up my tivo listed 2 or 3 different fios providers so i had to make sure i listed the corrected fios provider so i could get the correct channels and guide on my tivo.
     
  5. Bighouse

    Bighouse 200 Club Member

    1,772
    8
    Sep 3, 2004
    Guerneville, CA
    I only ask because the cable guys who installed my cable card chose the wrong digital package when they ran my setup. As such many of my channels were wrong in the higher range and for days listed "to be announced" instead of program info. I ran through my setup guide and chose a different digital package from the list (although this time it did the "do you get this channel?" test) and when it was done I then had all my channels and programs.
     
  6. rainwater

    rainwater Active Member

    7,057
    1
    Sep 21, 2004
    What do you mean missing shows in the guide? What does the guide say exactly?
     
  7. BUDYL

    BUDYL Now in HD

    22
    0
    Feb 1, 2004
    i had the problem you are referring to on a new premiere xl. tried guided setup a few times, tivo help said try guided setup using an incorrect lineup, then go back again and redo your correct cable setup.
    didnt work, although tivo was sure it would solve the problem. so, i recall under channel setup, you can enter an option to clear all programs, settings. i did this. there is also an option to clear all including recordings. you dont need to select that unless you dont care if you lose your recordings. you will need it to repopulate the guide over the next few hours, connect to tivo occasionally, but the guide did correct itself for me. i was missing complete shows in the guide, like csi, person of interest, frozen planet, etc. across the spectrum. the guide had large hours of blank guide space for only certain shows, therefore you cant record the show unless its in the guide, even thought the search function has the data to see. i hope this helps.
     
  8. Carleen

    Carleen New Member

    34
    0
    Aug 23, 2002
    This EXACTLY describes what I've been going through. So I'm in the middle of the complete clear & delete, but now Fios doesn't know how to re-pair my M-Card to the Tivo. They're even sending a tech out today. So I have another thread about that. Did you have a problem? They say I should have removed the M-Card before I started the process. :rolleyes:

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=9070006#post9070006

    Carleen
     
  9. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    I thought Verizon did not paid the Cablecards to the Tivo.... Just had to make sure the card was activated
     
  10. Carleen

    Carleen New Member

    34
    0
    Aug 23, 2002
    That's what they keep telling me, although Tivo says they do. Do you think "pairing" does not apply with Fios? Because just activating & loading the card isn't doing anything. I still don't have any channels.
     
  11. compnurd

    compnurd New Member

    1,011
    0
    Oct 6, 2011
    Last i remember seeing from other posts was Verizon did not "pair" the card with the unit. Also meaning you could swap the card between units without re-authorizing the card... This appears to be a unique thing to verizon
     
  12. Carleen

    Carleen New Member

    34
    0
    Aug 23, 2002
    It's fixed! It's fixed! I decided to complete the setup even though the card said I had no channels, and it works perfectly! I even solved the problem with missing guide data.

    The takeaway - you really DON'T need to have a Verizon card paired. No matter the box it's in, it just needs to be activated.

    Yay for me!

    Carleen
     
  13. Carleen

    Carleen New Member

    34
    0
    Aug 23, 2002
    Damn! I was WAY too premature. I'm only getting local channels. Had to reschedule the Verizon tech, who'll be here tomorrow.
     
  14. rainwater

    rainwater Active Member

    7,057
    1
    Sep 21, 2004
    You could call Verizon and have them pair the card over the phone. You could do it yourself online if you have the activation code that came with the card.
     

Share This Page