1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing Guide Data

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TiVo Bob W, Aug 15, 2010.

  1. TiVo Bob W

    TiVo Bob W New Member

    63
    0
    Mar 2, 2003
    Central Florida
    Hi,

    Six weeks ago I had 45 new stations added to my Comcast lineup. Five weeks ago I called TiVo to let them know about the new stations. At that time I told them that the last time my lineup changed it took almost two months for them to get the guide data to reflect the actual lineup. I also asked if they would like me to FAX over a hard copy of my lineup as provided by Comcast as this it what finally resolved the issue last time. The rep stated, "No, we won't need one". A few weeks later I called to check on the status and guess what. They asked me to FAX over my lineup. I was not happy at all and let a supervisor know that I had offered a few weeks prior. Here it is a little more that five weeks later and my guide data is still not correct and TiVo has no idea when the issue will be resolved. I talked to a supervisor last night and the best he could offer was to assure me he would follow up with the lineup team personally and to call him back in a week if it not yet been resolved. Big help!!!

    I realize that their are third parties involved. Both Tribune Media and Comcast have to get together to verify the lineup. In my point of view I did provide a lineup on Comcast letterhead, what more do they need?!?

    Done venting. Thanks, Bob
     
  2. mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    Bob,

    Have you filed a report with ZapToIt? I have had to do so twice in the last couple of weeks and TiVo fixed the lineup issues within a few days of doing so. They seem to be responsive to them nowadays. Good luck.
     
  3. Sep 3, 2010 #3 of 14
    Tolstoy88155

    Tolstoy88155 New Member

    3
    0
    Feb 10, 2008
    I am having a guide data problem too. TiVo says that the local SuddenLink cable provider dropped our premium channels (HBO, MAX, SHO, etc.). How do you submit a request to ZapToIt?

    Here is the latest reply from TiVo

    >>Thank you for contacting TiVo Customer Support. I would be happy to assist you with your lineup issue, as I'm sure this has been frustrating for you. I am showing this lineup case resolved and that the outcome was that the noted channels (Ch 24 shows Starz, Tribune lists none; Ch 25 shows Encore, Tribune lists none; Ch 26 shows HBO) were dropped. Is your current issue different than this one? We look forward to your reply and resolving this for you.<<
     
  4. Sep 3, 2010 #4 of 14
    Doh

    Doh Active Member

    4,574
    10
    May 18, 2001
    I had a problem where zap2it had the right data for a bunch of HD channels but tivo has no program data at all for those channels. (I sent in a lineup issue to tivo and they told me they fixed it but they hadn't so I called the help line and he said he'd put in another request.)
     
  5. Eamus Catuli

    Eamus Catuli Member

    78
    0
    Aug 8, 2010
    Toronto ON...
    I used http://www.zap2it.com/services/site/help/zap-faq-contact-channel,0,5059403.htmlstory

    I've been contacting both Zap2it and TiVo for my issue since AUGUST :mad: and still no resolution! I realize this probably isn't TiVo's fault, but as the agents for their customers, TiVo should be vigorously hounding Tribune for quicker resolutions that we are getting. :eek:
     
  6. Bierboy

    Bierboy Seasoned gas passer

    12,385
    6
    Jun 12, 2004
    Quad Sillies
    I wouldn't even mess with TiVo any more....all I do is e-mail Zap2It...that's where TiVo gets its guide data (TMS)...
     
  7. morac

    morac Cat God

    9,189
    73
    Mar 14, 2003
    NJ
    If all else fails, I've found that sometimes it helps to email Comcast itself since they actually use Tribune's lineup data for their Fancast page. The Email link on this page goes directly to your local (regional) corporate offices. Depending on how competent they are, it may expedite things.
     
  8. innocentfreak

    innocentfreak Active Member

    8,962
    6
    Aug 25, 2001
    Florida
    Also you can even check on zap2it to see if those channels show up under your lineup. Maybe you picked the wrong line-up or it has since been updated and you need to rerun guided setup.
     
  9. cogx

    cogx Member

    275
    4
    Sep 22, 2006
    Bob, what's your zip code? I truly believe this issue of incorrect station-to-channel mapping in the TMS guide data, which TiVo licenses and pushes to our DVRs, causes more grief across the entire TiVo customer base than any other single issue.
     
  10. indyrobb

    indyrobb Member

    179
    0
    Feb 9, 2005
    Indianapolis...
    I'm in the same boat. Comcast started rolling out Xfinity here on 11/30 and although Tivo sees the new channels, it's not getting any program data for them. We're about to get another round on 12/22. I've opened a ticket with Tivo, TMS and Comcast. Hopefully they will get together and get things fixed. Especially since we're now getting some new HD channels!
     
  11. indyrobb

    indyrobb Member

    179
    0
    Feb 9, 2005
    Indianapolis...
    And I wake up this morning and no more simulcast. I can no longer record anything since comcast turned off the old channels, and I have no information for the ones yet. *sigh*. I really hope this gets fixed soon.
     
  12. zundian

    zundian New Member

    63
    0
    Mar 5, 2008
    We're having the same problem in the Champaign-Urbana-Springfield market, though when the second round of new channels came online, we got guide data for a random mix of the first & second wave of new channels.

    That was about a week ago, and I'm patiently waiting (and constantly connecting to the TiVo service) in hopes of the guide info for the rest of the new channels to appear.

    The Comcast channel line-up for our area *still* doesn't show any of the new channels though.
     
  13. Eamus Catuli

    Eamus Catuli Member

    78
    0
    Aug 8, 2010
    Toronto ON...
    Update to post 5 - my issue has been finally fixed - 20 weeks from report to resolution. I think Tribune Media Services has serious issues tracking the requests. I think it was my third problem report that finally got acted upon.
     
  14. indyrobb

    indyrobb Member

    179
    0
    Feb 9, 2005
    Indianapolis...
    To get around my issue Tivo support had me do a guided setup and choose a city about an hour north of my place and that got me all of the new channels, though I will say that some of the analogs were wrong, but that's okay, since I don't record on them anyways.

    I got home today, and I have a message on my one Tivo telling me I have to repeat guided setup because there was a update available to my lineup and I needed to do it ASAP. I didn't get it on my other Tivo, but then again, I didn't report the issue on that Tivo.

    Sorry to hear it took you 20 weeks, that's just a bit ridiculous! I also checked Zap2it and they now have the new lineup as well.
     

Share This Page