1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini stalls on HD content

Discussion in 'TiVo Mini' started by warrensomebody, Jan 28, 2014.

  1. warrensomebody

    warrensomebody New Member

    20
    0
    Aug 13, 2003
    I just purchased a Tivo Roamio Pro and Tivo Mini to replace my old 2-room / 2-tivo setup. I have these connected through 2 Netgear GS108 switches:

    Tivo Roamio Pro <---> Netgear GS108 <---> Netgear GS108 <---> Tivo Mini

    This setup worked fine with the old tivos for room-to-room transfers, but with the Mini, HD content stalls out within seconds, usually with a V87 error (network too slow). This occasionally happens with non-HD content as well (live tv and recordings).

    I tried to measure network bandwidth by connecting 2 Macs where each of the tivos are connected, and ran the iPerf program. This consistently gave me around 940Mbps, for a variety of packet sizes (close to the 1Gbps maximum).

    I've also tried power cycling all the boxes, assigning static IP addresses, and even removed a switch, but nothing seems to fix the problem. Tivo technical support was not able to help either.

    I'd appreciate any suggestion on what to look for or how to diagnose the problem.
     
  2. lunacy

    lunacy New Member

    4
    0
    Nov 19, 2006
    Austin, TX
    I am having the same issue with Tivo Mini watching recorded HD shows from Tivo Roamio. Both are connected directly to my Netgear WNDR4500 router. I have assigned static IP addresses. Non-HD content seems to run just fine, but HD will freeze and lose sound seconds into watching, no error messages. Watching same recordings directly on Roamio works just fine.

    I am debating trying a different router or maybe hooking both units to a switch, then switch to router. Other people's opinions would be helpful.
     
  3. warrensomebody

    warrensomebody New Member

    20
    0
    Aug 13, 2003
    lunacy: Sorry to hear you're having the same problem.

    One correction to my post: The error is V69 (network too slow). However I have seen a variety of errors.

    I too would consider a different switch or router if I thought that would make a difference. Any suggestions for ones that are known to work well here? (I looked at a Netgear GS108E which has VLAN setup, but I think you can only configure it with Windows.)
     
  4. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    is moca enabled? if both networks are active, chaos ensues... packet wars!

    you could have a slightly crazy switch... when you reduced it down to one switch, did you swapping it with the other one?

    defective network cables? maybe one of em is half dead?, swap in others.

    Both the Roamio and Mini running the lastest software? Version conflict might cause problems.

    You could try Moca instead of ethernet to eliminate a whole bunch of possibilities. Real-world, there is absolutely no difference in streaming performance, so unless you are copying a bunch of files between tivos and are sitting and waiting on the xfers it gains you nothing.
     
  5. warrensomebody

    warrensomebody New Member

    20
    0
    Aug 13, 2003
    Ignad - Thanks for the suggestions. I swapped the 2 switches and then things started working. However, then I went back to the first switch and it worked fine too. I wonder if a cable had a bad connection or if the switch wasn't grounded properly. Anyway, it looks like this thing's a keeper now.
     
  6. bill875

    bill875 New Member

    22
    0
    Dec 3, 2003
    The Netgear GS108 and GS105 models seem to have issues more than other GigE switches. I finally had to switch to cheapo Trendnet 8-Port GigE switches and it resolved the issues I had been experiencing.
     
  7. warrensomebody

    warrensomebody New Member

    20
    0
    Aug 13, 2003
    Good to hear! I still don't trust the GS108 and just ordered a Trendnet 8-Port GigE to replace it.
     
  8. neilc

    neilc NeilC

    11
    0
    Sep 26, 2006
    I am seeing 'network too slow' on Mini connected to a Roamio Plus.

    I have two Roamio's and four mini's. Each hosts two mini's.

    I am using a MoCA only network with a Asus N66 Router. I have a managed switch but I pulled the MoCA connection off of the DLink Switch and it plugs into one of the four ports on the Asus router.

    So Cable Modem -> Asus Router -> Actiontec MoCA -> Coax through house
    .....Cable Modem -> Asus Router ----------------------> Dlink Switch -> Cat5 through house

    If I am watching a show from the Tivo Roamio locally and try to stream another show to a Mini in a bedroom, I get a 'Network too Slow' error on the Mini.

    If I pause the local show, the error does not show up on the Mini.

    There is one recording going on the Roamio which I am watching and the Mini streaming and I get Network too Slow.

    Any ideas?

    neil
     
  9. Feb 1, 2014 #9 of 10
    lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    -Double-check that none of the Tivos mistakenly have an ethernet cable connected as this would cause ethernet chaos. Two bridges=a bad scene! "Dont cross the streams!"

    -Reboot EVERYTHING.

    -Under 'network' in settings, Type should read 'Moca' on all four units. If either of the Roamios say 'Ethernet+MoCa', they are trying to create a 2nd bridge between the networks.

    -Pull up 'network status' on each of the devices. Look under the Moca sections at bad packets, speed etc.

    -Are you using a POE filter? It helps to block out interfering signals, as well as shorten the length of cable your Moca signal has to be transmitted, increasing its quality.

    -You might have issues with your splitters not being rated to a high enough frequency to pass the MoCa signal correctly/cleanly enough.

    -Make sure all four Tivo boxes are running the same/latest software version. (20.3.8, though some Roamio users are reporting having just gotten 20.3.8.1)

    -More obscure stuff such as: Coax amp in the system that is one-way or not passing high enough frequency. Old filters or attenuators or things on lines causing a problem. Open taps dirtying the signal. Old, less-shielded cables running too close to sources of interference.
     
  10. neilc

    neilc NeilC

    11
    0
    Sep 26, 2006
    Thank you for the reply and suggestions. I went through your checklist. I did find two loose coax cables - one on the mini and one in the wiring panel. I'll monitor the performance and see if things work.

    I did look at the diagnostics and all units were showing 250+ data rates with no errors.

    neil
     

Share This Page