1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini Power off Incistencies

Discussion in 'TiVo Mini' started by donsullivan, Jan 12, 2014.

  1. donsullivan

    donsullivan New Member

    200
    0
    May 31, 2000
    Orlando, FL
    I've got 2 Roamio Basic (OTA only) and 2 Mini (one mini linked to each Roamio) and I'm running into a weird inconstant behavior between the 2 Mini's that I can't seem to find any way to deal with it.

    - On the master bedroom Mini, when I hit the power button on the TiVo remote, the TV powers on and the Mini is immediately ready for access.
    - On the guest bedroom Mini, when I hit the power button on the TiVo remote, the TV powers on and the Mini starts a new cold boot cycle like it was just plugged into power. When watching TV here, everything works just fine with no issues at all. However if I hit the power button to turn things off, and then immediately power it back on again the TiVo Mini is in a cold boot cycle.

    For some reason I cannot seem to identify they are acting differently and it's driving me crazy.

    Is there a setting somewhere that I've missed that is causing the behavior on these 2 Minis to be different? It's really annoying to have to wait 2-3 minutes for the Guest Room TV to be ready for use, especially when it's clearly not necessary since the master one is immediately available.
     
  2. jntc

    jntc Member

    116
    0
    Dec 5, 2013
    samsung tv in guest bedroom? Sounds like an HDMI handshake issue. If you're able to find in the TV's menu, turn off a setting like 'anynet' or 'totalcontrol' or 'hdmi-cec' and see if that helps.
     
  3. donsullivan

    donsullivan New Member

    200
    0
    May 31, 2000
    Orlando, FL
    Oddly, it's working properly on the Samsung in the master, the one that's giving me trouble is a 9 year old Sony. I hadn't thought about HDMI interface issues on the TV but will take a look and see if there are any options that might help.
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay

    6,738
    8
    Apr 6, 2000
    SF Bay Area
    Maybe the TV is one of those that consume more power on powering up that it draws so much to brown out other devices on the circuit.
     
  5. jntc

    jntc Member

    116
    0
    Dec 5, 2013
    For Sony, try looking for Bravia Sync or something along those lines.
     
  6. donsullivan

    donsullivan New Member

    200
    0
    May 31, 2000
    Orlando, FL
    This is a 9 year old, really basic 720P Bravia that has none of those features at all and absolutely no options around external interfaces other than disabling ports and naming them. It only has one HDMI port.

    I played with it a few minutes ago to look at some of the suggestions above and it is starting to look like it might have something to do with the HDMI port. When I toggle between various inputs on the TV, it's causing the Mini to reboot every time I come back to the one it's connected to.

    May have to search for that old HDMI switch I used to use and see what happens if I put that in between. Boy, this it turning into one kludged up installation just for a guest room.
     
  7. jntc

    jntc Member

    116
    0
    Dec 5, 2013
    Yep, an HDMI switch between the two should 'fix' it. (provided it's a 'dumb' HDMI switch)
     
  8. donsullivan

    donsullivan New Member

    200
    0
    May 31, 2000
    Orlando, FL
    That was the trick. Slipped the HDMI switch in a few minutes ago and everything is working the way I hoped it would. Thankfully I had an old one in the drawer that I used to use with this TV to deal with the single HDMI port.

    Thanks all for the help.
     
  9. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    I have the same problem with my Mini and an older 26" Sony WEGA LCD HDTV. Every time I power on the TV, the Mini reboots. I tried using an old mechanical HDMI switch from monoprice but it didn't help. Maybe I should try a different switch since it seems to help others.
     
  10. donsullivan

    donsullivan New Member

    200
    0
    May 31, 2000
    Orlando, FL
    Here is the one I plugged into mine yesterday and so far no additional issues. Everything is working just the way I wanted it to.

    http://www.amazon.com/EnjoyGadgets-...enjoygadgets+3-port+hdmi+auto+switching+1080p
     
  11. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Success! I got this switch from Amazon and it solved my "Mini always reboots when powering on the Sony TV" problem. :up:
     

Share This Page